IDM CC Firefox 14.0.1 [Résolu/Fermé]

Signaler
-
Messages postés
20
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
13 octobre 2013
-
Bonjour tous le monde.

A chaque démarrage de mon ordinateur, Internet Download Manager m' indique que la version du module complémentaire IDM CC n' est pas installé ou n' as pas été mis à jour.
Quand je regarde les modules complémentaires, Firefox me dit que l' extension n' est pas compatible avec Firefox 14.0.1 ! Et après quelques recherches sur Google, je n' ai pas eu de résultat en français.

https://www.google.fr/search?q=IDM+CC+Firefox+14.0.1

Que dois-je faire ? Merci d' avance.


1 réponse

Messages postés
20
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
13 octobre 2013
1
Bonjour,

IDM n'est PAS compatible avec la dernière version de firefox
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci