Probleme installation pilotes carte graphique [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mardi 21 août 2012
Statut
Membre
Dernière intervention
21 août 2012
-
 Utilisateur anonyme -
Bonjour, hier après midi après le démarrage de mon pc écran noir mais le pc tourne,j'ai donc changer ma carte graphique car elle avait déjà quelque soucis.mais en voulant mettre en place les pilotes de l'autre carte graphique un message d'erreur s'affiche empêchant l'installation.

voici le message d'erreur:
http://image.noelshack.com/fichiers/2012/34/1345504770-sans-titre.png

pourriez vous m'aider?merci d'avance.

PS:carte graphique ATI Radeon 1050 xpress, avec Windows xp

7 réponses

salut,

installes ce pilote
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56933 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
mardi 21 août 2012
Statut
Membre
Dernière intervention
21 août 2012

il me met toujours le message cité plus haut j'ai peur que sa fasse planter mon pc :/
moi personnellement je continuerais car le logiciel vient du site constructeur donc....

ton windows est à jour?
Messages postés
4
Date d'inscription
mardi 21 août 2012
Statut
Membre
Dernière intervention
21 août 2012

oui oui il est a jour

pour moi tu peux y aller il doit s'installer normalement
Messages postés
4
Date d'inscription
mardi 21 août 2012
Statut
Membre
Dernière intervention
21 août 2012

c'est bon sa marche merci beaucoup de votre aide :).bonne journée à vous

ce fut un plaisir ;)