Mon mac ne reconnait pas mon airplay

Fermé
commentca Messages postés 3 Date d'inscription lundi 20 août 2012 Statut Membre Dernière intervention 21 août 2012 - 21 août 2012 à 07:19
amanite007 Messages postés 1 Date d'inscription lundi 23 mai 2016 Statut Membre Dernière intervention 23 mai 2016 - 23 mai 2016 à 21:58
Bonjour,
Je viens de télécharger OS X Mountain Lion, j'en suis content tout marche ! sauf l'airplay ;( aidez moi svp
voilà donc j'ai un peu chercher sur internet avant de poster ce sujet et apparemment il faut aller dans préférence système, moniteur, moniteur et cocher le case: "afficher les options de recopie vidéo dans la barre des menus le cas échéant" mais elle était déjà cocher mais dans la barre des menus aucun Icon airplay apparait j'ai essayer avec mon ipad et pourtant il le reconnaît très bien, j'ai essayer de redémarrer mon mac et toujours rien ? que dois-je faire ? AIDEZ- MOI SVP:(
merci d'avance

A voir également:

1 réponse

Escapology Messages postés 2677 Date d'inscription mercredi 12 novembre 2008 Statut Membre Dernière intervention 17 novembre 2018 1 909
Modifié par Escapology le 21/08/2012 à 10:28
Bonjour,

Merci d'indiquer la version du matériel utilisé !
Ton Mac ou ton Apple TV n'est peut être pas compatible AirPlay.

La Recopie vidéo AirPlay demande une Apple TV de deuxième génération (ou ultérieure) et elle est prise en charge sur les Mac suivants : iMac (mi-2011 ou plus récent), Mac mini (mi-2011 ou plus récent), MacBook Air (mi-2011 ou plus récent) et MacBook Pro (début 2011 ou plus récent).


Cordialement
Guillaume
MacBook Pro Rétina I7 sous Mac OS 10.8
0
commentca Messages postés 3 Date d'inscription lundi 20 août 2012 Statut Membre Dernière intervention 21 août 2012
21 août 2012 à 14:50
merci, mon apple tv est de deuxième génération et mon imac malheureusement est un Imac Summer 2010 :( il n'y a pas un autre moyen pour avoir quand même cette fonction ?
0
Escapology Messages postés 2677 Date d'inscription mercredi 12 novembre 2008 Statut Membre Dernière intervention 17 novembre 2018 1 909
21 août 2012 à 15:44
A ce jour non il n'y a pas d'autre solution.

@ +
0
zessie37 Messages postés 1 Date d'inscription vendredi 10 janvier 2014 Statut Membre Dernière intervention 10 janvier 2014
10 janv. 2014 à 19:23
bonjour,

j'ai le meme problème alors que mon macbookpro est de fin 2011 et mon apple TV de 3eme génération (et tout le monde est à jour)
qu'en pensez vous??
0
Escapology Messages postés 2677 Date d'inscription mercredi 12 novembre 2008 Statut Membre Dernière intervention 17 novembre 2018 1 909
10 janv. 2014 à 20:23
Bonjour,

Peux-tu me donner la version exacte de ton Mac ? (modèle précis, fréquence processeur, ram installée, ...)

Cordialement
0
amanite007 Messages postés 1 Date d'inscription lundi 23 mai 2016 Statut Membre Dernière intervention 23 mai 2016
23 mai 2016 à 21:58
Bonjour, j'ai un problème similaire avec Airplay :

Matériel : MacBook Pro (fin 2013)
Système : OS X El Capitan (version 10.11.5)

Je viens de faire l'acquisition d'un Bose SoundTouch et je n'arrive désespérément pas à les connecter via AirPlay.

Ils sont tous les deux connectés sur le même réseau en WIFI. (Indépendamment les deux systèmes ont été testés et sont bien connectés au réseau).

-------------------------------------------------------------
Dans le menu préférence système/moniteurs :
Moniteur AirPlay : "Désactivé"
La case "Afficher les options de recopie vidéo dans la barre des menus le cas échéant" est cochée.

Dans le menu préférence système/Son :
Onglet : Sortie --> il n'y a que Haut-parleurs internes (type : intégré) et Périphérique agrégé (type : Périphérique agrégé) qui sont présents. Normalement je devrais avoir les HP Bose en Airplay (Rq lorsque je connecte en Bluetooth les HP apparaissent mais en BlueTooth...normal ;-)

Dans le menu préférence système/réseau :
Statut Wi-Fi : "Connecté"
en cliquant sur "Avancé..."
Onglet Wi-Fi : plusieurs réseaux préférés dont les deux qui m'intéressent --> ma connexion FAI (sécurité "WPA Personnel") et mon enceinte Bose ST 30 (sécurité "Aucune")

Dans le menu préférence système/Sécurité et confidentialité :
Onglet : Coupe-feu --> les connexions entrante relatives au SoundTouch sont toutes Autorisées.
La case "Autoriser automatiquement les logiciels signés à recevoir des connexions entrantes" est cochée
La case "Activer le mode furtif" est cochées.
-------------------------------------------------------------

Lorsque par exemple j'ouvre Itunes ou QuickTime il n'y a pas le petit bouton Airplay qui s'affiche". J'ai essayé de trouver sur différents forums mais rien n'y fait...J'ai l'impression que cet utilitaire (ou pilote...) n'est pas présent sur mon Mac...Comment vérifier ? Comment l'activer ? Voir son Statut ?

Merci pour vos réponses
0