[Questions simples] CPU fan error + ventilos [Résolu/Fermé]

Signaler
-
 jeanphi -
Bonjour tout le monde,

C'est bientôt le week end et j'ai des soucis avec mon nouveau PC :(

J'aurais juste 3 questions à vous poser :

- J'ai une ASUS P8Z77-V sur lequel j'ai fixé un i5-3570K et un Hyper 212 Evo comme ventirad. A mes yeux, le ventirad est bien fixé, collé face au CPU et pataugeant dans la pâte thermique. Au boot le CPU est à 30°, néanmoins j'ai toujours un « CPU fan error ! Press F1 to resum » qui m'empêche de booter directement sur le DD, passage obligé par le BIOS. Mais le PC ne plante jamais !

En cherchant sur le web je suis tombé sur ce topic : http://www.commentcamarche.net/forum/affich-1088208-cpu-fan-error (Merci CCM <3).

Donc question, pensez-vous que le problème vient réellement de ça en sachant que ventirad au boot stagne entre 450 et 580RPM ?


- Deuxième question, est-ce possible de griller des ventilos 3pin du boitier si on les débranche/rebranche sous tension quand le PC tourne ?


- Dernière question, est-ce qu'un ventilo est mieux alimenté avec un branchement Molex au lieu de 3pin (donc rotation plus vite ...) ?


Merci d'avance pour votre aide, et bon week end :)

8 réponses

Messages postés
23826
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
19 avril 2020
4 208
bonjour,
pensez-vous que le problème vient réellement de ça en sachant que ventirad au boot stagne entre 450 et 580RPM ?
c'est probable, car souvent, le Bios donne un message d'erreur si vitesse ventilo CPU < 700tr/mn
ca doit etre paramétrable dans ton Bios :
tu dois pouvoir ajuster la vitesse du ventilo CPU dans le CPU Q Fan Control, réglage genre Silent/standard/Turbo
regarde ton manuel carte mère pour + d'infos

est-ce possible de griller des ventilos 3pin du boitier si on les débranche/rebranche sous tension quand le PC tourne ?
non, absolument impossible

est-ce qu'un ventilo est mieux alimenté avec un branchement Molex au lieu de 3pin (donc rotation plus vite ...) ?
il est pas mieux alimenté, mais mieux régulé, la vitesse suit exactement les besoins en évacuation de chaleur, c'est le meilleur réglage, surtout pour le ventilo CPU
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57067 internautes nous ont dit merci ce mois-ci

c'est probable, car souvent, le Bios donne un message d'erreur si vitesse ventilo CPU < 700tr/mn ca doit etre paramétrable dans ton Bios :

Là je suis au taff (pas bien !), et hier soir j'ai pas trop eu le temps de faire le tour complet du BIOS UEFI, mais en effet on peut choisir 3 modes pour les ventilos : standard/silencieux/turbo

Je les avais mis en Turbo et ça changeait pas grand chose malheureusement, quoi que, j'étais moins emmerdé au boot par l'erreur "cpu fan error". Cependant dans le BIOS la vitesse RPM du ventirad était toujours "rouge" car inférieure à 600RPM.

Mon manuel est en anglais, ça craint, mais j'ai DL la version FR :)


est-ce possible de griller des ventilos 3pin du boitier si on les débranche/rebranche sous tension quand le PC tourne ?

Ouf tant mieux, car ce matin avant de partir j'ai fait des tests et j'ai débranché 2 ventilos à chaud. Problème ils démarrent plus au démarrage :/ je pense que je dois les réactiver dans le BIOS.


il est pas mieux alimenté, mais mieux régulé, la vitesse suit exactement les besoins en évacuation de chaleur, c'est le meilleur réglage, surtout pour le ventilo CPU

Ok ok, tu me conseilles de brancher le ventirad en molex au lieu du 3pin ou pas ?
up s'il vous plait :X
Dois-je faire un ClearMOS ?
Messages postés
23826
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
19 avril 2020
4 208
j'ai débranché 2 ventilos à chaud. Problème ils démarrent plus au démarrage
La carte mère doit avoir une détection des ventilos branchés ou pas
si tu redémarres le PC, ils devraient de nouveau fonctionner

tu me conseilles de brancher le ventirad en molex au lieu du 3pin ou pas ?
le Hyper 212 EVO possède un ventilo PWM, qui permet la régulation de la vitesse en fonction de la température CPU : c'est le mode conseillé
si te le branches en 3 pins, tu n'auras plus le message d'erreur, mais il sera à fond en permanence, et il est possible que tes oreilles en aient vite marre

par ailleurs la doc Cooler Master indique que la vitesse min est de 600 tr/mn :
http://www.coolermaster.fr/product.php?product_id=6745
donc bizarre que tu obtiennes 480/580 tr/mn au boot

Si le réglge "Turbo" ne règle pas le souci, une solution pour ne plus avoir l'alerte en restant en mode PWM est de désactiver l'option "halt on errors" dans le Bios

Mon manuel est en anglais, ça craint
si tu veux un tout petit peu mettre les mains dans le cambouis informatique, et peut etre plus tard travailler dans un domaine technique, il te faudra comprendre l'anglais, c'est vivement conseillé ;)
Re bonjour Marcmarais :)


La carte mère doit avoir une détection des ventilos branchés ou pas
si tu redémarres le PC, ils devraient de nouveau fonctionner


justement non, j'ai reboot plusieurs fois le PC et les ventilos restaient figés ... je pense que je dois les réactiver dans l'UEFI. J'espère .... car sinon ça signifie que j'ai perdu 2 ventilos :(


si te le branches en 3 pins, tu n'auras plus le message d'erreur, mais il sera à fond en permanence, et il est possible que tes oreilles en aient vite marre

par ailleurs la doc Cooler Master indique que la vitesse min est de 600 tr/mn :


Tu voulais dire Molex non au lieu de 3pin ?

par contre je confirme que le ventirad est rarement à 600 rpm :x même après plusieurs minutes il atteint difficilement les 550 rpm.

Je pense désactiver cette alerte en cliquant sur "ignorer"
Messages postés
23826
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
19 avril 2020
4 208
Tu voulais dire Molex non au lieu de 3pin ?
les 2 branchements donnent le meme résultat : ventilo à fond
la seule différence c'est que le branchement 3 pins donne la vitesse du ventilo
seul le branchement PWM 4 pins permet la régulation temps réel du ventilo du CPU
je me suis trompé dans la dernière réponse du message 1, j'ai répondu comme si tu demandais la différence entre branchement 4 pins ou 3 pins
J'arrive un peu tard, mais j'ai résolu ce problème, il suffit dans le bios d'activer le mode avancé pour le controle du q-fan cpu de mettre le cycle de fonctionnement min. du ventilateur cpu à 70 et il n'y a plus de message d'erreur. Mes réglages sont: 30-100-20-70.
salut ox hak,
tu peux preciser?
dans le mode avancé je vois pas bien ou tu rentre tes chiffres la

merci davance