Problème Minecraft : Java SE binary [Résolu/Fermé]

Signaler
Messages postés
31
Date d'inscription
mercredi 21 septembre 2011
Statut
Membre
Dernière intervention
2 juillet 2014
-
 delvaludo -
Bonjour,

Aujourd'hui, après une semaine sans jouer à Minecraft, j'ai essayé d'y rejouer, je lance le launcher, clique sur "jouer" et là, le jeu plante avant de pouvoir voir le menu principal, un message d'erreur que je n'ai pas vraiment le temps de lire : un truc de genre "Minecraft not find accelerated OpenGl mode " puis un autre message d'erreur de windows pour me dire que Java Platform SE binary a cessé de fonctionner ... J'ai été voir sur Internet mais aucun solution ne marche, réinstallé le jeu,réinstallé Java etc ...

Mon ordi rame de plus en plus depuis quelques mois et hier j'ai eu le droit à mes deux premiers écrans bleus, puis impossible de regarder des vidéo youtube, j'ai mis à jour ma carte graphique pour résoudre se problème .

Si quelqu'un a déjà eu ce problème avec Minecraft ou Java, j'aimerais savoir comment le résoudre,

Merci d'avance, Souil002

7 réponses

Messages postés
85924
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 684
Bonjour,

Si tu as gardé les anciennes versions de Java, désinstalle-les.

Si tu as une version 64 bits de Windows 7, installe également la version 64 bits de Java :
https://www.java.com/fr/download/manual.jsp
12
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56905 internautes nous ont dit merci ce mois-ci

Messages postés
31
Date d'inscription
mercredi 21 septembre 2011
Statut
Membre
Dernière intervention
2 juillet 2014
23
C'est bon j'ai été sur le site de ATI Driver (je crois) et j'ai remarqué que j'avais mal sélectionne mon matériel pour que le site trouve les MàJ ! J'ai télécharger ce qu'il trouvé pour mon type de CG et ça marche maintenant !
Messages postés
85924
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 684
Messages postés
31
Date d'inscription
mercredi 21 septembre 2011
Statut
Membre
Dernière intervention
2 juillet 2014
23
Quand je veux désinstaller Java 6 Update 31, un message m'indique qu'il faut un fichier DLL pour cette opération ...

Edit : Le message me dit qu'un fichier DLL n'a pas pu être éxécuté ...

Bonjour moi aussi j'ai ce probleme mai c juste quand je lance le jeux il y a
l'ecrand dafifhage "Mojang" ensuite dans licone de la fenetre minecraft ne repond pas je ferme la page ensuite message d'erreur java tm platform se binyary a cesse de fonctioner
Messages postés
1
Date d'inscription
dimanche 26 juin 2016
Statut
Membre
Dernière intervention
26 juin 2016

Moi je reçois le message avant même d'avoir le jeu en main : Minecraft se marque, une seconde plus tard le message d'erreur est là. Je ne peux pas aller dans les options du jeu :/
je suis dans le meme cas que toi pas le temp d'arriver au menu principal que sa bug
> squeez
J'ai également ce problème, mais le moment du bug varie, dans mon cas... Essaye de le faire plusieurs fois, au cas où, avec un peu de chance à un moment donné tu aura juste assez de temps pour régler le problème ^^
help minerait me met un message d'erreur que java tm se binary a césser de fonctionner
moi j ai le meme probleme mais malgrés la solution le probleme persiste est ce que quelqu un pourait, m aider?
http://minecraft.fr/forum/threads/mc-ne-se-lance-plus-il-se-lan%C3%A7ait-il-ya-1h.206043/

TOUT EST LA POUR SOLUTIONNER VOTRE SOUCI
Messages postés
31
Date d'inscription
mercredi 21 septembre 2011
Statut
Membre
Dernière intervention
2 juillet 2014
23
Erf ... Maintenant la carte graphique mise à jour je ne pouvais plus regarder de vidéo youtube, j'ai remis la CG à jour par l'ordi (système, matériel, périphérique) les vidéos remarchent mais Minecraft non ... Pourrait-il il y avoir une incompatibilité entre Java Platform SE binary et la mise à jour de ma carte ?
Si oui, il y a t-il une solution ? Sinon, je croit que je dois choisir entre Vidéo Youtube et Minecraft ...
http://minecraft.fr/forum/threads/mc-ne-se-lance-plus-il-se-lan%C3%A7ait-il-ya-1h.206043/