Video décalée du "cadre" sur Youtube--firefox

Résolu/Fermé
Kaneda - Modifié par Kaneda le 29/06/2012 à 13:03
 razmo78 - 2 juil. 2013 à 21:39
Bonjour,

Depuis quelques jours quand je regarde un vidéo sur Youtube, l'image est décalée sur la droite ( et coupée )
Screenshot: http://imageshack.us/photo/my-images/690/dcale.jpg/

autres infos:
Il ya quelques jours il me suffisait d'actualiser la page ça revenait a la normale la plupart du temps, plus maintenant.

J'ai désinstallé et ré-installé Flash player.

Et, je ne vois pas ce qui a pu créer ca, il me semble pas avoir installer un quelconque programme ayant pu occasionné ceci ces derniers jours.


EDIT: la vidéo est centrée dans le cadre (normalement) pendant les 10 premières secondes, puis se décale...

10 réponses

Merci,
je n'ai pas 'abdock plus'.
j'essaie de désactiver le plus d'extensions et plugins que je peux, mais ca ne change rien. en plus je n'ai rien ajouté ces derniers jours...
Raaah je vais peut-être ré-installer firefox au final, ca devrait résoudre le problème..
1
Apparement, c'etait bien cette PUB la qui posait problème!
1
dubdub44
Messages postés
2362
Date d'inscription
dimanche 17 juin 2012
Statut
Membre
Dernière intervention
20 septembre 2012
430
29 juin 2012 à 13:03
Si jamais cela fonctionne pas,désactives des modules jusqu'a ce que l'image redevienne centré.
Tu as abdock plus?
0
merci pour la réponse.

Désinstallé ré-installé pour la deuxieme fois, aucun changement...

je crois que le problème viens de la pub (présente en bas de la video) !
je viens de m'en rendre compte, c'est au moment ou elle s'affiche ( lorsqu'il y en a comme celle du screenshot) que la vidéo se décale...
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
dubdub44
Messages postés
2362
Date d'inscription
dimanche 17 juin 2012
Statut
Membre
Dernière intervention
20 septembre 2012
430
29 juin 2012 à 13:30
et si tu appuie ur la touche F11 cela agrandi la page ,ça fonctionne?
0
dubdub44
Messages postés
2362
Date d'inscription
dimanche 17 juin 2012
Statut
Membre
Dernière intervention
20 septembre 2012
430
29 juin 2012 à 13:37
tu n'as pas ab dock(bloqueur de pub)dans tes extensions?
et essai aussi de vider le cache de mozilla
0
J'ai TOUT désactivé sauf Flash player.
Le problème est encore la.
Mais c'est étrange j'ai l'impression que ça n'arrive que lorsqu'il y a la pub présente sur le screenshot (celle la précisément (WorldofTank))
Ca expliquerai pourquoi ca me fais ca seulement depuis quelques jours (surement l'arrivée de cette pub sur les vidéos youtube)

le plein écran marche bien normalement...

Je pense avoir rien oublié de faire pour arranger ca... j'espère que avoir raison et que le problème partira en meme temps que cette pub.

Merci de ton aide dubdub44, je repasserai peut-etre d'ici 1 semaine pour dire si ma "théorie" était la bonne...
0
dubdub44
Messages postés
2362
Date d'inscription
dimanche 17 juin 2012
Statut
Membre
Dernière intervention
20 septembre 2012
430
29 juin 2012 à 13:44
ok pas de soucis ;)
0
pour info j'ai vu que c'est le plugin shockwave flash qui faisait bugger/décaler le son + vidéo coupée sur les bords
suffit de le désactiver dans les modules complémentaires de firefox
0
dubdub44
Messages postés
2362
Date d'inscription
dimanche 17 juin 2012
Statut
Membre
Dernière intervention
20 septembre 2012
430
29 juin 2012 à 13:02
Bonjour réessaie ceci:

C'est sûrement un problème avec le plug-in flash.

Supprime flash player d'adobe dans le menu démarrer >> panneau de configuration >> supprimer des programmes et fonctionnalités.

Ensuite télécharge à nouveau le plug-in flash que tu trouvera sur le site de l'éditeur :

https://get.adobe.com/flashplayer/?loc=fr
-1