Perte de connexion Wi-Fi en sortie de veille

Résolu/Fermé
Strotact
Messages postés
4
Date d'inscription
mercredi 27 juin 2012
Statut
Membre
Dernière intervention
27 juin 2012
- 27 juin 2012 à 00:34
 cricri010 - 13 mai 2014 à 23:21
Bonjour,

J'ai un problème récurrent depuis quelques jours qui me pose pas mal de soucis : après une sortie de veille, mon ordi ne se reconnecte plus à mon réseau habituel.
Je suis obligé à chaque fois de désactiver/réactiver ma carte réseau et d'attendre ensuite quelques minutes.

Les différentes solutions que j'ai pu trouver lors de recherche ne fonctionnent pas :
-j'ai vérifié plusieurs fois si la case de permission de mise en veille du composant dans le gestionnaire de périphériques était désactivée
-j'ai désinstallé/réinstallé le pilote de la carte puis en ai finalement téléchargé un plus récent mais rien n'y a fait.

Je tiens à préciser que ce problème est récent et est apparu après des manips que j'ai essayée pour transformer mon ordinateur en hot-spot wifi : j'ai essayé Connectify et la méthode par Microsoft Virtual WiFi. J'ai donc l'impression que ce problème est lié à certaines manips que j'ai pu faire mais je n'ai aucune idée d'où cela peut venir.

Merci pour vos futures réponses,
Strotact


7 réponses

dubdub44
Messages postés
2362
Date d'inscription
dimanche 17 juin 2012
Statut
Membre
Dernière intervention
20 septembre 2012
430
27 juin 2012 à 00:38
4
Strotact
Messages postés
4
Date d'inscription
mercredi 27 juin 2012
Statut
Membre
Dernière intervention
27 juin 2012
2
27 juin 2012 à 14:27
J'avais déjà bien décoché cette case, le problème ne venait pas de là.
Dans le doute, j'ai coché cette case puis essayé de voir si le problème revenait : et bien il a disparu. En fait quand j'interdit à Windows de le mettre en veille, il le met en veille, puis si je l'autorise il ne le fait plus.
Si quelqu'un a une explication, je serai curieux de l'entendre ...

Merci quand même dubdub44 :)
2
dubdub44
Messages postés
2362
Date d'inscription
dimanche 17 juin 2012
Statut
Membre
Dernière intervention
20 septembre 2012
430
27 juin 2012 à 14:29
C'est quoi le terme exacte sur ton pc de cette fonction??
0
dubdub44
Messages postés
2362
Date d'inscription
dimanche 17 juin 2012
Statut
Membre
Dernière intervention
20 septembre 2012
430
27 juin 2012 à 14:31
tu as dans la gestion d'alimentation,les performances de des cartes sans fil,peut être un conflit entre les 2 options.
0
dubdub44
Messages postés
2362
Date d'inscription
dimanche 17 juin 2012
Statut
Membre
Dernière intervention
20 septembre 2012
430
27 juin 2012 à 14:31
Tu as mis en performances maximales
0
dubdub44
Messages postés
2362
Date d'inscription
dimanche 17 juin 2012
Statut
Membre
Dernière intervention
20 septembre 2012
430
27 juin 2012 à 14:43
Si c'est ok mets en résolu ;)
0
Strotact
Messages postés
4
Date d'inscription
mercredi 27 juin 2012
Statut
Membre
Dernière intervention
27 juin 2012
2
27 juin 2012 à 15:08
Le terme exact c'est : Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie
Dans la gestion d'alimentation les performances sont maximales.
Bref, aucun conflit a priori.
0
USA-France
Messages postés
1123
Date d'inscription
vendredi 25 novembre 2011
Statut
Membre
Dernière intervention
15 mars 2015
268
27 juin 2012 à 00:39
Salut,
as tu essayé de supprimer le réseau de tes favoris avant de le reparamétrer et de sélectionner la connexion par défaut ?

C'est comme ça que je fais sur mes pc, mac, iphones, htc wildfire S quand ça débloque ;)
0
Strotact
Messages postés
4
Date d'inscription
mercredi 27 juin 2012
Statut
Membre
Dernière intervention
27 juin 2012
2
27 juin 2012 à 14:10
Dubdub44 : j'ai déjà vérifié la solution indiquée mais rien n'y fait.

USA-France : je viens d'essayer, le problème est toujours présent.

Merci pour vos deux réponses tout de même :)
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
dubdub44
Messages postés
2362
Date d'inscription
dimanche 17 juin 2012
Statut
Membre
Dernière intervention
20 septembre 2012
430
27 juin 2012 à 14:17
essai ceci: signaler a windows de ne pas couper l'alimentation de la carte réseau.
Gestionnaire de périphérique/ Carte réseau/
tu sélectionnes la carte tu fais un clique droit/propriété/ tu choisit l'onglet gestion de l'énergie et tu enlèves la coche
"Autorisé Windows"...
0
bonjour quelqu un a trouver le probleme car j ai le meme!!!
0
Bonjour ,

Si quelqu'un a trouver le problème car j ai le même!!! et je ne trouve pas de solution. merci d'avance .
0