SSH ssh_config ubuntu LTS 6.06 [Résolu/Fermé]

Signaler
Messages postés
124
Date d'inscription
vendredi 11 mars 2005
Statut
Membre
Dernière intervention
18 mai 2007
-
Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
-
Bonjour
j'ai un petit problème ac le serveur web que je viens d'installer chez moi.
Je ne peux pas me connecter en SSH dessus.
Voici le contenu de mon fichier ssh_config dans /etc/ssh/

cat ssh_config
# $OpenBSD: ssh_config,v 1.20 2005/01/28 09:45:53 dtucker Exp $

# This is the ssh client system-wide configuration file. See
# ssh_config(5) for more information. This file provides defaults for
# users, and the values can be changed in per-user configuration files
# or on the command line.

# Configuration data is parsed as follows:
# 1. command line options
# 2. user-specific file
# 3. system-wide file
# Any configuration value is only changed the first time it is set.
# Thus, host-specific definitions should be at the beginning of the
# configuration file, and defaults at the end.

# Site-wide defaults for some commonly used options. For a comprehensive
# list of available options, their meanings and defaults, please see the
# ssh_config(5) man page.

Host *
# ForwardAgent no
# ForwardX11 no
# ForwardX11Trusted yes
# RhostsRSAAuthentication no
# RSAAuthentication yes
# PasswordAuthentication yes
# HostbasedAuthentication no
# BatchMode no
# CheckHostIP yes
# AddressFamily any
# ConnectTimeout 0
# StrictHostKeyChecking ask
# IdentityFile ~/.ssh/identity
# IdentityFile ~/.ssh/id_rsa
# IdentityFile ~/.ssh/id_dsa
# Port 22
# Protocol 2,1
# Cipher 3des
# Ciphers aes128-cbc,3des-cbc,blowfish-cbc,cast128-cbc,arcfour,aes192-cbc,aes256-cbc
# EscapeChar ~
SendEnv LANG LC_*
HashKnownHosts yes

Merci d'avance de me dire quoi faire ...
:)

1 réponse

Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 477
Salut,

bon, le serveur web n'a rien avoir la dédans
parlons plutôt de ton ssh

le daemon est-il en marche?
ps aux | grep ssh


essaie une connexion depuis la ligne de commande

ssh -v user@localhost
et affiche le résultat