Apache2 sous debian

Bonjour,

J'ai rencontré un problème au niveau de mon serveur web .. apache2 ne veut pas démarrer

# /etc/init.d/apache2 start
[....] Starting web server: apache2apache2: Syntax error on line 245 of /etc/apache2/apache2.conf: Include takes one argument, Name of the config file to be included
Action 'start' failed.
The Apache error log may have more information.
 failed!


Help !

2 réponses

  1. Modérateur
    La piste est claire, non ?
    vi +245 /etc/apache2/apache2.conf
    less /var/log/apache2/error.log


    Gates gave ^H sold you the windows.
    GNU gave us the whole house.(Alexandrin)
    0
    1. il faut utiliser la commande gedit et non nano car sa te permet de numeroter les lignes.avec sa tu veras la ligne 245 soit tu commente ou decommente selon le cas
      0