Creer suite excel suivant valeurs cellules

Résolu/Fermé
letof40 Messages postés 26 Date d'inscription mercredi 16 mai 2012 Statut Membre Dernière intervention 16 décembre 2014 - 21 mai 2012 à 20:30
letof40 Messages postés 26 Date d'inscription mercredi 16 mai 2012 Statut Membre Dernière intervention 16 décembre 2014 - 22 mai 2012 à 13:49
Bonjour à toutes et tous,

je viens à vous, j'aimerai créer dans une plage une suite de dates, avec date début dans une cellule et date fin dans une autre.
exemple: Début: (A1) 21/05/2012 fin: (A2) 25/05/2012 ===>
A5 21/05
A6 22/05
A7 23/05
A8 24/05
A9 25/05

et bien sur celà en remplissant uniquement A1 et A2
la difficulté est que le nombre de jours n'est pas toujours le même. je vous remercie d'avance

A voir également:

3 réponses

aziz3910 Messages postés 23 Date d'inscription samedi 10 mars 2012 Statut Membre Dernière intervention 26 juillet 2012 3
21 mai 2012 à 20:35
plus d'explication svp.
est ce que vous voullez avoir par exemple avoir quatre de déférence entre deux dates?
0
eriiic Messages postés 24467 Date d'inscription mardi 11 septembre 2007 Statut Contributeur Dernière intervention 1 décembre 2022 7 143
Modifié par eriiic le 22/05/2012 à 00:14
Bonsoir,

en A5: =A1
en A6: =SI(A5="";"";SI(A5=$B$1;"";A5+1))
à recopier vers le bas du nombre maxi de jours pouvant y avoir.

eric
0
letof40 Messages postés 26 Date d'inscription mercredi 16 mai 2012 Statut Membre Dernière intervention 16 décembre 2014
22 mai 2012 à 13:49
Merci beaucoup de vos réponses, la solution de eriic convient parfaitement.
0