Pas de périphériques audio depuis ce matin [Résolu/Fermé]

Signaler
-
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
-
Bonjour,

En premier lieu le son dans le casque ne marchait plus, puis depuis peu je n'ai plus aucun sons. L'îcone du son est barré ( aucun périphérique de sortie audi n'est installé )et windows quand je lui demande de résoudre me dit que c'est bon alors que ça ne marche pas.
Dans everest ils me donnent ça
IDT 92HD81B1X @ Intel Ibex Peak PCH - High Definition Audio Controller [B-2] PCI
Intel HDMI @ Intel Ibex Peak PCH - High Definition Audio Controller [B-2] PCI

Sur ma config.com on ne me propose pas de pilotes pour le son.


Voilà je suis perdu, ça me soule...
J'espère pas que c'est un problème mécanique par ce que mon ordi est un portable...
Merci d'avance si vous trouvez:bave:


14 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 018
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 018
Bonjour,

Marque et modèle de ton PC portable ?

Windows 7 32 ou 64 bits ?
Merci de me répondre Destrio

Windows 7 64bits
PC Hp pavillon g7 Notebook PC :)
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 018
Regarde sous ton PC pour avoir le modèle exact. Exemple : Pavilion g7-1256ef
Ce n'est pas précisé, il y a juste écrit windows 7 et HP en gras suivis d'un code barre.
Même sur everest pas de précision sur le modèle précis :(
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 018
Si tu as encore le carton ou la facture, peut-être que c'est précisé dessus.
Le problème c'est que là je suis pas chez moi mais en résidence U.
Je vais taper la config sur internet pour voir si je retrouve le modèle précis ;)
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 018
http://h10025.www1.hp.com/ewfrf/wc/document?tmp_renderType=findModel&cc=fr&dlc=fr&docname=c00219194&lc=fr
Dans l'assistant ils se limitent à g7 Notebook PC


En cherchant sur internet je suis tombé sur ça qui a l'air de correspondre au niveau des caractéristiques
http://www.ciao.fr/Informationproduit/HP_Pavilion_G7_1053sf__2715799
Ah en fait j'ai trouvé via les ressources en ligne c'est bien un Ordinateur portable HP Pavilion g7-1053sf !
Merci! bon comme je suis sur wifi public j'ai 30 minutes de téléchargement ça risque de prendre du temps !^^
Olé, le wi-fi a coupé il faut recommencer.
Je suis vraiment désolé de prendre autant de ton temps...
Et bien merci ça marche ;)
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 018
Bien.

Bonne soirée ;)