Jeux silent hunter II

Résolu/Fermé
Messages postés
27
Date d'inscription
mercredi 5 décembre 2007
Statut
Membre
Dernière intervention
27 avril 2012
-
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
-
Bonjour, j'ai un souci avec le jeux silent hunter II, car l'installation se passe bien mais au moment de lancer le jeux une fenêtre s'ouvre avec écrit: hadware configuration avec des chose d'autre que je peut pas changer (bloquer) puis quand je clique sur OK une autre fenêtre s'ouvre avec écrit: one or more direct-x device settings was not properly selected. please make an appropriate selection beford continuind
pourtant je vient de télécharger direct-x et c'est un jeux auquel j'ai déjà jouer sur se pc mais j'ai fait un formatage du pc entre deux donc j'ai du le réinstaller
manque peut etre quelque chose je ne sait pas.
merci d'avance pour votre aide



7 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 271
Bonjour,

Dans le gestionnaire de périphériques, sous quel nom apparaît ta carte graphique ?
Messages postés
27
Date d'inscription
mercredi 5 décembre 2007
Statut
Membre
Dernière intervention
27 avril 2012
4
bonjour Destrio 5, c'est écrit: ATI radeon HD 2600 PRO AGP
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 271
As-tu installé le patch ?

http://www.jeuxvideopc.com/patch/1261-silent-hunter-2.php

"une fenêtre s'ouvre avec écrit: hadware configuration avec des chose d'autre que je peut pas changer (bloquer) puis quand je clique sur OK une autre fenêtre s'ouvre avec écrit: one or more direct-x device settings was not properly selected. please make an appropriate selection beford continuind"

--> Tu peux me faire une capture d'écran pour me montrer ?
Messages postés
27
Date d'inscription
mercredi 5 décembre 2007
Statut
Membre
Dernière intervention
27 avril 2012
4
oui j' installe toujours les jeux avec installation recommander, par contre je suit pas trop douer en informatique je veut bien envoyer une vidéo ou photo sur une adresse mail dsl

Pffff dur dur l'informatique lol
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 271
Messages postés
27
Date d'inscription
mercredi 5 décembre 2007
Statut
Membre
Dernière intervention
27 avril 2012
4
bon dsl mais avec ma meilleur volonter je n'y arrive pas, pas grave je lâche prise merci quand même pour votre aide.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 271
Je t'ai envoyé un mp.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 271
vince.85 a résolu son problème en installant ce pilote :
http://support.amd.com/fr/kbarticles/Pages/CatalystAGPHotfix.aspx