Problème CODE 10 sur ma carte graphique ...

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
mardi 24 avril 2012
Statut
Membre
Dernière intervention
24 avril 2012
-
Messages postés
82532
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
26 octobre 2021
-
Bonjour !

Alors voilà, comme l'indique le titre j'ai un problème sur ma carte graphique. Je suis sur un ordi portable Windows 7 de la marque Hp.
Quand j'ouvre le gestionnaire de périphérique, il m'en affiche deux, du même nom "Carte graphique VGA standard". L'une fonctionne très bien, tandis que l'autre est affichée avec le petit triangle jaune signifiant problème. Même en tentant une résolution de problème comme l'ordi me le proposait, rien n'a changé, et j'ai besoin de cette carte graphique, qui me sert à faire fonctionner pas mal de jeux sur mon ordi.

Que faire ? Est-ce que quelqu'un à une soluce pour une noob en informatique ?
Merci d'avance.

5 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 213
Bonjour,

Vu que ton PC est de marque HP, regarde ici :
https://support.hp.com/fr-fr/

Quel est le modèle exact de ton PC ?

Comme c'est un PC portable, regarde dessous.
Messages postés
3
Date d'inscription
mardi 24 avril 2012
Statut
Membre
Dernière intervention
24 avril 2012

C'est un HP Pavilion dv7-4310sf Notebook PC.
Messages postés
82532
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
26 octobre 2021
13 558
Bonjour,

Regarde --> ici
Messages postés
3
Date d'inscription
mardi 24 avril 2012
Statut
Membre
Dernière intervention
24 avril 2012

Ca a fonctionner ! Merci beaucoup à vous deux, kaaneagle et Destrio5 !
Messages postés
82532
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
26 octobre 2021
13 558
De rien, ca nous a fait plaisir.
Bonne journée.