Le gpu marche a 0 pourcent , Cpu a 100 [Fermé]

Signaler
-
Messages postés
14200
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
6 août 2013
-
Bonjour,
QUand je joue a league of legends mon cpu marche a 100% tandis que gpu a 0% ce qui fait rammer mon ordinateur et donc je joue a 10 IPS !!! INJOUABLE j'ai regarde sur le gestionnaire de tache adobe air launcher debug utiliste 80 % des ressource CPU ><
J'ai un Pentium D dual core 3.00 ghz
+ ATI RADEON HD 4870 x2

Yaurait pas un moyen de forcer lutilisation du gpu
( je vais changer ma config pour un cpu i5 mais il me manque les barettes ram DDR 3 pour l'instant :S

1 réponse

Messages postés
14200
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
6 août 2013
3 723
Une 4870X2 avec un Pentium D, c'est tout simplement normal...
Le processeur essaie tant bien que mal de calculer toutes les images à envoyer à la carte graphique, qui elle, attend gentiment de pouvoir travailler.
J'ai un 7400@3.4Ghz + 4870x2 et c'est pareil mais sur Starwars, le processeur étant plus faiblard que la CG, c'est lui qui est à la traine.

:@ donc pas moyen d'utiliser son GPU à la place du CPU?
Messages postés
14200
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
6 août 2013
3 723
Il n'y a pas que la carte graphique qui rentre en jeu, si ton processeur ne suit pas, tu n'as pas réellement le choix.

Ah mais la ca exagere GPU tjr a 0% meme en plein jeux :@ a l'aide !! :'(
Messages postés
14200
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
6 août 2013
3 723
Réfléchis deux secondes, si le processeur n'a pas le temps d'envoyer des informations à la carte graphique, tu ne peux rien faire, elle ne travaillera pas plus sur ce jeux avec ce proc.