Pilote de son

Résolu/Fermé
jonaswinner
Messages postés
193
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
10 juin 2019
- 4 avril 2012 à 22:00
glg29
Messages postés
29483
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 avril 2022
- 5 avril 2012 à 11:06
Bonjour, ma machine manque de son et quand je fais le scane sur touslesdrivers je vos ce message
Périphérique High Definition Audio (Driver mal installé)
| Classe: media | Version : 6.1.7600.16385 | Date: 12/07/2009 22:00:00

que dos je fais merci de m'aier


8 réponses

Destrio5
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 279
4 avril 2012 à 22:27
Bonjour,

Dans le gestionnaire de périphériques, fais un clic droit sur "Périphérique High Definition Audio" > Propriétés > Détails.

Dans le menu déroulant, sélectionne : "Numéros d'identification du matériel"

Poste les renseignements (suite de chiffres et de lettres).

Copie seulement la première ligne, c'est suffisant.
1
jonaswinner
Messages postés
193
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
10 juin 2019
10
5 avril 2012 à 09:47
bonjour
merci de m'aider voici ce que vos m'avez demander
HDAUDIO\FUNC_01&VEN_14F1&DEV_5047&SUBSYS_1179FF31&REV_1000
0
glg29
Messages postés
29483
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 avril 2022
4 382
5 avril 2012 à 09:59
Bonjour,
Windows 7 est installé d'origine sur la machine ?
De quel ordinateur est-il question ?
Voici le lien correspondant aux coordonnées passées au-dessus, question ici d'un pilote XP et Vista (32/64 bits) d'où première question !
Cliquer ICI
@+
Cordiales salutations Destrio5
0
jonaswinner
Messages postés
193
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
10 juin 2019
10
5 avril 2012 à 10:15
le système d'origine était sp3 j'ai décide de le changer pour le Windows 7 32bit parce que trop vulnérable et ça marche bien avec ce dernier sauf que le pilote son n'y est pas et c'est une machine portative à double processeur et une rame de 2GB
0
glg29
Messages postés
29483
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 avril 2022
4 382
5 avril 2012 à 10:19
Une bonne partie des pilotes Vista fonctionnent sous Seven.
Installez celui proposé à Cliquer ICI dans le message n°3 et voyez ce que cela donne !
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
jonaswinner
Messages postés
193
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
10 juin 2019
10
5 avril 2012 à 10:24
merci je l'essai voire
0
jonaswinner
Messages postés
193
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
10 juin 2019
10
5 avril 2012 à 10:29
ça ne fonctionne pas
0
glg29
Messages postés
29483
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 avril 2022
4 382
5 avril 2012 à 10:31
C'est un fichier compressé à extraire avant l'installation, l'avez-vous fait ainsi ?
0
jonaswinner
Messages postés
193
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
10 juin 2019
10
5 avril 2012 à 10:35
oui oui je lai dézipé et ensuite jai fais la recherche à partir du gestionnaire sans resultat j'ai meme executé le setup touvé dans le fichier mais rien n'y fait
0
glg29
Messages postés
29483
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 avril 2022
4 382
5 avril 2012 à 10:47
Surprenant !
Essayez cet exe ICI pour voir !
0
jonaswinner
Messages postés
193
Date d'inscription
vendredi 29 avril 2011
Statut
Membre
Dernière intervention
10 juin 2019
10
5 avril 2012 à 10:58
je te remercie de vouloirs m'aider apprécie vraiment j'ai pu trouvé le pilote
en cherchant ceci (hda_waikiki_3.44.0.0.zip ) sur google et directement j'ai ete catapulté sur touslesdrivers et cest passééééééééé merci et bonne journée à vous
0
glg29
Messages postés
29483
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 avril 2022
4 382
5 avril 2012 à 11:06
Très bien, bonne continuation alors et si vous pensez, passez votre topic en Résolu, s'il vous plaît.
Comment mettre un sujet en Résolu
Cordialement.
0