Probleme carte graphique grillée ? [Résolu/Fermé]

Signaler
Messages postés
17
Date d'inscription
lundi 26 mars 2012
Statut
Membre
Dernière intervention
8 mai 2012
-
 Profil bloqué -
Bonjour à tout le monde!

Je viens demander des infos pour un probleme concernant mon PC et peut-être concernant la carte graphique. Et je pense que le mieux c'est que je vous envois les recapitulatifs de rapport. (Depuis 2 semaines j'essaye de me renseigner partout sur les sites sans osez demander mais aucune solution.).

J'ai un probleme avec ma carte graphique : j'ai joué a skyrim et mass effect 2 et 3. De temps en temps des rallentissements se fesaient tel que j'étais obligé d'eteindre les jeux. En general en attendant quelques jours sa se remet à être bien fluide. Information supplémentaire : Le jeux peut se mettre à ramer entre 4 min et 15 min après avoir lancer et être dans la partie.

Vous pensez que c'est quoi? Grillée? (mais fonctione toujours?) Pas assez puissante ?(pourtant pendant 2 sem ca peut marcher miraculeusement bien longtemps d'affilé!).

La premiere chose que je me suis dis c'est qu'elle avait grillée ( pourtant l'ordi s'eteint jammais l'ecran non plus) :


Merci pour ceux qui prennent mon problème en considération

Sondes :
Propriétés de la sonde:
Type de la sonde ITE IT8718F (ISA A10h)
Type de sonde GPU Diode (NV-Diode)
Intrusion dans le châssis détectée Non

Températures:
Carte mère 34 °C (93 °F)
CPU 1 / coeur 1 35 °C (95 °F)
CPU 1 / coeur 2 35 °C (95 °F)
MCP 59 °C (138 °F)
Aux 31 °C (88 °F)
Diode GPU 98 °C (208 °F) (repos apres 30 min de trateiment texte!)
WDC WD3200AAJS-22B4A0 [ TRIAL VERSION ]
Ventilateurs:
Processeur 1259 RPM
GPU 100%


Voici mon ordinateur :
Type de système PC avec processeur x86 ACPI
DirectX DirectX 11.0
Type de processeur DualCore Intel Pentium E2200, 2200 MHz (11 x 200)
memoire vive 3Go
Chipset de la carte mère nVIDIA nForce 7050-610i
Carte vidéo NVIDIA GeForce 9500 GT (1024 Mo)
Accélérateur 3D nVIDIA GeForce 9500 GT
Type du bus DDR2 SDRAM

Type du bus PCI Express 2.0 x16 @ x16
Taille de la mémoire 1 Go
Vitesse d'horloge (Geometric Domain) 550 MHz (original: 550 MHz)
Vitesse d'horloge (Shader Domain) 1350 MHz (original: 1350 MHz)
Horloge RAMDAC 400 MHz
Pipelines Pixel 8
Unités de cartographie de texture 16
Shaders unifiés 32 (v4.0)
Gestion du matériel DirectX DirectX v10

Pilotes installés: (Nvidia)
nvd3dum 8.17.12.9610 - nVIDIA ForceWare 296.10
nvwgf2um 8.17.12.9610
nvwgf2um 8.17.12.9610

3 réponses


D'apres tes rapports, ton cpu (processeur) est bien trop chaud ! Il monte presque a 100 degres. Ton gpu (Processeur graphique, y'a carte en gros) est utilisee a 100%, alors que tu ne l'utilise quasiment pas (bureau). Pour ce qui est des ralentissements apres 15 minutes, je pense plutot a une surchauffe de la carte. Pendant un ralentissement, fait ctrl alt supr. , et renseigne moi le pourcentage d'utilisation du cpu, de la memoire vive, du nombre de processus, et de la temperature de la carte graphique et du processeur pendant un ralentissement.
Splint.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
17
Date d'inscription
lundi 26 mars 2012
Statut
Membre
Dernière intervention
8 mai 2012

Le processeur de la CG me partait nickel, on voit encore les écritures après avoir enlevé le reste de la pâte. Seul la trace jaune de brûlure sur la fade supérieure du radiateur. Vous pensez que la carte peut toujours fonctionner? Qu il suffit de changer juste le vebtilatzur et la patte et ça devrait être bon?
Car j ai parallèlement vu une CG GEFORCE 450GtS 1 Go GDR3 sur cdiscount à 79€ peut être ce le moment de changer de CG ?
Par contre je sais pas si cette carte graphique est bien ( mieux) par rapport à celle en panne que j ai actuellement( GEFORCE 9500GT 1 Go DDR2 SDRAM)?
Messages postés
17
Date d'inscription
lundi 26 mars 2012
Statut
Membre
Dernière intervention
8 mai 2012

Je viens de revenir chez l'informaticien. Il a constater comme moi. Le ventilateur n'avait pas fondu mais c'était simplement sa durée de vie qui était dépassé. Apparament ils ont tendance a mettre des ventilateurs vraiment pourri tout petit avec un radiateur a la limite de l'utilité lol.

Du coup il m'a remplacé le radiateur / ventilateur par quelque chose de plus massif et mieux dissipateur. du coup j'ai du brancher le ventilateur sur l'alimentation et non sur la carte graphique comme précédement.

J'ai re fait les test de temperature au repos après avoir fait le test de qualité de l'ordinateur (note de 1 à 7.9) la carte grapgique affiche une temperature correcte de 41°C depuis 50 min.

Je vais refaire ce test durant le jeux pour voir si le problème est résolus. Je vous tiens au courant pour ceux qui suivent l'affaire.
Profil bloqué
Ok ! C'était donc le ventilateur qui avait rendu l'âme... Tien moi au courant !
Messages postés
17
Date d'inscription
lundi 26 mars 2012
Statut
Membre
Dernière intervention
8 mai 2012

Donc apres divers test de charge de repos.... La temperature est revenu a 40°C même apres deux heures de charges intensives.

Le probleme semble totalement résolu!

Merci pour ceux qui m'ont aider et suivi dans cet affaire :)
Profil bloqué
De rien, ce fut un plaisir ! :)

-au fait, elle n'est pas grillee, une CG grillee affiche des couleurs etranges, des lignes, ou un ecran noir-
Messages postés
17
Date d'inscription
lundi 26 mars 2012
Statut
Membre
Dernière intervention
8 mai 2012

D'accord. Mais dans ce cas pourquoi le jeux se met soudainement a saccader ? (Alors qu'avant rien).