Calcul du salaire sur Excel avec la F "Si(Et(

Résolu/Fermé
lintrus Messages postés 11 Date d'inscription dimanche 11 février 2007 Statut Membre Dernière intervention 18 mars 2012 - Modifié par lintrus le 18/03/2012 à 13:46
lintrus Messages postés 11 Date d'inscription dimanche 11 février 2007 Statut Membre Dernière intervention 18 mars 2012 - 18 mars 2012 à 21:45
Bonjour,

J'essai de dresser un tableau sur excel 2007, qui explique le calcul des salaires.
Je me suis trouvé devant deux problémes, le premier se résume en :

( les donnés )

1/ Prime d'anciennété en année :

]2;5] = 5 %
]5;15] = 10%
]12;20] = 15%
20 ans et plus =20%

2/ Le calcul de des impots :

Salaire Brut | Somme à déduire
0-1500 | 0
1501-2000 | 195
2001-3000 | 355
3001-5000 | 775
5001 et plus | 1225


Si c'est possible d'avoir une explication sur la fonction à écrire, ça serait sympa.
Bonne fin de semaine.

A voir également:

2 réponses

michel_m Messages postés 16603 Date d'inscription lundi 12 septembre 2005 Statut Contributeur Dernière intervention 16 décembre 2023 3 304
Modifié par michel_m le 18/03/2012 à 14:21
Bonjour
=SI(A1="";"";SI(A1<2;0:SI(A1<=5;0,02;si(A1<=15;0,10;si(A1<=20;0,15;0,20)))))

mais que veux tu dire avec cette contradiction 20] et 20ans et plus ?

emploie le même systeme pour tes imp^ts

SI(A1="";"";SI(A1<=1500;0;SI(A1<=2000.... etc

mais expliques nous: que ce passe t'il entre 1500 et 1501 par exemple (je sais ce que tu vas dire mais on est pas fiscalistes mais bidouilleurs: il y a donc un trou)
Michel
3