Détection clée ubs Virtualbox

[Résolu/Fermé]
Signaler
-
Messages postés
46
Date d'inscription
mardi 6 juillet 2010
Statut
Membre
Dernière intervention
8 septembre 2020
-
Bonjour, tout le monde . Je viens d'installer ubuntu 11.10 sur mon pc et j'ai également installer virtualbox pour faire tourner xp mais voila impossible de détecter les clés USB . cela fait trois jour que sa dure j'ai suivi plusieurs tuto envin .DE L'AIDE SVP MERCI
A voir également:

11 réponses

salut,
tout d'abord tu dois t'ajouter dans le groupe vboxusers

système > administration > utilisateurs et groupe > gérer les groupes
tu cherches vboxusers tu cliques dessus > ensuite sur propriété et tu coches ton utilisateurs si ce n'est pas fait. (ton mot de passe te sera demander)

il y a peut être un redémarrage à faire ou une session à fermer et à rouvrir (pas sûr ...)

branches ton périphérique usb ...

ensuite tu ouvres virtualbox > tu cliques sur ton OS et sur le bouton configuration.
dans la colonne de gauche cliques sur usb > coches dans la partie droite activer USB > coches activer le controler USB 2.0 (EHCI)
dans la partie droite toujours > il y a plusieurs iconés représentant des prises USB cliques sur le PLUS une liste apparaît contenant les périphériques USB actuellement branché > ajoutes ton périphérique et vérifies qu'il est coché dans la partie centrale.

cliques sur OK et lances ton OS


Une fois l' OS lancé il devrait détecter ton périphérique si ce n'est pas le cas tu remarqueras dans la partie basse de la fenêtre un icône repésentant l'USB, cliques avec le bouton droit dessus et coches ton périphérique normalement là ça devrait fonctionner windows devrait installer le périphérique.

Si ça ne fonctionne pas indiques quel périphérique USB tu essayes de faire fonctionner.
Comme tu le remarqueras, il n'y a aucune ligne de commande ;)
13
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

salut je suis nouveau sur ubuntu je ne sais pas ou allez pour faire tes manip Désoler peut tu m'aider MERCI
Messages postés
274
Date d'inscription
jeudi 28 avril 2005
Statut
Membre
Dernière intervention
13 octobre 2020
31
bonsoir, je reprends ce post pour te demander plus de précision sur ce que tu annonce ici :

"tout d'abord tu dois t'ajouter dans le groupe vboxusers

système > administration > utilisateurs et groupe > gérer les groupes
tu cherches vboxusers tu cliques dessus > ensuite sur propriété et tu coches ton utilisateurs si ce n'est pas fait. (ton mot de passe te sera demander) "


est ce dans l'ordinateur principal "j'ai Vista et je ne trouve pas le chemin que tu indique, ou, est ce dans le système installé dans VirtualBox, j'ai installé XP et je ne trouve pas non plus le chemin que tu indique ?
Dans : Panneau de configuration - Système, rien, par contre dans Panneau de configuration - Outil d'administration - Gestion de l'ordinateur - Utilisateurs et groupes locaux - il n'y a pas "gérer les groupes" et impossible de trouver "vboxusers ?
j'ai la version 4.1.22 de Virtualbox et ai installé l'extension pour USB2 du même type et rien, impossible d'ouvrir ma clé USB dans l'OS XP de VirtualBox.
Donc si tu as un peu de temps merci de préciser le chemin d'accès dans XP ou Vista
Merci, :-), cordialement, Tavernier.
Messages postés
46
Date d'inscription
mardi 6 juillet 2010
Statut
Membre
Dernière intervention
8 septembre 2020

Merci impec ça fonctionne :)

Ubuntu 12.04 - Virtualbox 4.3.10
Messages postés
338
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
26 février 2020
48
sur ton Ubuntu, lorsque dans le terminal tu tapes la commande :

getent group

est ce que tu le vois dans la liste ?

Et pourquoi tu ne peux pas télécharger les extensions ?
j'ai fais comme tu ma dit et tout c'est bien dérouler la je fais usermod je fais entrer il prend la commande mais rien ne s'écrit et quand je vais dans virtualbox et que je fais configuration j'ai se message "Erreur d'accès au sous-système USB.
VirtualBox n'est pas autorisé à accéder aux périphériques USB actuellement. Vous pouvez changer ceci en ajoutant votre nom d'utilisateur au groupe «vboxusers». "
Messages postés
338
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
26 février 2020
48
Essaye de faire un

groups nom-utilisateur

pour voir si il a bien pris en compte la commande.
quand je fais la commande "groups " il me repond " romain : vboxusers "mes quand je lance virtualbox toujours pareil
Grand Merci à toi Eldia sa fonctionne parfaitement MERCI ta assurer
Messages postés
338
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
26 février 2020
48
Ah, enfin !!! :) Content d'avoir pu t'aider. :D

Bon courage à toi.
bonjour
-il faut installer les additions :
==> sudo apt-get install virtualbox-guest-additions

Et il faut lancer virtualbox en super-utilisateur c'est mieux pour la reconnaissance USB.
==> sudo virtualbox
Messages postés
644
Date d'inscription
jeudi 23 février 2012
Statut
Membre
Dernière intervention
7 juillet 2012
72
Bonjour,

As-tu activé les ports USB dans la configuration de la VM ?
Pour ce faire, clique sur ta VM que tu veux configurer.
Va dans le menu "Machine", clique sur "Configuration".
Dans la liste de gauche, clique sur USB.
Dans le cadre de droite, coche la case "Activer le contrôleur USB".
(Pour pouvoir profiter de l'USB2.0, il faut installer le "VirtualBox Extensions Pack")
Connecte ta clé physiquement à ton PC.
Sur la droite (toujours dans Configuration --> USB), clique sur Ajouter et choisi ta clé.

Dis moi où tu en es ? et où cela bloque ?
Salut ,oui j'ai ses manip mes quand je coche Activer le contrôleur USB 2.0 (EHCI) impossible de lasser la VM
Messages postés
274
Date d'inscription
jeudi 28 avril 2005
Statut
Membre
Dernière intervention
13 octobre 2020
31
bonsoir, en effet cela fonctionne, par contre pour le lecteur de CD/DVD rien ? MERCI :-)

Sur la droite (toujours dans Configuration --> USB), clique sur Ajouter et choisi ta clé.
Messages postés
338
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
26 février 2020
48
Bonjour,

Il me semble qu'il faut également installer l'extension de VirtualBox pour pouvoir activer l'option USB.

Tu peux la trouver là : https://www.virtualbox.org/wiki/Downloads

Tu vas dans configuration/extension et tu l'ajoutes.
Messages postés
644
Date d'inscription
jeudi 23 février 2012
Statut
Membre
Dernière intervention
7 juillet 2012
72
Exact ;)

Mais les VirtualBox Additions s'installent une fois la machine lancée.
Bonjour j'ai déja installer cet extention mais rien ne se fait
Messages postés
338
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
26 février 2020
48
Tout en bas sur la VM la petite icone verte indique aucun périphérique USB connecter alors que ma clé est dans le pc
Messages postés
338
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
26 février 2020
48
Tu as bien branché ta clé avant de démarrer ta VM ?
Messages postés
14721
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
29 juillet 2021
2 336
bonjour,
il suffit de l'activer dans le menu de la vm
https://www.hiboox.fr/
coche ta cle de plus il ne faut pas quelle soit monter sur le systeme hôte
a+
tant qu'il ne sera pas dans le group vboxusers y a pas de chance que ça marche ...
Messages postés
338
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
26 février 2020
48
Effectivement, c'est écrit dans les liens que je lui ai filé. Un peu de lecture ça fait pas de mal ;)

Héhé :)
Je ne peux pas télécharger les additions invités ,et je ne trouve pas le groupe vboxusers AIDE SVP