Mon clavier est fou... [Résolu/Fermé]

Signaler
Messages postés
86
Date d'inscription
vendredi 3 novembre 2006
Statut
Membre
Dernière intervention
24 juillet 2010
-
 Miumiu -
Salut le monde,

Je rencontre un soucis avec mon clavier... En effet, quand je veux taper sur certaines touches, elles tapent tout autre chose que ce que je veux... Exemple : au lieu de @ j'obtiens }... Seule moins d'une dizaine de touches sont concernées...

J'ai désinstallé mon clavier plusieurs fois... mis à jour les pilotes... installé d'autres clavier, mais j'obtiens toujours le même problème...

Merci de votre aide.

12 réponses

bonjour,

verifier ds panneau de config les options regional il se peut que le clavier soit configuré pour une autre langue que le francais si c'est le cas il suffit de modifier cet option
11
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60551 internautes nous ont dit merci ce mois-ci

Messages postés
86
Date d'inscription
vendredi 3 novembre 2006
Statut
Membre
Dernière intervention
24 juillet 2010
7
Malheureusement, j'ai déjà essayé ça aussi... Il est bien configuré... :'(
Messages postés
86
Date d'inscription
vendredi 3 novembre 2006
Statut
Membre
Dernière intervention
24 juillet 2010
7
Toujours personne pour me sauver ? Quelque soit le clavier le problème persiste... :(
m,em,e probl,em,e voius voky,ez comm,e sa ,ecrit ! Comm,ent r,eniusiualius,er c,e probl,em,e ?E :è(
Messages postés
7732
Date d'inscription
lundi 20 novembre 2006
Statut
Membre
Dernière intervention
13 mars 2010
138
n'y aurait pas un petit malin qui est venu sur ton pc???
parce je c que c faisable de changer des lettres!!
mais essaye le sur un autre pc!!
et la tu sauras si c le pc ou le clavier.
il y a de grande chance que ce ne soit pas de la faute du clavier!!!
Messages postés
86
Date d'inscription
vendredi 3 novembre 2006
Statut
Membre
Dernière intervention
24 juillet 2010
7
Je vais essayer de ce pas...
Messages postés
86
Date d'inscription
vendredi 3 novembre 2006
Statut
Membre
Dernière intervention
24 juillet 2010
7
Salut,

Malgré l'essai de plusieurs clavier, le problème est toujours le même :'(

Au secours...
Messages postés
86
Date d'inscription
vendredi 3 novembre 2006
Statut
Membre
Dernière intervention
24 juillet 2010
7
Oublier de cocher la case.
Messages postés
3
Date d'inscription
dimanche 21 février 2010
Statut
Membre
Dernière intervention
22 février 2010
1
mmm toi aussi t'est fou !!! lol je t'est casssé ha!ha!ha!ha!!
Messages postés
86
Date d'inscription
vendredi 3 novembre 2006
Statut
Membre
Dernière intervention
24 juillet 2010
7
Avec les chaleurs ça ne s'arrange pas pour mon clavier, toujours pas de solutions :(
Messages postés
4611
Date d'inscription
jeudi 5 juillet 2007
Statut
Contributeur
Dernière intervention
1 juillet 2011
260
salut,
je crois que Amet tas dis de lessayer (ton clavier) sur un autre pc, pas d'utililiser d'autres claviers...tu las fait ou pas???
Messages postés
86
Date d'inscription
vendredi 3 novembre 2006
Statut
Membre
Dernière intervention
24 juillet 2010
7
Oui j'ai essayé et je ne rencontre pas ce problème sur d'autres ordinateurs :)
Messages postés
4611
Date d'inscription
jeudi 5 juillet 2007
Statut
Contributeur
Dernière intervention
1 juillet 2011
260
donc le soucis vient bien de ton pc et non de ton clavier.vérifie si tu ne t'es pas chopé une merde...
ou sinon, réinstalle tout.
bonne journée
Messages postés
86
Date d'inscription
vendredi 3 novembre 2006
Statut
Membre
Dernière intervention
24 juillet 2010
7
Je vais réinstaller tout... Mais je laisse la discussion ouverte car j'aimerai bien savoir un jour... A première vue c'est dans la base de registre que se trouverait la solution...

A bientôt...
Messages postés
86
Date d'inscription
vendredi 3 novembre 2006
Statut
Membre
Dernière intervention
24 juillet 2010
7
J'ai résolu le problème en réinstallant xp...

Bonjour,
Dans le but d'aider ceux qui chercheraient encore, je voudrais indiquer une variante à la solution de ce problème.

Mon clavier fonctionnait pour la partie guche, mais la droite était devenue folle : à la place du p, j'"avais*, sur * j'avais * aussi ; o me donnait 6 ; i indiquait 5 etc..... grrrrrrr !!!

Après toute la journée à compulser les forums (dont celui-ci), à chercher virus, trojan, désordre matériel, j'ai finalement et en désespoir de cause désinstallé "PuzzleExpres" de Hipsoft, que je venais de ré-installer à grand peinle la veille après plusieurs mois d'interruption, à partir du site Hipsoft, dont l'adresse directe m'a été communiquée par le support de Hipsoft qui m'a également fourni un nouveau code, différent de celui qui m'avait été communiqué à l'achat.

En bref, si votre clavier se met à dérailler, essayez de désinstaller les jeux avant de perdre votre temps...... On ne sait jamais !
ordialement
Hélainthème
Salut, à priori, je dirais que ce problème vient plutôt d'un clavier de portable dont la fonction "Verr Num" est restée activée: u="4", i="5", o="6", p="*", j="1", k="2", l="3", m="-", etc...
molo Z c'est numéro combien je sai que F9 67
Messages postés
3
Date d'inscription
dimanche 21 février 2010
Statut
Membre
Dernière intervention
22 février 2010
1
moi ossi avec mon windows7
merci Peaucoup ça à marché niquel tu gères