Disque dur externe bloque le boot

Résolu/Fermé
mielmarand - Modifié par mielmarand le 29/12/2011 à 23:03
lionhell454 Messages postés 13782 Date d'inscription vendredi 6 novembre 2009 Statut Contributeur Dernière intervention 2 novembre 2020 - 30 déc. 2011 à 20:38
Bonjour,

Je viens d'installer un disque dur usb2 1.5TO WD.
Il est très bien reconnu en plug and play.
Installé, présent dans le poste de travail en J: et utilisable.

MAIS si je le laisse connecté, au redémarrage le boot s'arrête sur :
Auto -detecting USB Mass Storage Devices ..
Device #1 :


Et il n'y a plus que le bouton secteur qui puisse intervenir.
Merci de votre aide


A voir également:

4 réponses

lionhell454 Messages postés 13782 Date d'inscription vendredi 6 novembre 2009 Statut Contributeur Dernière intervention 2 novembre 2020 1 434
30 déc. 2011 à 00:00
slt, désactive le boot usb dans ton bios.
tous les bios sont dif mais normalement:
menu boot device---> la fait en sorte qu'il ne boot pas l'usb.
bn chance...
0
Merci Lionel
Mais sans effet .
Je bloque toujours au même endroit.

Sauf qu'à force d'aller dans le bios, il a enregistré un mot de passe sans que je le veuille et je suis coincé, peux plus y accéder.

Suis obligé de débrancher le disque avant chaque démarrage puis le connecter à chaud.

A demain.
0
lionhell454 Messages postés 13782 Date d'inscription vendredi 6 novembre 2009 Statut Contributeur Dernière intervention 2 novembre 2020 1 434
30 déc. 2011 à 02:13
Pour le mot de passe je suis pas sur mais je crois que si tu fait un clear CMOS, en déplcant le cavalier de ta carte mere si ce n'est pas un portable.
sinon tu leve la pile de la carte mere 20 s et tu remet le bios a 0. de la tu le reconfigure mais sans le boot usb.
enfin test bn chance....
0
Bonjour,

Mot de passe effacé. OK
MAIS le problème est toujours le même.
Le bios s'arrête sur device #1 : et semble attendre une réponse mais le clavier est inactif à ce moment là.
Supprimé les boot usb, modifié dans le chipset l'émulation des usb storage (SD, MS, etc.) rien n'y fait.

Merci quand même.
@+
0
RÉSOLU

Trouvé sur un autre forum :
Dans le BIOS - avanced - chipsets - Mettre "Legacy USB storage" sur disabled.

Le bios ne s'arrête plus, le disque marche, les SD, mc,... et clefs USB fonctionnent.

Merci
0
lionhell454 Messages postés 13782 Date d'inscription vendredi 6 novembre 2009 Statut Contributeur Dernière intervention 2 novembre 2020 1 434
30 déc. 2011 à 20:38
merci d'avoir rapporter la solution, peso je le savait pas merci...
bn route.
0