Disque dur externe bloque le boot [Résolu/Fermé]

Signaler
-
Messages postés
13831
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
4 décembre 2019
-
Bonjour,

Je viens d'installer un disque dur usb2 1.5TO WD.
Il est très bien reconnu en plug and play.
Installé, présent dans le poste de travail en J: et utilisable.

MAIS si je le laisse connecté, au redémarrage le boot s'arrête sur :
Auto -detecting USB Mass Storage Devices ..
Device #1 :


Et il n'y a plus que le bouton secteur qui puisse intervenir.
Merci de votre aide


4 réponses

Messages postés
13831
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
4 décembre 2019
1 321
slt, désactive le boot usb dans ton bios.
tous les bios sont dif mais normalement:
menu boot device---> la fait en sorte qu'il ne boot pas l'usb.
bn chance...
Merci Lionel
Mais sans effet .
Je bloque toujours au même endroit.

Sauf qu'à force d'aller dans le bios, il a enregistré un mot de passe sans que je le veuille et je suis coincé, peux plus y accéder.

Suis obligé de débrancher le disque avant chaque démarrage puis le connecter à chaud.

A demain.
Messages postés
13831
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
4 décembre 2019
1 321
Pour le mot de passe je suis pas sur mais je crois que si tu fait un clear CMOS, en déplcant le cavalier de ta carte mere si ce n'est pas un portable.
sinon tu leve la pile de la carte mere 20 s et tu remet le bios a 0. de la tu le reconfigure mais sans le boot usb.
enfin test bn chance....
Bonjour,

Mot de passe effacé. OK
MAIS le problème est toujours le même.
Le bios s'arrête sur device #1 : et semble attendre une réponse mais le clavier est inactif à ce moment là.
Supprimé les boot usb, modifié dans le chipset l'émulation des usb storage (SD, MS, etc.) rien n'y fait.

Merci quand même.
@+
RÉSOLU

Trouvé sur un autre forum :
Dans le BIOS - avanced - chipsets - Mettre "Legacy USB storage" sur disabled.

Le bios ne s'arrête plus, le disque marche, les SD, mc,... et clefs USB fonctionnent.

Merci
Messages postés
13831
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
4 décembre 2019
1 321
merci d'avoir rapporter la solution, peso je le savait pas merci...
bn route.