[PHP] Comment configurer MYSQL? Je trouve pas

Résolu/Fermé
Utilisateur anonyme - Modifié par to175 le 24/11/2011 à 20:22
DoulyCreations Messages postés 187 Date d'inscription lundi 11 avril 2011 Statut Membre Dernière intervention 23 mars 2015 - 25 nov. 2011 à 08:07
Bonsoir,
Aidez moi svp
je sais pas comment configurer le MYSQL, je ne trouve pas!

-rober_9691072 c'est mon identifiant
-********* c'est mon mot de passe
-J'ai appelé ma base de donnée "Test" je crois,
car sur la page de gestion ca donne http://www.php-myadmin.com/index.php?db=rober_9691072_Test

-Je gere ma base de donnée ici http://www.php-myadmin.com

-Et je mets mes fichiers là http://file-managers.net/index.php

-Je me suis inscrit sur https://www.hebergratuit.com/ c'est là que je vais pour accéder aux sites ci-dessus.

Mais je ne suis pas sûr de ce qu'il faut mettre dans les champs!

Estce que ca c'est bon?

mysql_connect('http://www.php-myadmin.com', 'rober_9691072', '*********'); 
mysql_select_db('Test');


ou alors ca?
mysql_connect('http://file-managers.net/index.php', 'rober_9691072', '*********'); 
mysql_select_db('Test');


ou ca?
mysql_connect('"un des deux liens"', 'rober_9691072', '*********'); 
mysql_select_db('rober_9691072_Test');


Jai également un probleme avec
$url_root = 'http://www.example.com/'; 
je dois mettre quoi??

3 réponses

Shymon Messages postés 145 Date d'inscription samedi 9 février 2008 Statut Membre Dernière intervention 25 novembre 2012 57
24 nov. 2011 à 23:10
Essaie avec
mysql_connect('localhost', 'rober_9691072', '*********'); 
mysql_select_db('rober_9691072_Test');
1
Utilisateur anonyme
24 nov. 2011 à 23:21
Merci, quand je vais sur mon site ya pas de css http://to175.hebergratuit.com/ le fond est pas sur la page!
Jai essayé de faire un espace membre à partir de ca http://www.supportduweb.com/scripts_tutoriaux-code-source-84-espace-membre-en-php-mysql-utilisateurs-espace-membre-inscription-connection-sessions-php-mysql.html

Mais quand j'essaie de m'inscrire, il dit qu'il y a une erreur!
0
DoulyCreations Messages postés 187 Date d'inscription lundi 11 avril 2011 Statut Membre Dernière intervention 23 mars 2015 19
25 nov. 2011 à 08:07
Il faut vérifier que tout les liens ne sont pas du style "D:/site_web/CSS/style.css"
Il faut utiliser des liens de rapport avec la page actuelle du style ="CSS/style.css"

Cordialement
-1