Problème Prise jack et son très faible casque

Résolu/Fermé
Signaler
Messages postés
39
Date d'inscription
samedi 8 août 2009
Statut
Membre
Dernière intervention
16 août 2012
-
Messages postés
107
Date d'inscription
dimanche 12 juin 2011
Statut
Membre
Dernière intervention
1 mai 2016
-
Bonjour, alors je vous expose mon problème qui est très très chiant ... Mes prises avant jack ne marche pas mais hier en faisant des réglages dans le bios j'ai réussi à les activer car j'avais le choix entre port ac97 et hd et le hd me désactive les prises avant ... J'ai donc activé le port ac 97 via le bios et avec le gestionnaire des sons HD realteck mais autre problème c'est que le son perçu dans mon casque est très très faible alors que j'ai le volume du son à fond !

Ma carte son est intégrée dans celle de la carte mère ( Asus P8H67 )

Merci de bien vouloir m'aider §


14 réponses

Messages postés
482
Date d'inscription
lundi 3 janvier 2005
Statut
Membre
Dernière intervention
16 octobre 2014
46
Slt,

Vérifie deja que ta prise jack soit bien enfoncer.
Ensuite, va voir dans les propriété avancé du volume, (clic droit sur le petit HP en bas a droite, et clic sur paramètre avancé.)
Vérifie que "volume principal", "sons wave", "synthé. SW", soit bien activé, (pas coché).

Ensuite, fait option, propriété, dans "option du mélangeur", vérifie si c'est bien sur "output".

Et redit moi ce que ca donne.
9
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
39
Date d'inscription
samedi 8 août 2009
Statut
Membre
Dernière intervention
16 août 2012
2
Je n'ai pas de paramètres avancés quand je clique en bas à droite, soit c'est moi qui est aveugle ou c'est autre part ^^ !
Messages postés
482
Date d'inscription
lundi 3 janvier 2005
Statut
Membre
Dernière intervention
16 octobre 2014
46
Une question bête, t sur quel windows?
Messages postés
107
Date d'inscription
dimanche 12 juin 2011
Statut
Membre
Dernière intervention
1 mai 2016
8
C'est super de mettre ton post comme résolu mais ça n'aide pas beaucoup les gens qui sont dans le même cas que toi, c'est à dire moi. Tu pourrais nous donner ta soluce stp ?
Messages postés
482
Date d'inscription
lundi 3 janvier 2005
Statut
Membre
Dernière intervention
16 octobre 2014
46
Clic droit sur le petit haut parleur du sons, clic sur "ajuster les propriete audio", et clic sur paramètre avancé.)
Vérifie que "volume principal", "sons wave", "synthé. SW", soit bien activé, (pas coché).

Ensuite, fait option, propriété, dans "option du mélangeur", vérifie si c'est bien sur "output".
Messages postés
39
Date d'inscription
samedi 8 août 2009
Statut
Membre
Dernière intervention
16 août 2012
2
J'ai beau regarder, cliquer et recliquer je n'ai pas de paramètres avancés en bas en droite ^^
Messages postés
482
Date d'inscription
lundi 3 janvier 2005
Statut
Membre
Dernière intervention
16 octobre 2014
46
Je ne te dit pas "paramètre avancé" en bas a droite, mais "ajusté les proprièté audio", fait tu bien clic "droit", et pas "gauche" sur l'icone haut parleur?
Messages postés
39
Date d'inscription
samedi 8 août 2009
Statut
Membre
Dernière intervention
16 août 2012
2
Quand je fais clic droit sur l'icône haut-parleur en bas à droite comme tu dis je n'ai que 5 critères ;

-Ouvrir le mélangeur de volume
-Périphérique de lecture
-Périphérique d'enregistrement
-Son
-Options du contrôle de volume
Messages postés
482
Date d'inscription
lundi 3 janvier 2005
Statut
Membre
Dernière intervention
16 octobre 2014
46
Et dans "option du contrôle de volume", tu a quoi?
Messages postés
39
Date d'inscription
samedi 8 août 2009
Statut
Membre
Dernière intervention
16 août 2012
2
C'est pour choisir les périphériques de lectures en cours mais j'ai déjà regardé ce n'est pas là-dedans
Messages postés
30
Date d'inscription
lundi 29 décembre 2008
Statut
Membre
Dernière intervention
3 mai 2013
5
c'est peut-être sur ta carte mère. les prises jack à l'avant ont peut-être 2 types (hd et ac97) si c'est la prise hd qui est branchée, tu dois la débrancher et brancher le ac97 qui est juste à côté sur me même fil. regarde sur ta carte mère derrière les prises arrière de l'ordi, ou juste à gauche du premier port PCIe à partir du haut. le câble est supposé être branché par là.
Messages postés
39
Date d'inscription
samedi 8 août 2009
Statut
Membre
Dernière intervention
16 août 2012
2
Problème résolu ! Truc vraiment trop con ..... Il n'y avait bonnement rien de branché alors normal que rien ne fonctionner ^^ Je vous remercie de votre aide :)
Messages postés
482
Date d'inscription
lundi 3 janvier 2005
Statut
Membre
Dernière intervention
16 octobre 2014
46
Bin pourtant dans mon premier message je t'avai bien dit de vérifer que ca soit correctement branché.

Apparement tu ne t'est meme pas donné la peine de vérifier.

Tout ca pour ca.

Mais bon, du moment que ca remarche.
Messages postés
39
Date d'inscription
samedi 8 août 2009
Statut
Membre
Dernière intervention
16 août 2012
2
Ce n'est pas moi qui ait monté le pc mais un ami qui m'avait confirmé que tout était bien branché et je lui faisais confiance mais oui j'aurai dû vérifier avant que ça soit bien branché ....

Oui c'est le principal