[TYPO3] Connexion auto par LDAP [Résolu/Fermé]

Signaler
Messages postés
187
Date d'inscription
lundi 11 avril 2011
Statut
Membre
Dernière intervention
23 mars 2015
-
Messages postés
187
Date d'inscription
lundi 11 avril 2011
Statut
Membre
Dernière intervention
23 mars 2015
-
Bonjour chers utilisateurs de TYPO3,

Je viens à vous car je n'arrive pas à finaliser ma configuration du LDAP pour mon site intranet TYPO3.

J'ai installé l'extension eu_ldap (LDAP Integration).
J'ai créé un dossier LDAP et j'y ai ajouté l'enregistrement du LDAP à partir du menu Liste.
Depuis celui-ci j'ai configuré mon serveur.

J'ai ensuite été dans le menu LDAP Integration et j'y ai importé les utilisateurs pour le Frontend.
Jusqu'ici tout va bien.
Quand je vais dans Liste puis dans mon dossier LDAP j'ai bien récupéré tout mes membres.

Le problème maintenant est de faire une identification directe quand on arrive sur le frontend...

J'utilise IE7 et en lancant mon frontend je ne suis pas connecté automatiquement...
J'ai vérifié que tout fonctionne bien en intégrant une page de Login et il n'y a aucun problème.
Ce que je souhaiterais c'est que la personne lance IE7 et n'a même pas besoin de se connecter via un formulaire.

Si vous pouvez m'aiguiller...

Merci d'avance,
Cordialement



3 réponses

Messages postés
187
Date d'inscription
lundi 11 avril 2011
Statut
Membre
Dernière intervention
23 mars 2015
19
Je suis toujours à la recherche d'aide svp. J'utilise à ce jour toujours un formulaire pour se connecter en Frontend.
Afin de faciliter les manipulations sur le Frontend et ainsi éviter à l'utilisateur de saisir un mot de passe pour se connecter, il serait très utile de récupérer l'identifiant de la session Windows.

Help plz.
Messages postés
187
Date d'inscription
lundi 11 avril 2011
Statut
Membre
Dernière intervention
23 mars 2015
19
Up plz
Messages postés
187
Date d'inscription
lundi 11 avril 2011
Statut
Membre
Dernière intervention
23 mars 2015
19
Up svp