Vitesse SSD [Résolu/Fermé]

Signaler
Messages postés
3298
Date d'inscription
mardi 18 novembre 2008
Statut
Membre
Dernière intervention
2 janvier 2016
-
Messages postés
3298
Date d'inscription
mardi 18 novembre 2008
Statut
Membre
Dernière intervention
2 janvier 2016
-
Bonjour,
alors voila j'aimerais comprendre 2 ou 3 petite chose par rapport a mon ssd j'ai kingston 100V+ de 96 Go
En ayant installer windows dessus et en laissant le bios en IDE j'avais un indice de performance DD de 7.2 mais je n'avais pas fait de test de vistesse du ssd .

Ensuite j'ai appris qu'en activant l'option AHCI au lieu d'IDE dans le bios on pouvait améliorer la vitesse de SSD et voici ce que j'ai obtenu

CrystalDiskMark 3.0.1 x64 (C) 2007-2010 hiyohiyo
Crystal Dew World : https://crystalmark.info/en/
-----------------------------------------------------------------------
* MB/s = 1,000,000 byte/s [SATA/300 = 300,000,000 byte/s]

Sequential Read : 227.038 MB/s
Sequential Write : 172.719 MB/s
Random Read 512KB : 205.398 MB/s
Random Write 512KB : 69.953 MB/s
Random Read 4KB (QD=1) : 18.840 MB/s [ 4599.5 IOPS]
Random Write 4KB (QD=1) : 20.881 MB/s [ 5097.9 IOPS]
Random Read 4KB (QD=32) : 20.679 MB/s [ 5048.5 IOPS]
Random Write 4KB (QD=32) : 34.154 MB/s [ 8338.4 IOPS]

Test : 1000 MB [C: 48.0% (42.9/89.3 GB)] (x5)
Date : 2011/09/13 6:45:30
OS : Windows 7 Home Premium Edition SP1 [6.1 Build 7601] (x64)
Ce qui est déjà pas mal mais mon indice de performance est descendu a 7.1

Donc j'ai voulu testé sous l'option IDE dans le bios et voici les résultats :
-----------------------------------------------------------------------
CrystalDiskMark 3.0.1 x64 (C) 2007-2010 hiyohiyo
Crystal Dew World : https://crystalmark.info/en/
-----------------------------------------------------------------------
* MB/s = 1,000,000 byte/s [SATA/300 = 300,000,000 byte/s]

Sequential Read : 199.103 MB/s
Sequential Write : 198.013 MB/s
Random Read 512KB : 203.455 MB/s
Random Write 512KB : 54.838 MB/s
Random Read 4KB (QD=1) : 18.721 MB/s [ 4570.7 IOPS]
Random Write 4KB (QD=1) : 21.032 MB/s [ 5134.9 IOPS]
Random Read 4KB (QD=32) : 19.528 MB/s [ 4767.6 IOPS]
Random Write 4KB (QD=32) : 32.740 MB/s [ 7993.2 IOPS]

Test : 1000 MB [C: 56.0% (50.1/89.3 GB)] (x5)
Date : 2011/09/15 18:41:25
OS : Windows 7 Home Premium Edition SP1 [6.1 Build 7601] (x64)

et mon indice de perf est encore descendu a 7.0 donc la j'ai rien compris j'ai fait un petit nettoyage avec ccleaner et pof je me retrouve a 7.1 indice et voici le nouveau test toujours en IDE

-----------------------------------------------------------------------
CrystalDiskMark 3.0.1 x64 (C) 2007-2010 hiyohiyo
Crystal Dew World : https://crystalmark.info/en/
-----------------------------------------------------------------------
* MB/s = 1,000,000 byte/s [SATA/300 = 300,000,000 byte/s]

Sequential Read : 231.806 MB/s
Sequential Write : 197.193 MB/s
Random Read 512KB : 209.436 MB/s
Random Write 512KB : 44.554 MB/s
Random Read 4KB (QD=1) : 18.728 MB/s [ 4572.2 IOPS]
Random Write 4KB (QD=1) : 20.691 MB/s [ 5051.5 IOPS]
Random Read 4KB (QD=32) : 19.747 MB/s [ 4821.0 IOPS]
Random Write 4KB (QD=32) : 27.213 MB/s [ 6643.8 IOPS]

Test : 1000 MB [C: 56.0% (50.0/89.3 GB)] (x5)
Date : 2011/09/17 6:53:58
OS : Windows 7 Home Premium Edition SP1 [6.1 Build 7601] (x64)

Donc voila mes questions est ce qu'il est préférable que je mette le bios en AHCI ou IDE ? et est ce que l'espace disponible sur le SSD joue un role dans l'indice de perf ?



2 réponses

Messages postés
23837
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
19 février 2021
4 395
bonjour,
déjà, je peux dire que c'est pas facile de te répondre, ce stupide robot 'filtreur' automatique m'a supprimé plusieurs messages, jusqu'à ce que je trouve le lien qui lui plaisait pas ;)

le mode IDE est un mode ancien, il limite le débit à environ 150Mo/s :
https://www.commentcamarche.net/contents/747-ata-ide-et-eide#top

bien que le AHCI ne spécifie pas de débits, il améliore les performances (accès aux données,...), et il est nettement recommandé de passer les ports SATA en AHCI, surtout avec un SSD, tu peux lire ce qui a été écrit à ce sujet :
https://tt-hardware.com/news/hardware/mis-en-place-du-test-pour-le-ray-tracing-dans-3dmark/

Perso, mon SSD Intel est passé d'un indice W7 de 7 à 7.7 en activant l'AHCI

Pour ton débit qui ne change pas entre IDE et AHCI, c'est assez bizarre...
je pense que ca vient du fait que quand tu es repassé en IDE, tu n'as pas désinstallé/réinstallé Windows, et que donc les pilotes AHCI sont toujours actifs
Messages postés
23837
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
19 février 2021
4 395
Salut Bruce,
voici un article qui sort à pic pour optimiser nos chers SSD :
https://www.clubic.com/disque-dur-memoire/article-863042-1-ssd-interne-quelles-meilleures-2019-comparatif.html
bons réglages ;)
Messages postés
3298
Date d'inscription
mardi 18 novembre 2008
Statut
Membre
Dernière intervention
2 janvier 2016
365
ok merci