[ati2dvag] pb pilote d'affichage [Résolu/Fermé]

Signaler
-
Messages postés
59
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
25 septembre 2015
-
bonsoir à tous
après avoir fait un tout du coté du forum virus, je viens demander un peu d'aide par ici
mon écran devient tout noir selon les applications anti-virales lancées
je vous met copie des messages que j'ai eu
merci pour votre aide
messages :
Type de l'événement : Informations
Source de l'événement : Application Popup
Catégorie de l'événement : Aucun
ID de l'événement : 26
Date : 07/07/2006
Heure : 18:27:53
Utilisateur : N/A
Ordinateur : SNCD34700347
Description :
Application popup : Windows - Le pilote d'affichage ne répond plus : Le pilote d'affichage ati2dvag ne fonctionne plus correctement. Enregistrez votre travail et redémarrez pour restaurer toutes les fonctionnalités. La prochaine fois que vous démarrerez l'ordinateur, une boîte de dialogue s'affichera qui vous permettra d'envoyer un rapport de panne à Microsoft.

Pour plus d'informations, consultez le centre Aide et support à l'adresse https://support.microsoft.com/en-us


Type de l'événement : Erreur
Source de l'événement : ati2mtag
Catégorie de l'événement : Aucun
ID de l'événement : 108
Date : 07/07/2006
Heure : 18:27:50
Utilisateur : N/A
Ordinateur : SNCD34700347
Description :
Le pilote ati2dvag du display périphérique \Device\Video0 est resté bloqué dans une boucle infinie. Cela indique généralement un problème avec le périphérique lui-même ou avec le pilote du périphérique programmant le matériel de façon incorrecte. Contactez votre fabricant de matériel pour obtenir des mises à jour de pilotes s'il y en a.

Pour plus d'informations, consultez le centre Aide et support à l'adresse https://support.microsoft.com/en-us
Données :
0000: 00 00 00 00 03 00 52 00 ......R.
0008: 00 00 00 00 6c 00 04 c0 ....l..À
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

20 réponses

Messages postés
276
Date d'inscription
lundi 24 août 2009
Statut
Membre
Dernière intervention
21 janvier 2011
26
ha oui aussi aller dans démarré>>éxecuter>> puis tapper dxdiag pour tomber sur le panneau de control directx puis dans l'onglet affichage faite "tester direct3D" vous devrier voir un cube avec un logo directX qui tourne normalement si non vous verrai un cube tourner hyper vite et vous ne verrai rien si c'est le cas ca vien bien de vos paramétre de carte graphique "CCC" remétté les paramétre par default et baisser les fréquences de 10 ou 15 est désactiver l'écriture rapide et comme promis plus aucun méssage de ATI2DVAG
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Dans mon cas, le cube tourne normalement aucun pb détecté pourtant toujours pb avec i-tunes (et seulement i-tunes) ?!?
Ne sais pu quoi faire...
J'aiexactementlesmêmesmessagesd'erreurs, et des symptomes assez grave sur mon portables Acer Aspire1690...
As-tu trouvé une solution ?
Après avoir un peu creusé, je penche vers une panne du ventilateur de la carte graphique, qui la pousse en surchauffe...
Messages postés
2
Date d'inscription
mardi 25 septembre 2007
Statut
Membre
Dernière intervention
25 septembre 2007
1
bonsoir a tous

j ai egalement le meme probleme!

Type de l'événement : Erreur
Source de l'événement : ati2mtag
Catégorie de l'événement : Aucun
ID de l'événement : 108
Date : 25/09/2007
Heure : 20:59:11
Utilisateur : N/A
Ordinateur :
Description :
Le pilote ati2dvag du display périphérique \Device\Video0 est resté bloqué dans une boucle infinie. Cela indique généralement un problème avec le périphérique lui-même ou avec le pilote du périphérique programmant le matériel de façon incorrecte. Contactez votre fabricant de matériel pour obtenir des mises à jour de pilotes s'il y en a.

Pour plus d'informations, consultez le centre Aide et support à l'adresse https://support.microsoft.com/en-us
Données :
0000: 00 00 00 00 03 00 52 00 ......R.
0008: 00 00 00 00 6c 00 04 c0 ....l..À
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

avez vous trouvé une solutions

merci
Bonjour,
Je rencontre également ce pb mais uniquement en utilisant itunes. Au bout de quelques minutes (variable) le message d'erreur s'affiche et l'affichage devient énorme. Je suis obligée de redémarrer pour que tout redevienne normal.
J'ai un Vaio sony.
Quelqu'un a-t-il trouvé une solution ?
Merci pour votre aide.
Après d'innombrables investigations et tests en tout genre! Le problème semble venir de parasites électromagnétiques arrivant sur la carte graphique via le cordon vidéo. Le blindage de la ferrite autour du câble n'est alors pas suffisant lorsque la carte vidéo est sensible, ce qui serait le cas de l'ATI2DVAG.
Solutions : éviter que le câble vidéo ne chemine parallèlement aux câbles secteurs. Parfois le débrancher côté pc, et appliquer le connecteur contre la surface métallique afin d'évacuer ces parasites.
La situation s'améliore t-elle aussi pour vous?
> tenuail
Je ne possède pas de cordon vidéo (vaio serie M - tout en un, en fait)
salut à tous!

j'ai aussi ce pbm et je n'arrive pas à m'en sortir.
je cherche du travail et le bon fonctionement demon ordi c'est essentiel.

Merci de me venir en aide

config
ordi: vaio pcg-z1rmp
ram 512
60 Go
windows xp pro
centrino
carte ati
Messages postés
2
Date d'inscription
mardi 25 septembre 2007
Statut
Membre
Dernière intervention
25 septembre 2007
1
oui je suis sous xp familiale

j ai essayé plusieurs chose :réduire l accélération matériel

desinstalé les pilotes ( avec driver cliner) et réinstaller avec mise a jour ! le pb persiste

pas d écran noir ,mais l écran se fige et se mosaïque ! les caractères sont multiplié par dix et la résolution est très mauvaise

je suis obliger d arreter l ordi pour que tous revienne dans l ordre , jusqu'à a la prochaine fois !!!

quelqu un a t il la solution?

merci
A vous tous,frustrés d' ATI2DVAG

La grille du ventilateur de votre PC est pleine de poussières.Vous verrez plus tard que j'ai raison quand vous soufflerez toutes les ouvertures de votre ordi avec une bonbonne d'air comprimé pour nettoyage d'appareils photos.Il faudra peut-être recommencer,celà dépend de l'état d'encrassage,et il faudra aussi poursuivre le traitement;c'est là un moindre mal que tous ces plantages sur fond d'écran bleu...
                        
                
j'ai ouvert mon pc j'ai fai l'aspirateur et tou mai rien ne change sa block tjr

y avai plein de poussiere j'ai tou nettoyer tjr le meme problème :s
Messages postés
59
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
25 septembre 2015
9
c'est pas un problème matériel ou de poussière
moi aussi j'ai le même prob et j'ai pas trouver de solution
Carte graphique ATI Radeon HD 3400 Series
Bonjour,


fais et refais l air comprimé !!!! 5 bars au compresseur régulièrement et cela ne change rien !

une autre idée??.......
j'ai un PC DELL: Optiplex 745
une ATI Radeon X1300/X1550 series
Driver Packaging Version 8.451-071220a1-057717C-ATI
Catalyst® Version 08.1
Provider ATI Technologies Inc.
2D Driver Version 6.14.10.6764
2D Driver File Path System/CurrentControlSet/Control/Video/{4E587A14-4C1B-4598-AB01-178924A9ACFD}/0000
Direct3D Version 6.14.10.0555
OpenGL Version 6.14.10.7275
Catalyst® Control Center Version 2007.1220.2143.38732


A chaque fois que je lance un jeu ça bloque et l'écran bleu de windows s'affiche et la cause c le fichier ati2dvag

j'ai téléchargé la dernière mise à jour du pilote de la carte, j'ai désinstallé l'ancienne et utiliser Driver Cleaner et enfin installer la dernière version.
Mais tjrs le même problème
que faire c frustrant
Bonjour,
J'ai un ami qui a le même probleme que vous j'ai donc fais une rechercher et j'ai trouver ceci:

http://www.commentcamarche.net/faq/sujet 5236 ecran bleu ati2dvag

je ne sais pas ci cela resolevera le probleme mais on ne sait jamais.


++ en esperant avoir pus vous aidez
Messages postés
85
Date d'inscription
mardi 12 février 2008
Statut
Membre
Dernière intervention
18 mai 2019
25
Bonjour,

vous avez fait une maj du pilote vidéo CATALYST ?
cmt faire une MAJ du pilote de ma carte graphique?

ATI radeon 9600

http://www.commentcamarche.net/faq/sujet 5236 ecran bleu ati2dvag

sa c mon problème sa vien souvent cette ecran bleu
Jai le meme prrobleme

Avc le message qui dit que je vais recevoir un message d'erreur d'est que je redemarre
Messages postés
276
Date d'inscription
lundi 24 août 2009
Statut
Membre
Dernière intervention
21 janvier 2011
26
salut la compagnie aparament se probléme touche énormément les carte ATI mise a jour des dérnier CCC et rien ni fait j'ai également ce probléme meme apré avoir formater mon disque dur réinstaller windows xp pro et tout le reste toujours le meme probléme...
une solution dite donner par ATI meme serait de désactiver l'écriture rapide AGP si c'est une AGP si c'est une PCI-E je ne sais pas.... ou allor ce que j'ai fait moi j'ai baisser la fréquence GPU/mémoire de la carte grace au logiciel Rivatuner....
un overclock mais a l'enver.... le probléme surgi toujours mais moin souvent... a ce que j'ai pu constater.
sinon le probléme pourait venir d'une mauvaise alimentation ou de RAM défectueuse mais meme avec le teste "Memtest" pour la RAM rien na changer.
probléme insuportable des ATI
Messages postés
1
Date d'inscription
mercredi 18 novembre 2009
Statut
Membre
Dernière intervention
21 novembre 2009

Moi j'ai le probleme numero 1 avc le pilote d'affichage ati2dvag il me dise qu'il ne repond plus mais moi il ne beug que quand je joue a dragonica (un jeu) mais sinon il ne beug pas j'aimerais bien resoudre ce probleme

bah moi aussi il bug que quand je joue à un jeu (sims 3 en l'occurence) :/
Messages postés
276
Date d'inscription
lundi 24 août 2009
Statut
Membre
Dernière intervention
21 janvier 2011
26
il faudrait que ce topic soit traduit en anglais et etre lu par le groupe ATI qu'ils voiye que certaine de leur carte graphique ne sont pas au top !!!!!!!!
quelle misére....
je regrétte vraiment nvidia...
ouai moi aussi je regrette nvidia mais bon .... Est instaler une verssion plus enciènne de catalys?
Messages postés
276
Date d'inscription
lundi 24 août 2009
Statut
Membre
Dernière intervention
21 janvier 2011
26
ati2dvag na rien avoir avec le CCC c'est le pilote, moi j'ai une HD saphire radeon 3650 en AGP avec 512Mo de mémoire physique intégré et elle arrive meme parfois a ne pas suporter counter strike 1.6 !!!!!! allor que meme une carte basic de chez basic peut supporter un jeu dattant d'au moin 6 ans !! on dirait qu'elle ne supporte pas beaucoup le 3D lol il ne me reste plus qua passer sur le PCI-E (SEULE SOLUTION) se métre a la page ;) .
Messages postés
276
Date d'inscription
lundi 24 août 2009
Statut
Membre
Dernière intervention
21 janvier 2011
26
salut tenuail tu veu dire que le probléme résulte de léléctriciter statique qui s'amasse sur la carte graphique meme ??.....
c'est une idee mais pourquoi uniquement pendant l'execution de certain programe ? certain en utilisant Itune comme j'ai pu lire et moi en utilissant des programme plein ecrand tel des jeu video demandant un rendu 3D pour ma part le probléme ne surgi plus j'ai baisser les fréquences GPU/mémoire de 15 chacun et désactiver l'écriture rapide puis j'ai opter pour plus de performence que de graphisme dans le CCC et depuis plus d'un moi plus de probléme
Messages postés
276
Date d'inscription
lundi 24 août 2009
Statut
Membre
Dernière intervention
21 janvier 2011
26
Salut
tu a tester de baisser les fréquences ??
dans mon cas sa a réélement fonctionner depuis plus aucun probléme, et désactive aussi l'ecriture rapide quand tu aura tester ca tient moi au courant si le probléme persiste toujours avec Itune.
A+
Messages postés
59
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
25 septembre 2015
9
mon problème c'est que j'ai un écran bleu ati2dvag j'ai tt essayer mais rien ne marche est ce que avec
"démarré>>éxecuter>> puis tapper dxdiag" on désactivons l'écriture rapide ça corrigera le problème ?