TI 84 plus : boutons qui ne marchent plus [Résolu/Fermé]

Signaler
Messages postés
254
Date d'inscription
samedi 3 avril 2010
Statut
Membre
Dernière intervention
1 août 2019
-
Messages postés
254
Date d'inscription
samedi 3 avril 2010
Statut
Membre
Dernière intervention
1 août 2019
-
Bonjour,

Il y a quelques jours, je me suis aperçu que les boutons de ma TI-84 ne marchaient plus. Ce que j'ai trouvé surprenant, c'est que tous les boutons ne marchent plus, sauf le bouton ON. J'ai essayé de changer les piles, rien n'y fait.
Une personne s'y connaissant un peu en calculette m'a dis n'avoir jamais vu ça, mais m'a montré des traces sur le compartiment à pile : ça serait à priori mes (anciennes) piles qui ont coulées, et qui auraient infiltré le reste.
Je ne sais pas trop quoi faire, est ce que quelqu'un connaitrait une solution pour la remettre en route ?

Merci d'avance,

AV


1 réponse

Messages postés
254
Date d'inscription
samedi 3 avril 2010
Statut
Membre
Dernière intervention
1 août 2019
176
Bonjour,

Après avoir montré la "bête" à quelqu'un qui s'y connaissait assez bien, il m'a dit que c'était les piles qui, vidés, étaient restés l'été dans la calculatrice. Et des piles vidés ont du liquide qui a tendance à fuir, plus la chaleur, ça fait pas que du bien. Donc le liquide des piles ont bien coulées et ont bien infiltrés la carte mère.
Si vous avez le même problème pour al même raison,; sachez que votre calculatrice n'est plus qu'un bout de ferraille et de plastique inutilisable....