Probléme lecteur carte mémoire SD

Résolu/Fermé
Utilisateur anonyme - 1 juil. 2006 à 15:10
 Costdocplus - 2 juil. 2017 à 11:59
Bonjour, mon ordinateur (packard Bell) est équipé de lecteur carte mémoire, je viens d'acheter une carte mémoire SD, j'introduis la carte dans le lecteur, mais je ne sais comment aller la récupére, il n'ya aucun disque amovible qui apparait . Pouvez-vous m'aider ?
Merci d'avance pour votre aide

76 réponses

Utilisateur anonyme
3 juin 2012 à 12:47
Mon lecteur de carte était mort et du coup j'ai racheté un p'tit adaptateur USB qui lit les cartes mémoires (SD, memorystick...). j'ai trouvé ça sur http://www.e-fidelite.net/prix-carte-memoire
111
Bizzarement moi aussi j'ai un packard Bell et le lecteur de cartes ainsi que 1 sur 2 ports USB à l'avant ne fonctionnent plus et moi aussi j'ai pris un HUB multi-ports mais si tous les ports USB ne marchent plus ... Ca ne servirait à rien ... jme demande si c'est pas la poussière à l'intérieur ...
0
Problème matériel au niveau de l'USB.

Arrête ton PC
Mets l'interrupteur de la face arrière sur 'Off'
Débranche le cordon d'alimentation électrique
Mets l'interrupteur de la face arrière sur 'On'
Appuie une dizaine de secondes sur le bouton de mise en route de la face
avant
Mets l'interrupteur de la face arrière sur 'Off'
Rebranche le cordon d'alimentation électrique
Mets l'interrupteur de la face arrière sur 'On'
Allume ton PC
109
merci bcp jai reussi grace a vous a reparer ce probleme vraiment merci
0
78lulu
Messages postés
1
Date d'inscription
vendredi 13 février 2009
Statut
Membre
Dernière intervention
15 janvier 2012

15 janv. 2012 à 09:14
Bonjour
Même chose pour moi problème réglé grâce à vous merci
Cordiamement
0
mais quel interrupteur ? face arrière ? je comprends rien, pouvez vous m'indiquer sur laptop acer Travelmate ou je peux trouver cet interrupteur? merci
0
Je n ai pas d interrupteur sur ACER Aspire 5732G? comment faire merci?
0
J'ai cru que c'était un gag mais j'ai essaye et ça marche. Je n'ai pas d'interrupteur a l'arrière mais ça ne gène pas.
Merci
0
Même problème (ou presque) sur un Packard Poubelle
Après introduction de la carte SD, j'ai 4 disques amovibles qui montent.
3 sont vides et tout ce qui est proposé sur celui qui semble correspondre à la carte c'est FORMATTER
La carte se lit sans problème sur une autre machine.
15
Excellent ! Packard Poubelle, à retenir !
0
zabart112
Messages postés
134
Date d'inscription
dimanche 21 octobre 2007
Statut
Membre
Dernière intervention
26 septembre 2019
2
7 juin 2008 à 06:30
Bonjour à tous,
1/Quelques nouvelles de la 9b4 et de l'imprimante minolta 2400W: C'est bien minolta qui est en cause car cette imprimante refuse tout partage même hébergée sur un PC (c'est dans son pilote) alors se retrouver sur un "serveur" en quelque sorte est totalement impossible! (Retour de Konica Minolta)
Si quelqu'un a un démenti ou a contourné ce pb, je suis preneur.
2/J'ai aussi un minolta Z3 (APN bridge 4MP 12x) dont l'OS ne permet pas de dépasser les cartes de 512Mb: l'un d'entre vous a-t-il recherché, trouvé, appliqué une mise à jour d'OS permettant d'utiliser des cartes plus grosses?
Merci de vos retours.
8
naruto0093
Messages postés
165
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
14 mars 2009
2
24 juin 2008 à 20:56
j'ai acheté un adaptateur avec une carte memoire sd (2go) le probleme c'est que quans j'la branche rien ne s'affiche sur le poste de travail et rien ne se passe je pe meme pas mettre des fichiers la dessus. aider moi je vous en prit.je crois qu'il y aune manipulations a faire ou des truc a installer je sais pas trot.trouver moi une solution.
p.s: je suis encore debutant.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
bonjour a tous

avant le même problème que tout le monde ici
et a force de trainer sur les forum je suis tomber sur ce lien :

https://forum.touslesdrivers.com/reponses.php?v_code=1&v_message=664461&v_pm=1&v_pr=1

alors bon courage a tous
6
bonjour a tousses j'ai 1 probléme a vec ma carte sd 512mb quand jallume mon appareil photos sa s'ecrit la carte memoire est protégé réinitialisez commutateur sur la carte si qulqun pourrait maider merci
5
Salut ,il y a un bouton sur la carte,t'a juste a le changer de position.
0
quantik.23 > villazza38
26 août 2008 à 13:48
Salut à toi,

J'ai rencontré le même problème en voulant lire une carte SD de 2G...C'est en voulant faire la comparaison avec une autre moins grosse (256Mb) ke je me suis rendu comppte ke cela marchais.Ya til une solution...?
J'ai aussi u "la bonne idée d'acheter un HP", à bon entendeur .....
0
merciiiiiiiiiiii faut savoir qu'il y a un bouton sur la carte SD :p j'ai cru perdre toutesmes photos merci encore
0
Salut à tous !

J'ai peut-etre la solution ! (désolé pour le retard)
Alors voilà moi cela faisait un an que mon lecteur de carte ne marchait plus, j'avais un petit voyant qui s'allumer quand je metter une carte mais la rien ne se passait. Cela commencer a devenir penible de connecter son appareil photo à chaque fois pour vider le contenu de la carte, alors j'ai decidé de me pencher sur le probleme et d'aller voir ce qui ce passait. Je pris ma lampe torche et observa tout les compartiment pour mais logement de carte enfaite le probleme ne venait pas de mes cartes il venait du USB qui était à coter, enfaite une broche toucher les bout metalique du bat ce qui entrainer un faut contact. Je pris alors un petit tournevis genre d'electriciens puis je decola les broches qui touché la plaque en fer, miracle j'entendi le son de mon ordinateur qui détécter un nouveau periphérique et la qu'est-ce que je vois qui s'affiche ? tout mes lecteur de carte ! Je mis une carte histoire de tester et là le petit voyant ce mis à s'allumer et mes photos s'afficherent ! et voila comme quoi le probleme etait ridicule mais il fallait le trouvé ! ;-)
5
Oh merci beaucoup grace à toi j'ai resolu mon probleme ! merci !! :-)
0
prissou230384
2 sept. 2008 à 08:28
salut, peux tu réexpliquer comment tu as fait je n'ai pas bien compris ou il y avait un faux contact merci!
0
Merci, problème résolu, les fiches de l'usb qui étaient tordu. Je n'aurai jamais trouvé sans toi
0
j ai deja eu le meme probleme plusieurs fois avec mon ordianteur a chaque fois avec une carte sd mes lecteurs viennent de s arrete la premiere carte etait un cf 2 gigas pas de probleme la deuxieme un sd 2 gigas et lors de l introduction paf en panne
j ai deja reussi a remettre le lecteur en marche lors de l allumage de l ordinateur appuyer sur ctrl et la lettre a et mon l ordinateur reconnait les lecteurs peut etre de la chance .
5
qssqdgfgsdfgdsfsdfsdf
Messages postés
1
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
11 décembre 2009

11 déc. 2009 à 12:32
Bonjour,
utilisez un "USB CARD READER " , mettez votre carte mémoire à l'intérieur et rebrancher la à l'ordinateur
possible rédemmarage pour bon fonctionnement
Il remplacera votre lecteur de carte habituel qui cause des problèmes à TOUT le monde et donne envie de balancer l'ordi du 5ème étage. Evitez les parkings ou fermez vos baies vitrées au cas où
L'USB Card Reader aura plus de puissance en écriture/lecture que le classique que vous avez.
Il accepte les cartes jusqu'à 8go (pour les modèles les plus courants) et assure la lecture et l'enregistrement des données.
A partir de 16go il faudra vérifier les caractéristiques(j'adore ce mot) de la clé et s'adapter en fonction.
pour vous donner un aperçu, voici des liens ET des références :

lien( par exemple) : http://www.lexar.com/readers/multi.html
références :
Multi-Card USB 2.0 Card Reader
Fujitsu All-in-1 Card Reader
- Lecteur de carte ( CF I, CF II, Memory Stick, MS PRO, Microdrive, MMC, SD, SM, MS Duo, MS PRO Duo, miniSD, RS-MMC, TransFlash ) - Hi-Speed USB
5
azrebnerb
Messages postés
2
Date d'inscription
dimanche 12 décembre 2004
Statut
Membre
Dernière intervention
19 mai 2005

1 janv. 2007 à 20:11
Je rencontre le même type de problème, mais uniquement pour le lecteur SD de mon ordinateur (les autres semblent être OK mais je n'ai pas d'autres types de cartes à disposition pour les tester). Pöurtant, il est bien reconnu par le gestionnaire de périphériques. Etrange
3
miclaf82
Messages postés
88
Date d'inscription
dimanche 18 novembre 2007
Statut
Membre
Dernière intervention
18 janvier 2015
35
18 nov. 2007 à 19:19
bonsoir à tous
J'ai eu des soucis du même ordre:
Mon PC portable avec lecteur "x en 1" n'affichait plus les cartes flash dans le poste de travail; j'ai constaté que le périphérique de mémoire flash avait été désactivé.
Pour le réactiver:
panneau de config\système\matériel\gestionnaire de périph\périph de mémoire flash\clic droit sur le pilote\activer

Bonne chance...
3
cirdec21
Messages postés
195
Date d'inscription
lundi 24 septembre 2007
Statut
Membre
Dernière intervention
4 octobre 2021
1
17 févr. 2009 à 22:05
moi ouvert mon pc, j'ai débranché le fil qui était brancher de la carte mère au lecteur de carte sd et puis je l'ai rebranché, et ça refonctionne.
J'espère que ça pourra vous aider.
3
Bonjour, je viens d'avoir ce problème avec ma carte (ke ce swa surubuntu, mandriva ou windows). de guerre lasse, g fini par regarder ma carte mémoire sd de + prés, et je me swi rendu compte k'1 des lamelles était déboitée. j'y ai légèrement appuyé dessus, l'ai remis dans son lecteur et maintenant, tout é ok. Les choses les + simples marchent parfois; essaie donc & ke la force swa avec twa!
3
jtmmanu
Messages postés
3
Date d'inscription
jeudi 19 février 2009
Statut
Membre
Dernière intervention
12 avril 2009
1
17 mai 2009 à 12:33
bonjour

essai de souffler dans ton lecteur de cartes puis vérifies les lamelles de la carte
si ça ne marche pas réinstalle le driver du lecteur et mes a jour le controleur de ports ...

si après ça ça ne marche pas ramène ton PC au vendeur et explique luiç
il pourra peut être te le changer

bon courage ...

a bientôt
3
J'ai eu le même problème. J'ai fini par passer par la porte d'à côté soit acheter un lecteur de carte!
2
Bonzai1812
Messages postés
9
Date d'inscription
samedi 5 août 2006
Statut
Membre
Dernière intervention
4 août 2007
1
5 août 2006 à 10:34
Bonjour à tous!!
J'ai déjà réussi à résoudre pas mal de soucis grâce aux forums de discussion mais là je suis tombé sur un os...
Voila sur mon PC j'ai un lecteur de carte mémoire et 3port USB sur le panneau avant. Jusqu'à la semaine dernière mes ports USB fonctionnaient impécablement et les cartes mémoires se lisaient facilement, mais depuis quelques jours...ben ca marche plus :(
Dans mon explorateur les lecteurs de cartes mémoires ne sont plus affichés sous forme de disques amovibles et quand on met une carte elle ne se laisse pas lire, et mes ports USB avant ne fonctionnent plus non plus alors que ceux à l'arrière vont très bien.

J'ai été voir dans mon gestionnaire de périphérique et là surprise: tout serait OK.

Que dois-je faire ?? J'avoue que c'est assez pénible comme problème.

Merci d'avance pour les réponses qui arriveront en masse (j'espère)
1
Depuis le temps j'espère que tu as résolu ton pb car j'ai exactement le mm depuis peu donc si tu pouvais m'aider je te serais reconnaissant.
0
Moi aussi j'ai le même problème, sauf que les ports usb en façade se comportent comme les autres, et refusent seulement les appareils photos et lecteur de carte (SD) (acceptent graveur et disque dur externes). Le lecteur est reconnu dans la barre des taches en cliquant sur l'icone "retirer ce périphérique en toutes sécurité", mais ne s'affiche pas dans le poste de travail. Tous les pilotes sont à jour (CM A8N-sli premium, Window xp, Ati radeon X800gto) et le gestionnaire de périphérique ne décèle pas de problème.
0
Bonjour,
il suffit d'ouvrir l ordi en route de regarder le cable qui par du lecteur de carte a la carte mere puis deconnecter le cable au nveau de la carte mere et le rebrancher tous ca l ordi allumé c est le meme principe qu'une sucette usb l ordi va le reconnaitre a la reconnection voila
0
jymets > biwisk
12 nov. 2009 à 14:26
merci Biwisk
j'ai résolu mon problème grace à tes infos.
Boitier ouvert j'ai déconnecté le cable du lecteur de cartes
rebranché, l'ordi à fait "dong"
et ça remarche

super
!
merci
0
toro1951 > biwisk
11 mars 2010 à 18:41
content de lire ta réponse, moi j'ai un peu le même problème. Mon lecteur lit mes cartes mémoire une fois à chaque démarage ce qui veut dire que je dois redémarrer mon ordi à chaque fois que j'incère ma carte mémoire ''tannant un peu'' mais au moins il lit ma ou mes cartes mémoires. Je vais essayer de le débrancher et rebrancher comme tu dis..à suivre
0
Exactement le même problème, si qql a la solution ???
1
Oscar33
Messages postés
28
Date d'inscription
samedi 29 janvier 2005
Statut
Membre
Dernière intervention
1 mai 2008
1
3 janv. 2007 à 22:30
Moi aussi Même Pb, vous n'auriez pas un Packard Bell par Hasard ?

Oscar33
1
Salut,
Meme probleme avec un Packard Bell, impossible de lire une carte SD 2GO. Quelqu'un aurait-il trouver la solution a ce probleme; Merci d'avance.
Alain
0
Pour ma par oui j'ai un Packard Bell. Personne a la solution?
1