Pb pour lire mes films : son mais pas d'image [Fermé]

Signaler
Messages postés
1
Date d'inscription
samedi 1 juillet 2006
Statut
Membre
Dernière intervention
1 juillet 2006
-
 mohamed-dz -
Bonjour !
J'ai un problème avec mes lecteurs que ce soit lecteur windows media ou power DVD. En faite, je n'arrive plus à lire mes films. J'ai le son mais je n'ai pas l'image : c'est comme si que c'était une chanson ! Les films que je pouvais voir je ne peux plus les voir maintenant !
Help me please !

14 réponses


salut a tous moi j'ai un autre problem mais toujours lié au son/image
j'ai du son mais pas d'image
pour les plus malin oui j'ai réinstaller tous se qu'il faut télécharger tout les codec mais sans succé
aidez-moi merci
31
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

jai le souci ke vous
g le meme souci ke vous
moi aussi j'ai le meme probleme
je le même mais sur bf3! pas d'image que du son! c'est lourd help me!
Messages postés
8299
Date d'inscription
mercredi 17 octobre 2007
Statut
Contributeur
Dernière intervention
6 avril 2017
1 133
Ton problème est qu'il manque le codec vidéo.

réinstall le codec Divx ou Xvid.

Si c'est un codec exotique essaie de le trouver avec G-spot.

Je te conseille de regrader les vidéos avec VLC (www.videolan.org), c'est gratuit, sans spyware et ça marche avec toutes les vidéos.

Bonne journée.
Est-ce que si je grave le film sur un CD le film marchera quand même avec le son et l'image ? mer
bjr........si tu n'a pas resolue t'on prob telecharge (k-lite) tu vas sur gogool et tu clique sur le premier de la liste sa vas t'ouvrir telecharger.com tu le telecharge et tu repons oui a tous .....et ton prob seras resolus
amicalement BRUNO
Merci pour tes conseils.Nous avons réussis à régler notre problème.
>Merci pour k lite . ca m'a pris 5 minutes et ca marche super bien maintenant!
Pour moi aussi ca marche nickel en 5 minutes avec K-lite après avoir téléchargé 56 logiciels la solution était dans k-lite!
J'ai le meme probleme que toi quel Qun aider moi
salut tt le monde sans troop parler tenez ce cite ..choisisez pack codec full..

telechargez le aprés executez le ...bonne chance
> mohamed
merci beaucoup ça marche : )
<3<3
salut tt le monde sans troop parler tenez ce cite ..choisisez pack codec full..

telechargez le aprés executez le ...bonne chance
Bonjour j ai telechargé des films sur emule j ai le son mes pas les images
Messages postés
8299
Date d'inscription
mercredi 17 octobre 2007
Statut
Contributeur
Dernière intervention
6 avril 2017
1 133
et t'as pas honte !!!?
vous avez un probleme de codec install K-lite codec et tout et reglé
moi, c pire meme avec vlc sa marche plus j'avais le pack klite qui marcher bien et en une journée plus rien meme divx player son mais pas image je comprends rien

Meme problème pour moi... que ce soit avec VLC, BS player... j'ai toujours le son sans l'image. Le problème ne vient pas des vidéos puisque sur mon pc portable j'arrive a les lire, et je ne pense pas non plus que ce soit un virus... j'ai téléchargé les derniers drivers de ma carte graphique au cas ou mais rien ne change... si quelqu'un peut m'aider ce serait cool... ;)
Bonsoir, j'ai aussi le même problème; c'est incroyable, que ce soit avec VLC, power DVD, ou Wmp aucune vidéo d'aucun format ne sort, le son parfait mais pas d'image, je craque , Help!

oublis..
bjr j'ai un gros blem au début j'ai l'image et le son et après c'est finis ça reviens à la card j'ai changé le format du film avec super on m'a dit plusieurs format masi ça fait toujours pareil help me
Je rejoins le club .. Le même soucis ..

xD jai le meme probleme mais jai jamais vu jsuis oubliger daller sur un autre site fermer le son et utiliser le telecharment comme son!!!C LE SEUL MOYEN
Messages postés
111
Date d'inscription
samedi 15 janvier 2011
Statut
Membre
Dernière intervention
8 juin 2021
4
si vous utiliser windows media sous XP ou vista , installer des codec
Sinon essayé avec VLC
Il faut désinstaller VLC, puis le réinstaller en prenant soin de cocher la case "effacer le cache" au cours de la procédure d'installation !