J'ai perdu toutes mes donnés ! [Résolu/Fermé]

Signaler
Messages postés
164
Date d'inscription
samedi 6 mars 2010
Statut
Membre
Dernière intervention
18 juin 2014
-
Messages postés
1933
Date d'inscription
dimanche 25 mai 2008
Statut
Membre
Dernière intervention
27 septembre 2013
-
Bonjour,
Je vient d'avoir un petit problème avec mon PC portable il ne voulait plus démarrer je l'utiliser sans avoir installer ou utiliser le CD nommer: "System Recovery Media Windows 7 Home Prenium For Distribution Only With a New Samsung PC"
C'est un Samsung RV510.
J'ai donc mis ce CD est installer au bout de plusieurs heures le CD étant installer je devais créer plutôt redémarrer une session plus rien toutes mes photos , informations etc... Plus rien. Je ne peut plus le connecter a mon modem sur mon PC fixe ils dit que le modem renvoie l'erreur, mais sa je m'en fou un peu je veut tout récupérer j'avais du travail etc...
Laisser tomber le mode sans échec avec F8 ou F5 cela na pas récupérer mes informations.

Help me !!

9 réponses

Messages postés
164
Date d'inscription
samedi 6 mars 2010
Statut
Membre
Dernière intervention
18 juin 2014
13
up
Messages postés
40667
Date d'inscription
jeudi 1 novembre 2007
Statut
Modérateur
Dernière intervention
2 décembre 2019
4 466
Lut

Essaies avec recuva.
Messages postés
164
Date d'inscription
samedi 6 mars 2010
Statut
Membre
Dernière intervention
18 juin 2014
13
Oui mais mon PC n'a plus accès à internet enfin le pc ou j'ai le problème (il ne veut pas je ne sais pas pourquoi ...)
Messages postés
40667
Date d'inscription
jeudi 1 novembre 2007
Statut
Modérateur
Dernière intervention
2 décembre 2019
4 466
Télécharges le avec le pc que u utilises pour poster et transfères le avec une clé usb.
Messages postés
164
Date d'inscription
samedi 6 mars 2010
Statut
Membre
Dernière intervention
18 juin 2014
13
Les donnés sont retrouver car sur la nouvelle session j'ai était dans mon disque local C: puis dans Windows.old et tout retrouver , mais pas d'accès internet.
Moi je voudrais annuler la restauration remettre tout comme avant avec internet qui fonctionne tout mais jeux installer etc...
Messages postés
40667
Date d'inscription
jeudi 1 novembre 2007
Statut
Modérateur
Dernière intervention
2 décembre 2019
4 466
A tout hasard, regardes cela.
Messages postés
164
Date d'inscription
samedi 6 mars 2010
Statut
Membre
Dernière intervention
18 juin 2014
13
J'avais déjà vu mais je croit qu'il est trop tard maintenant que j'ai fait la restauration.
Messages postés
40667
Date d'inscription
jeudi 1 novembre 2007
Statut
Modérateur
Dernière intervention
2 décembre 2019
4 466
Messages postés
164
Date d'inscription
samedi 6 mars 2010
Statut
Membre
Dernière intervention
18 juin 2014
13
C'est bon j'ai restaurer mes donner mais le problème est maintenant que mon PC ne détecte pas ma connexion internet...
Messages postés
1916
Date d'inscription
dimanche 30 novembre 2008
Statut
Membre
Dernière intervention
9 décembre 2016
479
Avais tu une carte Wifi a la base dans ton portable? Ou tu avais acheté puis installé une clé wifi?
Messages postés
1933
Date d'inscription
dimanche 25 mai 2008
Statut
Membre
Dernière intervention
27 septembre 2013
112
Bonsoir,

Tu va dans option internet et tu re configure avec les données de ton serveur.
Et jette un oeil dans Modifier les paramètres de la carte.