Partage internet en WiFi PC vers iPad/iPhone

Résolu/Fermé
FabWorldF1
Messages postés
12
Date d'inscription
lundi 1 août 2011
Statut
Membre
Dernière intervention
8 mai 2016
- 1 août 2011 à 16:06
FabWorldF1
Messages postés
12
Date d'inscription
lundi 1 août 2011
Statut
Membre
Dernière intervention
8 mai 2016
- 2 août 2011 à 12:50
Bonjour,

Voilà mon dilemme :
Je suis au Portugal, j'ai un accès à internet public et gratuit "LeiriaRegiaoDigital".
Grâce à une antenne puissante "ALFA AWUS36H" banchée en USB au PC (Portable Dell Inspiron 14Z) j'accroche facilement cet accès et je surfe sur internet, reçois des mails sur Windows Mail etc.

Mais mes autres appareils (iPhone, iPad) n'arrivent pas à accrocher le signal du réseau "LeiriaRegiaoDigital" par manque de puissance.

Mon idée : partage et diffuser en wifi l'accès à mon iPad/iPhone à l'intérieur de la maison à partir du PC portable qui dispose aussi d'une carte WiFi intégrée.

J'ai tenté de modifier quelques paramétres dans le "Centre Réseau et partage" avec et sans "Pont réseau" mais y'a rien à faire, j'arrive à me connecter au PC depuis l'iPad avec une connexion "ad-hoc' en WiFi mais il est impossible de surfer depuis l'iPad...

Quelqu'un aurait une astuce ?

Fabrice




5 réponses

Lasco21
Messages postés
63
Date d'inscription
lundi 28 septembre 2009
Statut
Membre
Dernière intervention
30 novembre 2013
5
Modifié par Lasco21 le 1/08/2011 à 16:12
Si tu es déjà connecté à internet et que tu crée un réseau ADHOC à la fin de la configuration de celui ci il te demande si tu veux partager ta connection internet avec les personnes du réseau. Il suffi de cliquer dessu et de donner les droits.

https://www.commentcamarche.net/faq/254-reseau-local-et-partage-de-connexion-internet
Merci de signaler si votre sujet à été résolu.
1
Lasco21
Messages postés
63
Date d'inscription
lundi 28 septembre 2009
Statut
Membre
Dernière intervention
30 novembre 2013
5
2 août 2011 à 09:13
Avec la carte ALFA cela ne te propose pas de partager ? même dans les options ?
1
FabWorldF1
Messages postés
12
Date d'inscription
lundi 1 août 2011
Statut
Membre
Dernière intervention
8 mai 2016
3
2 août 2011 à 11:22
dans les options de partage de la carte ALFA, je coche "autoriser d'autres utilisateurs..." ensuite je dois choisir une des 3 connexions réseau privée suivantes :
"Dell wifi" : la carte WiFi intétgrée au portable
"Connexion réseau sans fil ":Microsoft Virtual WiFi Miniport Adapter #2"
"Ethernet" : port RJ45 du portable

je ne peux donc pas choisir la carte ALFA...

je n'y comprends plus rien...
1
FabWorldF1
Messages postés
12
Date d'inscription
lundi 1 août 2011
Statut
Membre
Dernière intervention
8 mai 2016
3
1 août 2011 à 16:40
Bonjour et merci pour ta réponse rapide,

en fait j'arrive à créer une connexion ad-hoc sur la carte ALFA (celle qui est en USB) mais cette carte me sert à me connecter à internet alors si je la configure en ad-hoc, je n'ai plus d'internet...

la carte DELL intégrée au PC ne me permet pas de créer un réseau ad-hoc, le message "Windows n'a pas pu configurer xxx" revient à chaque fois que je tente de la mettre en ad-hoc.

a aucun moment Windows me propose de partage une connexion internet lorsque je crée ce réseau ad-hoc...
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
FabWorldF1
Messages postés
12
Date d'inscription
lundi 1 août 2011
Statut
Membre
Dernière intervention
8 mai 2016
3
2 août 2011 à 12:50
Bon j'ai enfin réussi...

En déplaçant le portable j'ai pu accrocher correctement le SSID gratuit avec la carte wifi intégrée, j'ai donc utilisé la carte ALFA pour créer un réseau ad-hoc entre mon portable et les iPad / IPhone :

Adressage IP :
portable carte wifi : DHCP auto sur le SSID gratuit
Portable carte Alfa : 192.168.0.1 puis masque : 255.255.255.0 DNS vides
Sur l'iPad : (statique) 192.168.0.2 / masque : 255.255.255.0 / routeur et DNS : 192.168.0.1
Sur l'iPhone : (statique) 192.168.0.3 / masque : 255.255.255.0 / routeur et DNS : 192.168.0.1

Au préalable sur le PC : activer le partage de connexion internet dans les paramètres avancés de la carte wifi intégrée en choisissant la carte Alfa pour le réseau privé.

Merci pour votre aide

Fabrice
0