Excel: desactiver le mode formule

Fermé
reoreo Messages postés 3 Date d'inscription jeudi 28 juillet 2011 Statut Membre Dernière intervention 28 juillet 2011 - 28 juil. 2011 à 09:01
 EXCEL2 - 18 nov. 2016 à 10:47
Bonjour,

Lorsque je rentre une date sous la forme 8/7 ou bien 8-7, Excel la considère comme une formule et rajoute systématiquement le "=" lorsque je tape sur entree.

la reconnaissance des dates ne peut plus fonctionner, excel m'applique systematiquement un calcul.

normalement, excel ne force pas le =, c'est a l'utilisateur de le mettre pour indiquer que l'on veut rentrer une formule

comment faire pour supprimer cette fonctionalité et retrouver la reconnaissance automatique des dates ?

merci



A voir également:

6 réponses

reoreo Messages postés 3 Date d'inscription jeudi 28 juillet 2011 Statut Membre Dernière intervention 28 juillet 2011 5
28 juil. 2011 à 09:42
si je mets les cellules aux format texte, j excel ne me considère plus mon entrée comme une formule...ce qui est deja bien !

par contre je n'ai pas la reconnaissance automatique des dates ! y a t'il une étape supplémentaire à faire
5
thevinou Messages postés 1007 Date d'inscription lundi 28 février 2011 Statut Membre Dernière intervention 10 mars 2015 189
28 juil. 2011 à 09:14
As tu essayé de mettre les cases en format : texte ?
0
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 276
28 juil. 2011 à 10:04
Bonjour
adapter le format n'est pas, je pense une solution fiable.
Ce comportement d'Excel n'est pas courant et il faudrait le corriger.
mais pour ma part, je n'ai jamais rencontré ce cas de figure.

pouvez vous mettre un exemple de votre problème sur:

http:www/cijoint.fr

revenir ici coller le lien donné par le site et nous dire aussi quel est "l'age" de votre excel.
on verra au moins si le problème est spécifique au fichier ou dépend de votre système.
A vous lire

crdlmnt
0
reoreo Messages postés 3 Date d'inscription jeudi 28 juillet 2011 Statut Membre Dernière intervention 28 juillet 2011 5
28 juil. 2011 à 10:55
bonjour

http://www.cijoint.fr/cjlink.php?file=cj201107/cijUp6wVdL.xlsx

Cell B24

office 2007...mais fichier d'origine Excel 2003

cordialement
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 276
28 juil. 2011 à 11:13
Re
essayez ceci:
Clic sur logo Microsoft en haut à gauche
en bas de la fenêtre "options excel"
dans la liste à gauche :options avancées
tout en bas de la, liste, décochez les deux lignes

"autre interprétation des formules"
"autres mode de saisie des formules"

cette action a, chez mo, permis de placer des dates

à voir chez vous si ça résout le problème

crdlmnt
0
Bonjour,

Merci beaucoup de votre aide, c'est exactement cela !!!!
0