Limite de caractères publipostage word 2010 [Résolu/Fermé]

Signaler
-
 gg -
Bonjour,

J'ai un problème avec un nombre limité de caractères lorsque je réalise un publipostage (dans lequel il y a beaucoup de texte) alors même que je travaille avec excel et word 2010... A priori il ne devrait pas y avoir de problème de limitation de caractère avec ces versions ?

Le nombre de caractère est limité à 255 par champs... le format du fichier excel est XLSX et du fichier word est DOCX...

Merci pour votre aide...


2 réponses

Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
3 757
Bonjour

Essaie en refaisant la fusion avec le protocole DDE.
Pour ça, coche dans les options avancées / partie Général / "confirmer la conversion de fichier lors de l'ouverture"

Parce que la fusion passe au-delà de 255 caractères
5
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 60769 internautes nous ont dit merci ce mois-ci

Bonsoir,

ça va remonter le post... pour info, j'ai eu le même souci et la solution a fonctionné (Office 365 sous W10).

Merci !
Messages postés
2
Date d'inscription
mardi 30 juillet 2013
Statut
Membre
Dernière intervention
23 septembre 2013
3
J'ai le même problème. Sur Word 2010, lorsque je fais une fusion avec du long texte celui-ci n'apparaît pas. J'ai essayer de faire la procédure indiquer, mais ça ne fonctionne pas.
J'ai cocher dans les options avancées/générale ¨confirmer la conversion de fichier lors de l'ouverture¨. J'ai enregistrer, fermer le document et ouvert de nouveau, mais le problème persiste. Est-ce qu'il y a un autre moyen ? Est-ce qu'il y a quelque chose que j'ai oublié de faire?
Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
3 757
Bonjour

Je te confirme que ça marche avec le protocole DDE

Après avoir activé l'option de conversion de fichier lors de l'ouverture, il ne suffit pas d'enregistrer et fermer car la fusion reste toujours calée sur le protocole OLE par défaut.
Il faut donc refusionner les deux fichiers pour que le protocole DDE soit pris en compte.
=> Sélection des destinataires => utiliser la liste existante => ton fichier => et choisir le protocole DDE à l'invite de la boîte de dialogue

Argitxu
Messages postés
1
Date d'inscription
jeudi 4 août 2016
Statut
Membre
Dernière intervention
4 août 2016

J'ai le même problème que l’utilisateur précédent, j'ai beau refermer, refaire tout de A à Z.. ça ne fonctionne pas, ca reste en protocole OLE DB..Je suis aussi sur 2010..
Messages postés
1
Date d'inscription
mercredi 26 octobre 2016
Statut
Membre
Dernière intervention
26 octobre 2016

Bonjour, en recherchant une solution au problème, je suis tombée sur la réponse d'argixu. Je l'ai mise en oeuvre et ça marche.
La case à cocher dans Fichier\options\options avancées, intitulée "confirmer la conversion de fichier lors de l'ouverture", est en bas de liste. Une fois cochée, elle le reste dans tous mes documents Word 2010.
Lors du publipostage, après la sélection du fichier source des destinataires, une fenêtre apparait "Confirmer la source de données", il faut sélectionner "Feuilles de calcul MS Excel via un DDE" puis continuer le reste du publipostage.
Si ça peut aider...
Echtys
Messages postés
1
Date d'inscription
mardi 24 janvier 2017
Statut
Membre
Dernière intervention
25 janvier 2017
>
Messages postés
1
Date d'inscription
mercredi 26 octobre 2016
Statut
Membre
Dernière intervention
26 octobre 2016

Bonjour,

Je rencontre le même problème, j'ai suivi les instructions que vous donnez, j'ai bien sélectionné "feuilles de calcul MS Excel via un DDE" mais à ce moment là il ne me propose pas du tout les onglets de mon fichier excel ? Il me propose des onglets qui n'ont rien à voir, que je n'ai même pas dans mon fichier, du genre "zone d'impression".
Quelqu'un peut-il m'aiguiller ?