VraiFaux Access

Fermé
Signaler
-
Messages postés
55100
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
5 décembre 2021
-
Bonjour,
J'ai un grand soucis. Je travaillais jusque la avec Excel, mais apres avoir decouvert les enormes possibilités d'access je suis en train de m'y mettre. J'ai cette formule: =SI(D2<>"D";Si(C2<240;"Ajourné";Si(C2<250;"Second Tour";SI(C2>=250;"Admis")));Si(C2<230;"Ajourné";Si(C2<240;"Second Tour";SI(C2>=240;"Admis")))


1 réponse

Messages postés
55100
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
5 décembre 2021
17 021
Oui, et ensuite ?
Messages postés
55100
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
5 décembre 2021
17 021
Apparemment tu nous montres une formule Excel.
Mais si tu veux faire une opération équivalente dans Access, tu as bien constaté que les tables et formulaires ne se gèrent pas avec des N° de lignes et de colonnes ?
Tu devrais envisager de créer une requête avec un champ calculé.