Problème de apt-get install

Résolu/Fermé
yanis952011 Messages postés 36 Date d'inscription mardi 14 juin 2011 Statut Membre Dernière intervention 8 juillet 2011 - 30 juin 2011 à 16:39
yanis952011 Messages postés 36 Date d'inscription mardi 14 juin 2011 Statut Membre Dernière intervention 8 juillet 2011 - 2 juil. 2011 à 19:18
Bonjour,

apt-get install slapd ldap-utils 

le terminal me rend :

Lecture des listes de paquets... Fait

Aucune version du paquet slapd n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

Aucune version du paquet ldap-utils n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « slapd » n'a pas de version susceptible d'être installée
E: Le paquet « ldap-utils » n'a pas de version susceptible d'être installée


A voir également:

5 réponses

mamiemando Messages postés 32063 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 26 janvier 2023 7 531
Modifié par mamiemando le 1/07/2011 à 13:12
Bah je pense que tu devrais utiliser des miroirs standards...

Exemple :

deb http://ftp.fr.debian.org/debian/ testing main
deb https://www.debian.org/security/ testing/updates main
deb https://www.debian-multimedia.org/ testing main

deb-src http://ftp.fr.debian.org/debian/ testing main
deb-src https://www.debian.org/security/ testing/updates main
deb-src https://www.debian-multimedia.org/ testing main


Puis :

aptitude update


etc...

Bonne chance
6