Soucis wifi perdue avec Debian

Résolu/Fermé
llewelyn Messages postés 74 Date d'inscription samedi 8 mai 2010 Statut Membre Dernière intervention 16 avril 2015 - 22 juin 2011 à 08:10
mamiemando Messages postés 33201 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 23 juillet 2024 - 25 juin 2011 à 14:23
Bonjour,

un tit soucis, je suis passée de ubuntu version 11.04 a Debian (squeeze) parce que je trouvais trop instable ubuntu mais voila, j'en ai perdu ma connexion wifi j'ai voulu suivre le tutoriel d'aide de ce site mais je ne passe pas l'etape 2 le terminal me dit qu'aucun paquet ne va etre installé.

voila ce qui me rend dubidative...

le fait est que je ne sais pas coder et donc interpreter les reponses du terminal. je ne peux pas verifier l'activation de ma carte wifi la commande Fn+F2 qui activait/desactivait le voyant wifi ne permet plus d'allumer la diode temoin.

autre probleme mon navigateur est en anglais, ce qui ne facilite pas mes recherches via ma-config.com.

si quelqu'un pouvait m'aider a remettre mon navigateur en francais et retrouver ma wifi (ben vi un ordi portable en ethernet il n'est plus vraiment portable:) )

l'ordi en question est un dell latitude D410.

je vous remercie

A voir également:

3 réponses

mamiemando Messages postés 33201 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 23 juillet 2024 7 763
22 juin 2011 à 14:39
Le fait est que je ne sais pas coder et donc interpreter les reponses du terminal.

Tu n'as rien à coder, rassure-toi, juste à lancer les bonnes commandes. Pour commencer, comme mentionné en fin de tutoriel, il faut que tu nous copie colle le résultat des commandes mentionnées ici :
https://forums.commentcamarche.net/forum/affich-37604408-configurer-le-wifi-sous-linux-debian#toujours-en-difficulte

En particulier la commande :

lspci


... permettra de retrouver quel modèle de carte wifi est dans ton ordinateur. Et la commande :

/sbin/iwconfig


... permettra de voir si la carte est déjà reconnue ou pas.

je ne peux pas verifier l'activation de ma carte wifi la commande Fn+F2 qui activait/desactivait le voyant wifi ne permet plus d'allumer la diode temoin.

Il y a peu de chance pour que cette combinaison de touche soit immédiatement fonctionnelle sous linux. De même il ne faut pas forcément se fier aux diodes. Par contre si tu as un interrupteur électrique permettant de couper le wifi, vérifie que celui-ci est bien en position allumée.

autre probleme mon navigateur est en anglais, ce qui ne facilite pas mes recherches via ma-config.com.

Si tu utilises iceweasel, la version debian de firefox, il suffit d'installer le paquet iceweasel-l10n-fr. Ouvre un terminal. Tape :

su -


Tape ton mot de passe root (qui ne s'affichera pas), puis sur entrée. Puis tape :

aptitude update
aptitude safe-upgrade
aptitude install iceweasel-l10n-fr


si quelqu'un pouvait m'aider a remettre mon navigateur en francais et retrouver ma wifi (ben vi un ordi portable en ethernet il n'est plus vraiment portable:) )

:-)
Est-ce que le reste est en français ?
Si ce n'est pas le cas, quel environnement graphique utilises-tu (gnome, kde...) ?

Bonne chance
llewelyn Messages postés 74 Date d'inscription samedi 8 mai 2010 Statut Membre Dernière intervention 16 avril 2015
22 juin 2011 à 15:04
bonjour,

j'ai réussis a remettre ma wifi avec l'aide d'un ami c'etait bien la premiere commande "lspci" qui me manquait :)

en navigateur je n'ai pas firefox mais de base "Epiphany" que je n'utilise pas car je prefere Chromium. j'ai été regarder dans les petites options pour remettre en francais mais ca ne passe toujours pas.

tout le pc est en francais, sauf internet

mes pages s'affichent en francais, j'ai desactivé la fonction de traduction automatique qui voulait tout me traduire en anglais en revanche toutes les options du clic droit sont en anglais de meme que la liste quand je clique sur la petite clé anglaise a droite de ma barre d'url.

reste que le pc ne produit pas les sons, il faut que je me renseigne a ce sujet, Debian reconnait surement ma carte son puisqu'en allant dans systeme>>preferences>>son je peux entendre les bruits qu'il me propose pour accompagner le theme utilisé.
0
jeanbi Messages postés 15118 Date d'inscription samedi 9 décembre 2006 Statut Contributeur Dernière intervention 6 février 2023 2 181
22 juin 2011 à 20:29
bonjour
sous debian le navigateur firefox se nomme icewesel
a+
0
llewelyn Messages postés 74 Date d'inscription samedi 8 mai 2010 Statut Membre Dernière intervention 16 avril 2015
23 juin 2011 à 08:27
bonjour,

je ne souhaite pas changer de navigateur, c'est moi qui ai choisis Chromium et je compte bien rester. quand j'utilisais ubuntu il etait bien partout en francais donc il doit pouvoir etre reconfiguré :)
0
lexco Messages postés 64 Date d'inscription mardi 5 janvier 2010 Statut Membre Dernière intervention 30 octobre 2013
Modifié par lexco le 23/06/2011 à 08:39
pour la langue de ton navigateur google chrome : https://support.google.com/chrome/answer/173424?hl=fr&visit_id=637166451797259722-564806164&rd=1

En bref, Preference -> onglet Options Avancées -> au niveau Contenu Web : Langues et Paramètre orthographique. Tu n'a plus qu'à choisir Français.

Tout simplement !

@+
llewelyn Messages postés 74 Date d'inscription samedi 8 mai 2010 Statut Membre Dernière intervention 16 avril 2015
23 juin 2011 à 18:24
j'ai été dans preferences, options avancées et contenu web et j'ai ajouté la langue francaise puis supprimé celles qui etaient mises par defaut (anglais et anglais usa) mais je suis toujours en anglais! pourtant en allant reverifier j'ai que "french" dans la zone de choix de langue.

en telechargeant flash player j'ai retrouvé les sons pour chromium :) je configure donc petit a petit...
0
mamiemando Messages postés 33201 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 23 juillet 2024 7 763
23 juin 2011 à 14:53
Je pense qu'avec lexco la deuxième partie de ton problème est réglée. Tu confirmes llewelyn ou il reste encore quelque chose à voir ?
llewelyn Messages postés 74 Date d'inscription samedi 8 mai 2010 Statut Membre Dernière intervention 16 avril 2015
23 juin 2011 à 18:28
malheureusement c'est pas réglé... pis vi il reste quelques chose a voir mais la j'ignore totalement quoi faire!

comme dit plus haut j'ai telechargé flash player je pensais que ca m'aiderait pour un jeu qui m'affiche une page blanche la ou je devrais etre tres reactive bon ca m'a pas aidé pour mon jeu en revanche ca m'a debloquée pour les sons du pc et le visionnage de video sur youtube :)
0
mamiemando Messages postés 33201 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 23 juillet 2024 7 763
24 juin 2011 à 02:44
Ah mais ça c'est un autre problème. De quel jeu s'agit-il (lien) ?
Comment as-tu installé flash ?
Via synaptic ?

Bonne chance
0
llewelyn Messages postés 74 Date d'inscription samedi 8 mai 2010 Statut Membre Dernière intervention 16 avril 2015
24 juin 2011 à 13:10
installé via le terminal.

j'ai demandé au support du jeu (https://www.the-west.fr/index.php?page=error&code=cookie s'ils avaient des indications pour m'aider ils ont confirmé l'utilisaton de flash player et dit de vider la cache, cookies etc...

j'ai essayé de mettre a jour ca m'a repondu que c'etait deja la derniere version apres nouvel essai cela fonctionne a priori

plus en detail sur le jeu, c'est le far west y'a des duels et des batailles de fort, c'est les batailles de fort que je ne pouvais afficher, celle a laquelle je participe en fait, la ou je dois diriger mon perso sur des cases avec un ecran blanc c'est dur.

j'ai testé hier soir sur une bataille auquel je ne participait pas elle apparaissait donc c'est que le soucis doit etre reglé. j'attend de voir quand je participerais, ce soir vraissemblablement.

merci de l'aide :) je vais cocher le sujet resolu, car le probleme de l'ouverture de topic l'est bel et bien
0
mamiemando Messages postés 33201 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 23 juillet 2024 7 763
25 juin 2011 à 14:23
Hé bien c'est parfait :-) Je te souhaite une bonne continuation sous linux et un bon week-end. N'hésite pas à ouvrir un nouveau fil de discussion si le besoin s'en fait sentir ;-)
0