Seven 64bits, 4go de ram, 3.2go utilisé [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
7 août 2011
-
 Utilisateur anonyme -
Bonjour,

Je suis actuellement sous windows 7 ultimate 64bits.

Je possède 4go de ram G.Skill
https://www.materiel.net/memoire/l442/

Carte mére MSI p45-c51 qui est sensé accepté 8go de ram ddr3.

Quad core Q9400...

fin voilà, et mon soucis est que windows voit bien 4go de ram.
Mais des qu'il atteint 3.2go, il s'arrête de l'utiliser, le graphique du gestionnaire de tache fait une ligne.
Et il m'arrivait qu'il m'affiche que le niveau de ram était critique, alors qu'il me rester 800mo.

Et 800mo de ram c'est pas rien quand même :/

Quelqu'un sais d'ou cela peu provenir ?

Je vous remercie d'avance.


2 réponses


Salut

A voir: Windows 7 détecte 3 Go de RAM au lieu de 4 Go

Voir si le "remappage" de RAM est bien activé dans le BIOS, sinon l'adressage de la RAM est limité à 3328Mo.

Souvent c'est Memory remap => Enabled au lieu de Disabled
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
10
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
7 août 2011

Je n'ai pas d'option memory remap, j'ai mis a jour mon bios, et toujours pas, j'ai acheté ma carte mére il y a 1ans et quelques mois, elle est sensé accepter jusqu'à 8go de ram.
Avec le bios a jour, j'ai maintenant des blue screens >_< (chouette)
Et je n'ai aucune option qui y ressemble.
:/
Utilisateur anonyme
Avec le bios a jour <= quelqu'un a dit qu'il fallait mettre le BIOS à jour?
Messages postés
10
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
7 août 2011

Non mais le bios étant ancien, il est possible que des options ni soit pas, j'ai donc mis a jour a partir du site msi.

A l'air d'être stable maintenant ...
Messages postés
10
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
7 août 2011

La mise a jour du bios a apparement résolu le soucis, merci de l'aide et des réponses rapides.

Bonne journée.
Utilisateur anonyme
Ok, tant mieux, parfois suite à la mise à jour d'un BIOS il y a quelques réglages à faire.