[quick time] impossible à faire marcher

[Résolu/Fermé]
Signaler
Messages postés
147
Date d'inscription
jeudi 21 avril 2005
Statut
Membre
Dernière intervention
15 octobre 2010
-
Messages postés
147
Date d'inscription
jeudi 21 avril 2005
Statut
Membre
Dernière intervention
15 octobre 2010
-
bonjour à tous,

je viens d'installer quicktime (dernière version téléchargée cette semaine), mais impossible de le faire marcher avec firefox, ni IE. Cela marchait avec l'ancienne version sous IE, mais pas sous firefox.

quelqu'un aurait-il une idée?
d'avance merci pour vos contributions.

Windows XP SP1
AMD Athlon 2500+
1,82 GHz et 512 Mo RAM

5 réponses


Salut !
Effectivement, parfois, ça peut bloquer un peu. Il faut passer manuellement depuis le menu outils/extensions de firefox.
Puis "obtenir d'autres extensions..."
Puis sur la page en anglais, choisir "plugins..."
Prends QUICK TIME For Windows:
Version 7 même si tu l'as déjà installé.

Tu verras qu'il te met aussi I tunes, que tu pourras désinstaller de façon à ne garder que Quicktime.
Messages postés
147
Date d'inscription
jeudi 21 avril 2005
Statut
Membre
Dernière intervention
15 octobre 2010
11
merci beaucoup 3X,

j'essaie 1 peu plus tard et je reviens
Messages postés
147
Date d'inscription
jeudi 21 avril 2005
Statut
Membre
Dernière intervention
15 octobre 2010
11
désolé, mais ça ne fonctionne toujours pas.
quand je veux voir un itinéraire sur mappy, à la place de la carte s'affiche un gros logo quicktime avec un point d'interrogation dedans.

une autre suggestion?
merci beaucoup
Messages postés
147
Date d'inscription
jeudi 21 avril 2005
Statut
Membre
Dernière intervention
15 octobre 2010
11
merci pour les liens ...
j'ai résolu le problème en désinstalalnt quicktime et en installant flash-player ...
merci 3x pour ton aide!