Windows7 et Konica Bizhub C220

Résolu/Fermé
Menu - 2 mai 2011 à 21:07
 Menu - 2 oct. 2011 à 20:48
Bonjour,

J'ai un nouveau PC HP avec Windows 7 et une imprimante multifonction Konica Bizhub C220.

J'ai bien installé le pilote, windows reconnait bien l'imprimante mais quand je lance l'impression, rien ne se passe (le document passe dans les taches d'impressions et puis rien). L'imprimante indique une erreur de temps de communication.
Avec XP, ca fonctionnait sans problème alors que j'avais fait l'installation de la même façon.

Est ce que quelqu'un pourrait m'aider, c'est comme si ils communiquaient bien ensemble mais qu'ils ne se transmettent pas le document à imprimer ?

8 réponses

Edawards Messages postés 17125 Date d'inscription dimanche 25 juillet 2010 Statut Membre Dernière intervention 21 juillet 2020 1 930
2 mai 2011 à 21:28
Bonsoir,
Mettez l'imprimante par défaut.
3
Bonjour,

Oui c'est fait mais ca ne donne rien.
0
Edawards Messages postés 17125 Date d'inscription dimanche 25 juillet 2010 Statut Membre Dernière intervention 21 juillet 2020 1 930
8 mai 2011 à 17:39
Bonjour,
Voir ce lien :

https://www.informatruc.com
-1
Bonjour,

J'ai exactement le même soucis. Avez-vous trouvé la solution ??

Cordialement
0
Bonjour,

De quelle façon est reliée ton imprimante? Câbles USB ? port parralèle ? en réseau (avec un câble RJ45) ?

Si c'est en câble USB (je pense que ça doit être ça) , essaye de reconnecter ton câble sur un autre port USB.

Ou alors le pilote que tu installe n'est pas le bon, (est ce un CD fournit avec l'imprimante?)
désinstalle et réinstalle le pilote (essaye de te rendre sur le site du constructeur de l'imprimante, et de trouver le bon pilote à partir de là)

En ésperant t'avoir fait avancer
0