Problème avec Logitech WebCam Software

Résolu/Fermé
Signaler
-
Messages postés
35939
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
24 janvier 2022
-
Salut à tous,
J'ai un petit problème avec Logitech.
J'ai récemment acheté une Logitech WebCam C300.
Quand je lance le programme d'installation (Logitech Webcam Software) , une fenêtre s'ouvre, et là, rien. Fenêtre blanche.
J'ai téléchargé le dernier driver, et même chose. A mon avis, c'est un problème d'ordinateur, et pas de logiciel... =(
J'ai essayé sur mon ordinateur portable, et, miracle, ça marche...

Quelqu'un autait-il une réponse ?

Merci d'avance ! :)



3 réponses

Messages postés
35939
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
24 janvier 2022
7 693
Bonjour
Vérifies que ta cam peut aller sur un os 64 bits
0
Messages postés
35939
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
24 janvier 2022
7 693
Désolée je sèches.
0
Utilisateur anonyme
Oui, je pense qu'on ne peut rien y faire, je me contenterai de mon PC portable.
Merci quand même ! =)
0
Messages postés
35939
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
24 janvier 2022
7 693
Vois avc le construteur de ta web cam en l'occurence logitech dans sa base de donnée il y a peut être ton problème ou simulaire. Perso, je ne suis pas assez calée pour ça.
0
Utilisateur anonyme
Ok merci ! :)
0
Messages postés
35939
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
24 janvier 2022
7 693
de rien.
0