Plus de son croix rouge sur l'icone parleur [Fermé]

Signaler
Messages postés
95
Date d'inscription
vendredi 25 février 2011
Statut
Membre
Dernière intervention
7 mai 2011
-
Messages postés
95
Date d'inscription
vendredi 25 février 2011
Statut
Membre
Dernière intervention
7 mai 2011
-
Bonjour,

je n'est plus de son sur mon ordinateur , rien , une croix sur l'icone haut-parleur , dans le gestionnaire de périphérique le pilote et soi disant a jours , je ne sais plus quoi faire , aidez moi .
merci.

6 réponses

Messages postés
95
Date d'inscription
vendredi 25 février 2011
Statut
Membre
Dernière intervention
7 mai 2011
4
ok merci je vais voir =)
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
3211
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
22 juin 2016
208
Salut

eesayez de réinstaller le pilote de votre haut de parleur ( un redémarage requi )

...
Messages postés
95
Date d'inscription
vendredi 25 février 2011
Statut
Membre
Dernière intervention
7 mai 2011
4
j'ai deja essayer mais sa me dit que le pilote et mit a jours
Messages postés
3211
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
22 juin 2016
208
Re:

S'il ya tjrs cette croix rouge sur l'icon :

allez dans le gestionnaire de perphq puis sur cette le proprièté du pilote et voir s'il ya un problème de conflit ...

sinon peut être que vous installiez un nouveau ( soft : driver, logiciel, ...etc ) qui fait un conflit avec votre pilote du carte son ... la solution dans ce cas est de faire une réstauration du système a une date avant l'apparaition de ce problème.

malgris tous ca et avant tous essayez de retirer les haut parleur et d'essayer avec un casque ( écouteurs )
Messages postés
95
Date d'inscription
vendredi 25 février 2011
Statut
Membre
Dernière intervention
7 mai 2011
4
re :le pilote et confit je pense , mais je ne connai pas de logiciel pour des pilotes , j'ai essayer toutmesdivers mais rien ne se passe , une restauration je pourai pas . merci
Messages postés
3211
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
22 juin 2016
208
Re: salut

Il ya plusieurs solutions pour résoudre votre problème :

soit de redémarrer votre PC et d'appuyer sur F8 ( bouton F8 enfoncée ) et choisissez dernière bonne configuration ( et ca peut être ne marche pas puisque il n'y a pas un désfonctionnement sur votre PC)

soit de faire une réstauration système ( et là aussi vous ne l'aimez pas )

et enfin d'aller sur le gestionnaire de périphériques et clique sur propriétés pour pilote du son et puis dans l'onglet Détails et puis clique sur tous ce qui est écrit comme : PCI\VEN_8086&DEV_24D5&SUBSYS_00311025&REV_02\3&13C0B0C5&0&FD
( ceci pour la mienne )
et faire suivre en appuyant sur les deux touches Ctrl et C ou Ctrl+C ( pour la copie ) et Ctrl et V ou Ctrl+V ( pour le coller )

vous pouvez tous simplement de le coller dans google et voilà vous trouverer le pilote de votre ;)