[aMSN] problème d'installation

[Résolu/Fermé]
Signaler
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
-
 Nico33 -
Bonjour à tout le monde !

Voici mon problème : j'arrive pas à installer aMSN en le compilant.
J'ai déjà décrit tout le problème dans le forum matériel (je me suis trompé de forum :-) ), et personne n'a encore réussit à m'aider. je vous fais suivre le lien pour les détail des messages obtenus lors de la configuration et de la compilation :

https://forums.commentcamarche.net/forum/affich-2183605-amsn-probleme-d-installation

J'espère que l'un de vous pourra m'aider.

D'avance, merci pour tous vos messages !

27 réponses

Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 553
Salut,

la réponse de renisaac pourra t'aider peut-être
https://forums.commentcamarche.net/forum/affich-1140818-installer-amsn-mandrake-10#4

pour amsn en rpm regarde ici
http://www.trustonme.net/didactels/30.html

lami20j
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
salut lami20j !

Tout d'abord, merci pour ta réponse.
Je vais vous dire, à toi et tous ceux qui passerons sur ce forum, ce que j'ai fais.

Tout d'abord, je ne savais pas que les paquetages de messagerie instantanée fournis sur le cd étaient compatible avec msn. Alors j'ai décidé de les installer.Résultat, j'ai gabber, gaim et kopete sur mon ordinateur. Je les ai essayés tous les trois, mais je n'ai jamais réussis à récupérer mon compte msn. J'ai voulu consulter l'aide, mais elle n'est pas disponible (sûrement car elle était en ligne et que la version de ma mandrake est trop ancienne). Est-ce que quelqu'un pourrait m'aider à débuter avec l'un de ces trois logiciels ?

Ensuite, ayant installé tous les paquetages et les dépendances concernant la messagerie instantannée, je me suis dit que j'allais essayé de recompiler mon fichier zippé (depuis le début). Mais j'ai eu exactement le même résultat que toutes les autres fois lorsque je tappe "make" (cf lien vers le forum matériel).

Alors j'ai cherché et trouvé un fichier amsn en .rpm pour l'installer avec urpmi. je suis allé sur sourceforge.net, où j'avais déjà trouvé d'autres logiciels, et j'ai téléchargé une ancienne version (je me suis dit que j'aurais plus de chance que ça marche). j'ai donc téléchargé "amsn-0.90-1.mdk9x.rpm", pensant que cette version était faite exprès pour les mandrakes 9.x. J'ai ensuite voulu l'installé avec urpmi, et l'ordinateur m'a annoncé :
"la signature du paquetage 'amsn-0.90-1.mdk9x.rpm' est invalide : pas de signature. Voulez-vous l'installer quand même ?"
Je lui ai dis oui au cas où, mais bien sûr ça n'a rien installé et ça m'a annoncé un conflit illisible (caractères spéciaux).

Voilà voilà, je ne sais plus quoi faire. Est-ce que quelqu'un pourrait m'aider ?

D'avance, merci !
Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 553
Re,

à vrai dire je n'ai jamais utiliser amsn, d'ailleurs msn.

j'ai essayer kopete et j'ai réussi pour yahoo, pour mns je ne me rappelle pas.

En revanche gaim j'ai toujours utiliser et je n'ai pas des problèmes ni avec yahoo ni avec mon compte hotmail.

Gaim tu l'as installé comment? Avec urpmi? Quel version de gaim as-tu installé?
Maintenant je suis sur debian sarge avec
lami20j@debian:~/bin/my_deb_perl$ gaim -v
Gaim 1.2.1


Pour amsn peut être quelqu'un d'autre pourra t'aider.

lami20j
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
re

pour gaim, j'ai la version v0.59.8.
J'ai essayé de créer un compte sur gaim, me disant qu'après je pourrais récupérer mes contacts de msn, mais je ne sais pas trop comment faire (je suis pas encore une bête de l'informatique).
Il me demande mon pseudonyme, mon mot de passe et mon alias : déjà, je ne sais pas quelle différence il fait entre pseudo et alias.
Ensuite, il me demande un "Protocole" avec le choix entre "AIM/ICQ" et "TOC"... là aussi je ne sais que choisir.
Puis il y a la case avec les options du protocole où est demandé l'hôte et le port :
- pour AIM/ICQ : l'hôte est "login.oscar.aol.com" et le port 5190
- pour TOC : toc.oscar.aol.com et 9898

Peux-tu m'aider ?

En attendant, je viens de trouver la version 1.5 pour Mandrake 9.2. Problème, je n'ai que la 9.1. Je vais essayer de l'installer quand même, on ne sait jamais.

Ciao et merci pour ton aide !

Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
re

alors voilà, je viens de comprendre à quel point je me fais c.... à installer des paquetages avec l'interface graphique, alors que par un terminal c'est beaucoup plus clair.

- Pour amsn version 0.90, le message d'erreur est :
L'installation a échoué:
perl(File::Basename) est nécessaire à AMSN-0.90-1
perl(File::Copy) est nécessaire à AMSN-0.90-1

Pour gaim version 1.5, que je n'ai pas réussit à installer, le message est :
Les paquetages suivants ont des signatures non valides:
gaim-1.5.0-0.mdk9.2.i586.rpm
Voulez-vous continuer l'installation ? (o/N) o
installation de gaim-1.5.0-0.mdk9.2.i586.rpm
L'installation a échoué:
perl-base >= 2:5.8.1 est nécessaire à gaim-1.5.0-0.mdk9.2
libgtkspell.so.0 est nécessaire à gaim-1.5.0-0.mdk9.2
perl(AutoLoader) est nécessaire à gaim-1.5.0-0.mdk9.2
perl(Carp) est nécessaire à gaim-1.5.0-0.mdk9.2
perl(Exporter) est nécessaire à gaim-1.5.0-0.mdk9.2
perl(strict) est nécessaire à gaim-1.5.0-0.mdk9.2
perl(warnings) est nécessaire à gaim-1.5.0-0.mdk9.2
perl(XSLoader) est nécessaire à gaim-1.5.0-0.mdk9.2

Dois-je comprendre qu'il faut que je trouve tous ces paquetages sur internet avant d'installer aMSN ou gaim ?

Merci pour tous les conseils à venir !

Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 553
Re,

pseudo c'est ton compte
mot de passe - c'est le mot de passe de ton compte
alias tu peut écrire n'impote quoi ou rien
protocol tu dois choisir msn, mais d'après ce que tu dit il n'y a pas (à cause de la version de gaim)

Pour les options avancée, pas besion de toucher.

lami20j
Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 553
Salut,

essaie d'installer les modules de Perl en passant par le Centre de Contrôle Mandrake aussi la libraire libgtkspell.so.0

lami20j
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
salut !

En fait, je viens juste d'installer tous les paquetages perl xxx ainsi que toutes les librairies libgtkxxx et ça marche pô ; ni pour amsn ni pour gaim. Faut peut-être que je les récupère sur internet ? Je vais voir.

@+!
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
re

décidemment, je crois que j'y arriverais jamais !
bon, j'ai trouver un pack complet de perl que j'ai installé sans problème. Par contre, je n'ai rien trouvé sur libgtkspell.so.0
Alors j'ai essayé d'installer amsn qui ne me demandait pas la librairie, et rebelotte : la signature est invalide, blablabla

Quelqu'un a une idée à suggérer ? elle sera la bienvenue !

Encore merci !
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
Salut tous le monde !

Je relance mon appel afin que quelqu'un puisse m'aider : est-ce que quelqu'un a une idée à me suggérer ?

Sinon, j'ai eu une idée : est-ce que quelqu'un pourrait m'envoyer le paquetage de amsn (ou gaim, si on peut l'utiliser sur msn) ainsi que les dépendances s'il les a ? Je connais un site pour envoyer les pieces jointes lourdes : www.yousendit.com
Si oui, mon mail est disponible pour les membre sur mon profil.

D'avance, merci pour tout !

Messages postés
7472
Date d'inscription
vendredi 14 octobre 2005
Statut
Contributeur
Dernière intervention
5 juin 2020
899
mets à pour ta liste de paquetages via le site easyurpmi:
http://easyurpmi.zarb.org/

tutoriels:
http://www.pcinpact.com/forum/sujet_33054.htm
http://toxicomanie-humanisme-democratie.com/urpmi.htm

Ensuite installes amsn ou gain viua le gestionnaire des paquetages, il se chargera tout seul des problemes de dependances.
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
salut Zempachi !

Tout d'abord, merci de ta réponse. On m'avait déjà conseillé ce site (easyurpmi), mais le problème est que je ne connais pas l'architecture de ma mandrake. J'avais essayé avec i586, mais ça n'avait pas fonctionné (je ne sais plus pourquoi). Ce soir, je réessayerais avec d'autres architecture ; en attendant, tu peux peut-être me conseillé pour l'architecture ?

Pour les tutoriel, je vais les lire tout de suite.

Merci !

Messages postés
7472
Date d'inscription
vendredi 14 octobre 2005
Statut
Contributeur
Dernière intervention
5 juin 2020
899
T'as quoi comme processeur?
Si tu as un AMD ou un P3/P4 alors tous les ix86 (i386, i586 ou i686) devrait fonctionner
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
j'ai un intel celeron (un vieu) de 600MHz

voici la fiche technique de mon ordi :
http://www.bestofmicro.com/p/packard-bell/packard-bell-club/2605c/S0367247

Merci de ton aide !
Messages postés
7472
Date d'inscription
vendredi 14 octobre 2005
Statut
Contributeur
Dernière intervention
5 juin 2020
899
alors tous les ix86 (i386, i586 ou i686) devrait fonctionner

Si tu le peux passes à la mandriva 2006 qui est le ssuccesseur de mandrake (changement de nom)
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
Ok, merci du conseil, j'essayerais ce soir chez moi.
Je récapitule, tu me dis si je me trompe (ton silence dira le contraire) :

- étape 1 :
version : Mandrake 9.1
architecture : i586
gestionnaire de paquet : urpmi

- étape 2 :
je coche tout et je prend tous en france ou au plus près

- étape 3 :
en root, je copie-colle tous ce qui met donné

et en croisant les doight, caressant une patte de lapin, embrassant un fer à cheval et mangeant un trèfle à 4 feuille, ça devrait marcher.

Je te tiens au courant : encore merci !
Messages postés
7472
Date d'inscription
vendredi 14 octobre 2005
Statut
Contributeur
Dernière intervention
5 juin 2020
899
Mandrake 9.1 c'est un peu depassée.
Pour te donner une idée la mandriva (nouveau nom donc..) 2006 correspondrait avec l'ancienne denomination à la mandrake 11 (je crois..).

Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
je comprend pas... j'ai une mandrake 9.1 sur mon ordi et tu veux que je la mette à jour avec la mandriva 2006 ?! Si c'est le cas, je n'ai que 64 Mo de RAM pour le moment : ça risque de ramer sec, non ?

Merci pour tes renseignements futurs.
Messages postés
7472
Date d'inscription
vendredi 14 octobre 2005
Statut
Contributeur
Dernière intervention
5 juin 2020
899
je n'ai que 64 Mo de RAM pour le moment : ça risque de ramer sec, non ?
Effectivement ce me semble un peu limite.

Je te conseillais la mandriva 2006 car elle est plus à jour tout simplement.
C'est un peu comme si je te conseillerai d'utiliser windows xp plutot que windows 98. Mais vu la quantité de ram il vaut mieux rester avec la mandrake 9.1

A noter qu'il est possible d'utiliser XFCe au lieu de Gnome ou KDE car il est beaucoup moins gourmand que ces deux là. A pres je ne sais pas si 64 Mo suffiront... à verifier
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
re

je viens aux nouvelles, et comme je le pensais (vous allez tous dire que je suis pécimiste), la mise à jour n'a pas fonctionné. j'ai sélectionné les 3 premières sources, et j'ai eu les messages d'erreurs suivants :

- pour la source main :

source main ajoutée
examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.rpms.cz]
examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.Logiciels.cz]
récupération du fichier de description de « main »...
récupération du hdlist source (ou synthèse) de « main »...
ftp://mandrake.cict.fr/Mandrakelinux/official/9.1/i586/Mandrake/base/hdlist.cz
...échec de la récupération : échec de curl : sorti avec 7 ou tué par le signal 0

la récupération du hdlist source (ou synthèse) a échoué
pas de fichier hdlist trouvé pour la source « main »
examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.main.cz]
problème de lecture du fichier de syntèse de la source « main »
impossible de mettre à jour la source « main »

- pour la source contrib :

source contrib ajoutée
examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.rpms.cz]
examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.Logiciels.cz]
récupération du fichier de description de « contrib »...
récupération du hdlist source (ou synthèse) de « contrib »...
ftp://mandrake.cict.fr/Mandrakelinux/official/9.1/i586/Mandrake/base/hdlist2.cz
...échec de la récupération : échec de curl : sorti avec 7 ou tué par le signal 0

la récupération du hdlist source (ou synthèse) a échoué
pas de fichier hdlist trouvé pour la source « contrib »
examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.contrib.cz]
problème de lecture du fichier de syntèse de la source « contrib »
impossible de mettre à jour la source « contrib »

- pour la source updates :

source updates ajoutée
examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.rpms.cz]
examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.Logiciels.cz]
récupération du fichier de description de « updates »...
récupération du hdlist source (ou synthèse) de « updates »...
ftp://mandrake.cict.fr/Mandrakelinux/old/updates/9.1/base/hdlist.cz
...échec de la récupération : échec de curl : sorti avec 7 ou tué par le signal 0

la récupération du hdlist source (ou synthèse) a échoué
pas de fichier hdlist trouvé pour la source « updates »
examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.updates.cz]
problème de lecture du fichier de syntèse de la source « updates »
impossible de mettre à jour la source « updates »

Voilà voilà, si quelqu'un a une suggestion à me faire ? Pour ma part, je vais essayé, comme ça pour voir, de mettre à jour avec mandrake 9.2, au cas où.

J'attend vos réactions avec impatience !
Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 553 >
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017

Re,

je suis sur tes trousses et j'installe Mandrake 9.1

Patience et pas de pessimisme.

lami20j
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
En fait, je vais m'acheter 256Mo de RAM et installer la Mandriva 2006 (que j'ai en cd), mais c'est pas pour tout de suite, et pour l'instant je suis sur mandrake 9.1, et ça rame déjà pas mal, même avec les environements peu gourmands que j'utilise : Icewm et blackbox. C'est pour ça que je ne veux pas passer sur mandriva 2006 pour le moment.

Voilà, j'essaye ce soir et je te tiens au courant.

Merci et ciao !
Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 553
Re,

malheureusement je n'ai pas mandrake 9.1 installé sur mon pc de test.

Vu tes "appels désespérés" je pense que je vais l'installer et ensuite d'installer gaim pour voir ce que ça donne.

Je te tiendrai au courant.

lami20j
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
salut lami20j !

écoute, je suis vraiment touché par ton geste, mais ça m'embête que installe mandrake 9.1 : ça va te faire perdre du temps, et comme je pense pouvoir bientôt (tout est relatif) m'acheter 256 Mo et mettre mandriva 2006, tu comprends que je sois géné.
Et pour l'instant, je suis sur msn sur internet (sans logiciel) et ça marche pas si mal que ça.
Le truc, c'est que je comprend pas bien pourquoi ya jamais rien qui fonctionne du premier coup avec moi sur ces foutus ordinateurs :-)

Bon, fais ce que tu veux, mais je sens que de toute façon ça marchera avec toi et pas avec moi ;-)

Merci quand même !

@+ !

PS : je viens de faire le test de mise à jour avec mandrake 9.2, et j'ai le même message d'erreur. remarque : j'ai changé de miroir... ça ne vient donc pas de là
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
re

et bien je te remercie, ça me touche beaucoup ce que tu fais. Jattend tes nouvelles avec impatience !

@+!
Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 553
Salut,

J'ai fait une installation minimale (pas des paquetages pour developement). Seulement j'ai coché les cases (voir l'étape 2).

Ensuite j'ai installé gaim-1.5.0 depuis les sources.

Donc voilà mon installation de mandrake 9.1 version 3 cd

1.Installation
/    500 Mo
swap 400 Mo
/usr 4 Go
2. Paquetages
Machines de bureau
Multimédia
Internet
Ordinateur réseau (client)
Documentation
LSB
Autres Environnements de Bureau (donc ni kDE ni GNOME)
3. - installation des librairies, gcc et pkg
urpmi gcc
urpmi pkg
urpmi glib-devel
urpmi libglib2.0_0-devel
urpmi libgtk+2.0_0-devel
urpmi libgtkspell0-devel
urpmi libnss3-devel
4. téléchargement de gaim-1.5.0.tar.bz2
depuis le site de gaim https://sourceforge.net/projects/gaim/files/

5. Point de départ l'utilisateur lamitest
[lamitest@localhost ~] $ su -
Password:
[root@localhost ~]# cd /usr/local/src
[root@localhost src]# tar xjvf /home/lamitest/gaim-1.5.0.tar.bz2
[root@localhost src]# cd gaim-1.5.0
[root@localhost gaim-1.5.0]# ./configure
[root@localhost gaim-1.5.0]# make
[root@localhost gaim-1.5.0]# make install
6.
[root@localhost gaim-1.5.0]# exit
7
[lamitest@localhost ~]# /usr/local/bin/gaim &
8
Protocole : MSN
Utilisateur: ton_compte@hotmail.com
Mot de passe :

Chez moi ça marche.

lami20j
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
Salut lami20j !

Ecoute, je ne sais que dire : ce matin, au réveil, j'ai vu ton message. J'ai recherché si j'ai oublié d'installé une librairie, mais non. Alors j'en ai eu marre, j'ai installé toutes celles que j'avais aps installé. Puis j'ai téléchargé gaim suivant ton lien. Puis j'ai suivi toutes tes instruction jusqu'à "make", et j'ai du partir au boulo... mais ça avait l'air de fonctionner :-)
Alors voilà, j'ai hâte de rentrer ce midi pour terminer l'installation (la compilation était trop longue pour ce matin malheureusement), mais mon optimisme est revenu au galop.
J'ai trouvé 3 causes possibles du non fonctionnement ; peux-tu (toi ou quelqu'un d'autre) me dire laquelle est la plus probable ?
- j'avais pas installé toutes les librairies alors qu'il le fallait.
- j'ai pas téléchargé le bon fichier compressé, le mien était "pas bon" (il me semble que c'était un .tar.gz, mais j'avais aussi téléchargé un paquet de 4 .rpm...)
- je n'installais pas comme il fallais : à chaque fois j'installais dans mon dossier personnel, directement où j'avais téléchargé mon fichier

Voilà, aujourd'hui c'est mon anniversaire, et c'est peut-être un beau cadeau que tu m'as fait ! Merci beaucoup !

Je te tiens au courant en début d'aprem !

@+ !
Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 553
Re et Bon Anniversaire,

- j'ai essayé d'installer le rpm d'abord et j'ai eu les messges d'erreurs concernant les dépendences.

Je prefère utilise les sources.

En fait je suppose que tu n'as pas installer les librairies qu'il faut.

Donc les lib...-devel

Pour pouvoir utiliser MSN la librairie libnss3-devel est obligatoire.

Comme je t'ai dit chez moi ça marche, donc j'ai testé mon compte hotmail.

lami20j
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
Je viens de trouver ce site où je peux telecharger libnss3-devel, mais je ne sais pas lequel choisir.

https://www.rpmseek.com/rpm-pl/libnss3-devel.html?hl=com&cbd=0%253AL%253A60%253A0%253A36%253A0%253A0&qArStr=0&qRtStr=0&qDnStr=12
ou
https://www.rpmseek.com/rpm-pl/libnss3-devel.html?hl=com&cbd=0%253AL%253A60%253A0%253A36%253A0%253A0&qArStr=0&qRtStr=0&qDnStr=53

Est-ce que toi ou quelqu'un d'autre pourrais m'éclairer ?

D'avance merci !
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
re

Bon, je vais pas dire que les nouvelles sont mavaises, mais ça pourrait être mieu...
En rentrant chez, la compilation était terminée, manquait plus que l'installation. J'installe, pas de problème. Je le lance, pas de problème. J'ai donc gaim version 1.5, avec la possibilité d'aller sur msn.
Je rentre mon adresse msn (qui est en fait un passeport, je ne sais pas si ça a son importance, mais je préfère le signaler. c'est en fait mon adresse yahoo que j'utilise pour chater sur msn, mais d'habitude ça marche sans problème), mon mot de passe, je lance la connection et hop, le message suivant s'affiche :

Le support de SSL est nécessaire pour MSN. Veuillez installer une bibliothèque SSL. Visiter http://gaim.sf.net/faq-ssl.php pour plus d'information.

Youpi ! je visite donc le site, qui ne m'apprend pas grand chose, et qui ne me donne aucun lien pour télécharger cette bibliothèque.
J'ai alors pensé à ton messge, et j'ai regarder dans mes paquets : je n'ai pas libnss3-devel, ni d'installé, ni sur mes cd. J'ai donc essayé, rapidement car pas trop le temps, de cherché un lien pour télécharger cette librairie, j'en trouve, mais pas pour ma distribution.

Est-ce que par hasard tu aurais une idée ? Peut-être peux-tu me la faire passer par mail ? Mais j'ai peur qu'il y ait encore des dépendances...
Une idée ?

En tout cas, merci pour l'aide que tu m'apporte... je sens que c'est bientôt fini :-)

@+ !

Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 553
Re,

essaie tout simplement urpmi libnss3 ou urpmi libnss et dit ce qui ce passe.

En fait une fois la commande ./configure exécutée tu verras plusieurs choses affiché parmi lequelles

SSL/Libraries ..........ici si tu vois none ce n'est pas la peine d'installer

Si non tu vas sur http://easyurpmi.zarb.org/ et ajoute un media pour mandrake 9.1 et essaie urpmi libnss3 ou urpmi libnss

Si tu vois après ./configure

SSL/Libraries Mozilla..nss (ou quelque chose comme ça)
alors tu peux continuer avec make et make install
Mais vu que tu as déjà installé fait d'abord un make clean dans le dossier /usr/src/gaim-1.5.0 ou suprrime le avec rm -vfR /usr/src/gaim-1.5.0 et recommence.

ATTENTION! entre / et usr il n'y a pas d'espace ( donc c'est /usr et pas / usr )

lami20j

P.S. Tu ce que je fait c'est sur mandrake 9.1 et je n'ai pas utiliser net que pour récuperer gaim et me connecter après installation sur msn
Messages postés
426
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
23
re

Tout d'abord, pour le site easyurpmi, je n'ai jamais réussi à le faire fonctionné sur mon ordi (regarde le résultat au message 22 de ce forum). Peut-être que je m'y prend mal... que'est-ce que tu entend par "ajoute un media pour mandrake 9.1 et essaie urpmi libnss3 ou urpmi libnss" ?

Ensuite, ce soir j'essayerais tes conseils pour urpmi libnss(3), mais comme je l'ai dit précédemment, je n'ai aucun paquet de ce nom sur mes cds à part libnss3-1.3-1mdk.i586.rpm... je suis donc un peu septique de ce côté.

Sinon, je vais également désinstaller et réinstaller gaim pour lire les ligne après le ./configure, et je te dirais ce qu'il me dit.

Enfin, pour revenir à ton P.S., je crois que j'avais déjà annoncé la tournure des évènements lors du message 24 :-)

Bon, à tout à l'heure !

PS : les remarques d'autres personnes sont les bienvenues