Fonction excel

Résolu/Fermé
pati - 10 avril 2011 à 15:26
 pati - 10 avril 2011 à 16:23
Bonjour,

Voici la formule que j'ai dans la cellule N37:
=SI(F40>G40;3;(SI(F40=G40;1;(SI(F40<G40;0)))))
Mon problème :
Lorsque je n'inscris rien dans F40 et G40 il me met 1 car pour lui F40=G40 alors que je souhaite que ma cellule N37 reste vide.

Merci de m'aider.

2 réponses

mouniryes1 Messages postés 19 Date d'inscription mercredi 30 janvier 2008 Statut Membre Dernière intervention 31 mars 2014 1
10 avril 2011 à 16:01
bonjour

il faut juste tester si la cellule F40 est vide ou non ( "" veut dire cellule vide)

=SI(F40="";"";SI(F40>G40;3;(SI(F40=G40;1;(SI(F40<G40;0))))))

merci :)
0
salut,

SUPER ! ! Merci pour ta réponse.
0