Pare feu win xp pro sp2 inassessible

Résolu/Fermé
Signaler
-
 fredo -
Salut tout le monde...
J'ai un probleme avec mon pere feu windows qui me bloque apparament...
J'ai xp pro sp2...
Des que j'essaie d'acceder aux proprietés du pare feu via le panneau de configuration, j'ai ce message " Windows ne peut pas demarrer le service pare feu windows/Partage de connexion Intenet"...
J'ai essayé de réparer windows, mais a la fin de l'installation, j'ai un message qui me dit que le fichier "icwconn1.exe" est introuvable, et aprés l'installation ne se termine pas, ça reste bloqué sur fond du logo win xp pro...
Merci d'avance pour votre aide...

11 réponses

Messages postés
26364
Date d'inscription
vendredi 30 septembre 2005
Statut
Modérateur, Contributeur sécurité
Dernière intervention
27 décembre 2019
2 173
0
Messages postés
4
Date d'inscription
mercredi 22 mars 2006
Statut
Membre
Dernière intervention
23 mars 2006

Je te remercie, mais ça ne marche pas, j'y ai pas accés...
Merci...
0
Messages postés
26364
Date d'inscription
vendredi 30 septembre 2005
Statut
Modérateur, Contributeur sécurité
Dernière intervention
27 décembre 2019
2 173
Re !

même avec la ligne de commande ?!

++
0
Messages postés
4
Date d'inscription
mercredi 22 mars 2006
Statut
Membre
Dernière intervention
23 mars 2006

C'est a dire "la ligne de commande"...
J'ai plus accés depuis le panneau de config'...
Merci...
0
Messages postés
26364
Date d'inscription
vendredi 30 septembre 2005
Statut
Modérateur, Contributeur sécurité
Dernière intervention
27 décembre 2019
2 173
ok ! on va prodeder par étape :

le 1er lien : c'est ok ou il y a le même message ?

++

0
Messages postés
4
Date d'inscription
mercredi 22 mars 2006
Statut
Membre
Dernière intervention
23 mars 2006

Je te remercie pour ton aide...
Salut tout le monde...
J'ai le meme message...
Des que j'essaie d'acceder aux proprietés du pare feu via le panneau de configuration, j'ai ce message " Windows ne peut pas demarrer le service pare feu windows/Partage de connexion Intenet"...
Merci...
0
Messages postés
26364
Date d'inscription
vendredi 30 septembre 2005
Statut
Modérateur, Contributeur sécurité
Dernière intervention
27 décembre 2019
2 173
ok !

pour le 2eme lien :

tu fais : demarrer < executer < et tu fais un copier/coller de cette ligne :

netsh firewall set opmode disable

puis tu clic sur ok et tu verifie

++
0
Messages postés
4
Date d'inscription
mercredi 22 mars 2006
Statut
Membre
Dernière intervention
23 mars 2006

J'ai le panneau ms dos qui s'ouvre, mais ça ne fonctionne toujours pas...
Merci...
0
Messages postés
26364
Date d'inscription
vendredi 30 septembre 2005
Statut
Modérateur, Contributeur sécurité
Dernière intervention
27 décembre 2019
2 173
Salut !

oui, c'est normal, une fenetre dos s'ouvre, mais as tu regardais ensuite si le parfeu s'est deactiver ?! ...

sinon :

Démarrer < Exécuter < tape " services.msc"

Chercher Centre de sécurité, cliquer 2 fois dessus et désactiver.

Chercher Pare-feu Windows / Partage de connexion Internet, cliquer 2 fois dessus et désactiver.

bon courage, @+
0
Merci a tous pour votre aide...
Finalement j'ai réussi a trouver la solution...
J'ai retelechargé le pack sp2, sur le site "telecharger.com"
C'est passé, il a corrigé toutes les erreurs, et mon pare feu refonstionne normalement...
Merci
0
bonjour,j'ai un probleme pour activer le pare feu windoows partage de connection
il ne trouve pas le module?
merci pour toutes reponces
0