[VNC]Ecran noir à la connexion au lieu du bur [Fermé]

Signaler
Messages postés
7
Date d'inscription
mercredi 14 septembre 2005
Statut
Membre
Dernière intervention
16 mars 2006
-
 rv -
Bonjour à tous,

J'utilise VNC depuis de nombreuse années et je n'ai jamais eu de soucis.
J'ai découvert il y a peu de temps l'application HAMACHI qui permet de faire du VPN entre poste de manière très simple. Je passe donc par ce logiciel pour lancé monvnc entre mon pc du bureau et celui de chez moi.

Tout fonctinnait a merveille jusqu'àu week end dernier.
Maintenant quand je veux me connecter, je lance le viewer, je met l'adresse ip donné par hamachi, j'arrive donc sur la fenetre du mot de passe que je rentre.
Et la une fois le mot de passe entré, la fenetre VNC s'ouvre mais l'écran est noir.

Je commence à désespérer, je n'ai pas eu de réponse sur internet.
Si quelqu'un est spécialisé dans la prise de main à distance avec vnc je lui serais reconnaissant de me filler un coup de main.

Merci d'avance à tous.
Bon surf sur la toile.

4 réponses

Bonsoir,

J'ai actuellement le même probleme sur mon poste, ecran noir !! par contre moi c'est sur la casi totalité des postes sur un reseau en vpn. Aucune solution m'a permis de solutionné se problème.

par contre, avez vous essayé de désactivé le bureau a distance (sur tous les postes) dans le pare feu windows (si biensur celui ci est activé).
l'autre option c'est de supprimer le service vnc sur le serveur et de relancer l'application.

perso j'ai deja réussi a résoudre le probleme avec les explications ci dessus sur d'autres postes mais pour mon le mien sa persiste.
le loopback fonctionne sur mon poste.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65204 internautes nous ont dit merci ce mois-ci

ecran noir mais si j'active en meme temps le TSE, alors la tout marche
etonnant non ?
Messages postés
4807
Date d'inscription
lundi 30 mai 2005
Statut
Contributeur
Dernière intervention
9 septembre 2009
1 116
c surement un probleme au nivo des couleurs

passe ton ordi en 16 bits au lieu de 32 bits et met le en 256 couleurs
Messages postés
7
Date d'inscription
mercredi 14 septembre 2005
Statut
Membre
Dernière intervention
16 mars 2006

C'est ce que je pensais aussi mais ca fonctionnai avant !!!
C'est pour ca que je trouve ca bizzare
Messages postés
4807
Date d'inscription
lundi 30 mai 2005
Statut
Contributeur
Dernière intervention
9 septembre 2009
1 116
oué c vrai mais je ne vois que ca désolé
Messages postés
7
Date d'inscription
mercredi 14 septembre 2005
Statut
Membre
Dernière intervention
16 mars 2006

C'est pas grave merci beuacoup de ton aide.

Bonne continuation
Bonjour a tous,

J'ai effectivement le meme probleme que toi,
sauf qu'au depart j'utilisais RealVNC pour un simple controle de poste a distance et j'ai du desinstaller RealVNC et mettre a la place UltraVNC pour le transfert de fichiers.
Ma connection se fait bien, j'ai bien la fenetre du mot de passe qui apparait, je me log et "ecran noir" au lieu du bureau apres un court "chargement de l'écran distant" (ou un truc dans le genre).
J'ai essayer plein de choses comme installer le pilote Video VNC, mais toujours rien ! je commence a desesperer.

Si quelqu'un a une solution, je suis preneur.

(Surtout que dans les FAQ du site UltraVNC, ils disent que le probleme de l'écran noir est resolu.)
pour l'ecran noir il faut vérifier que l'ordinateur sur lequel on veut se connecter n'est pas sur la page d'ouverture de session c'est la cas pour moi et j'essaye de trouver une solution sur une option qu'il faudrait cocher pour pouvoir acceder au logon du pc distant
car si je vais physiquement ouvrir la sesion sur le poste distant il arriveras a ce connecter via ultravnc aprés cette manipulation