Test logique excel

Résolu/Fermé
Gwen - 15 mars 2011 à 16:05
 Gwen - 15 mars 2011 à 17:01
Bonjour,

Je souhaite créer une formule logique qui me permette de dire:

Si résultat compris entre 2,00 et 2,99 alors "1"

si non, alors "0"

Je ne parviens pas à intégrer la notion de "plus petit que" et "plus grand que" dans la même formule!

Pouvez-vous m'aider ?

D'avance un très grand merci,
Gwen

4 réponses

Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 266
15 mars 2011 à 16:09
bonjour
=SI(ET(cell>=2;Cell<=2,99);1;0)
crdlmnt


4
michel_m
Messages postés
16574
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
3 août 2022
3 277
Modifié par michel_m le 15/03/2011 à 18:06
Bonjour
résultat en A1 par ex
=(A1>=2)*(A1<3)



Michel
0
Merci je vais essayer ça et je vous dirai si vous avez résolu mon problème

en tout cas un grand merci !
0
ça marche effectivement très bien !

Merci encore
0