Test logique excel [Résolu/Fermé]

Signaler
-
 Gwen -
Bonjour,

Je souhaite créer une formule logique qui me permette de dire:

Si résultat compris entre 2,00 et 2,99 alors "1"

si non, alors "0"

Je ne parviens pas à intégrer la notion de "plus petit que" et "plus grand que" dans la même formule!

Pouvez-vous m'aider ?

D'avance un très grand merci,
Gwen

A voir également:

4 réponses

Messages postés
26102
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 juillet 2021
5 989
bonjour
=SI(ET(cell>=2;Cell<=2,99);1;0)
crdlmnt


4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
16491
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
21 juillet 2021
3 197
Bonjour
résultat en A1 par ex
=(A1>=2)*(A1<3)



Michel
Merci je vais essayer ça et je vous dirai si vous avez résolu mon problème

en tout cas un grand merci !
ça marche effectivement très bien !

Merci encore