Probleme apt-get update!

Fermé
LinuxFree - 25 févr. 2011 à 00:55
 LinuxFree - 26 févr. 2011 à 18:10
Bonjour,


Bonsoir,

Je suis sous ubuntu 9.10, j'essaie de faire un apt-get update mais ça ne fonctionne pas. Voici les erreurs affciher:

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/karmic/Release.gpg Connexion à 192.168.1.41: 8080 (192.168.1.41) impossible. - connect (111: Connexion refusée)

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/karmic/main/i18n/Translation-fr.bz2 Connexion à 192.168.1.41: 8080 (192.168.1.41) impossible. - connect (111: Connexion refusée)

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/karmic/restricted/i18n/Translation-fr.bz2 Connexion à 192.168.1.41: 8080 (192.168.1.41) impossible. - connect (111: Connexion refusée)


Pourriez vous m'aider?

Cordialement.
A voir également:

2 réponses

jisisv Messages postés 3645 Date d'inscription dimanche 18 mars 2001 Statut Modérateur Dernière intervention 15 janvier 2017 934
25 févr. 2011 à 04:00
Je vois des références à
Connexion à 192.168.1.41: 8080

Possèdes-tu un cache proxy apt sur ton réseau local ?µ

Johan
salut

comment puis je vérifier cela?

Cordialement.