Can you run it ? Problème ... [Résolu/Fermé]

Signaler
Messages postés
19
Date d'inscription
mercredi 16 février 2011
Statut
Membre
Dernière intervention
28 octobre 2014
-
Messages postés
19
Date d'inscription
mercredi 16 février 2011
Statut
Membre
Dernière intervention
28 octobre 2014
-
Bonjours,

Je souhaite installer Fable : the lost chapters, et voici ce que me fait Can you run it ? :

http://hpics.li/2a20d71

Comme vous pouvez le constater, tout est vert, sauf OS, il me dise qu'il faut Windows XP, et j'ai Windows 7 édition familiale ... Je peux quand même installer le jeu, ou je ne pourrait pas ?

D'avance merci


Cordialement




Palathony

2 réponses

Messages postés
637
Date d'inscription
samedi 26 juillet 2008
Statut
Membre
Dernière intervention
25 septembre 2011
159
bonjour,
en gros ca te dit qu'il n'etait pas prevu pour 7 quand il est sorti,mais essay toujours de voir si un patch ne serait pas sortie,mais dans certains cas le jeux marche quand meme(=> clic droit/executer en tant que windows...)
Messages postés
19
Date d'inscription
mercredi 16 février 2011
Statut
Membre
Dernière intervention
28 octobre 2014

Ok, merci ...

Sinon, c'est bon, il n'y avait besoin de rien installer ... à part le jeu, evidemment ! ^^"


Bonne semaine !





Palathony