Probleme instalation debian Lenny 5.0

Fermé
kosmic Messages postés 120 Date d'inscription mardi 12 juin 2007 Statut Membre Dernière intervention 19 mars 2015 - 15 févr. 2011 à 20:06
 MrRoot - 14 mars 2011 à 15:37
Bonjour,

J'essaye en vain s'installer debian 5.0 Lenny 64bits, mais une fois arriver a l'étape "Choisir et installer des logiciels" sa se bloque a 1%.

Pour temps j'ai déjà installer plusieurs fois debian avec ce même cd... j'ai donc effacer le cd et réinstaller debian 5.0 et sa re bloque a "Choisir et installer des logiciels" toujours a 1%.

merci de votre aide.


A voir également:

3 réponses

Nic0- Messages postés 341 Date d'inscription samedi 15 août 2009 Statut Membre Dernière intervention 16 février 2011 44
15 févr. 2011 à 23:46
Salut,

La 6.0 est sortie très récemment, tu devrais considérer à prendre cette version plutôt.
Utilisateur anonyme
15 févr. 2011 à 23:48
Salut ;-)

Quelles sources as tu choisis pour l'installation? CDrom? Http? FTP?

Si ça bloque avec le CDrom comme source, passe en FTP ou Http.

Si ça bloque en ligne, choisis un autre serveur ;-)
kosmic Messages postés 120 Date d'inscription mardi 12 juin 2007 Statut Membre Dernière intervention 19 mars 2015 2
16 févr. 2011 à 11:26
salut,

@Nic0, avec la version 5.0.8 je ne pouvais pas car incompatible avec l'utilisation de mon serveur. J'étais donc obliger d'utiliser la 5.0. Mais aparament avec la 6.0 c'est bon.

@initials 76, c'est le cd netinst.iso en 64bits sur http.

pour temps avant sa marchais très bien.

Mais je vais utiliser du coup la 6.0 vu quelle est compatible avec mon serveur.

merci
Utilisateur anonyme
16 févr. 2011 à 13:50
Le serveur source était peut être surchargé de demandes, vu la sortie de Squeeze, peut être en choisissant une autre adresse de serveur, ou en FTP.

Mais bon si tu passe a Squeeze c'est aussi bien, même mieux ;-)

Bonne chance, tiens nous au courant.
0
kosmic Messages postés 120 Date d'inscription mardi 12 juin 2007 Statut Membre Dernière intervention 19 mars 2015 2
16 févr. 2011 à 14:03
effectivement c'est peut être du a sa.

je pense donc rester sur Squeeze.

par contre j'ai un souci de compilation kernel;

aptitude update
aptitude safe-upgrade
aptitude install gcc kernel-package make libncurses5-dev zlib1g-dev

cd /usr/src
wget http://www.kernel.org/pub/linux/kernel/projects/rt/patch-2.6.31.12-rt21.gz
wget https://mirrors.edge.kernel.org/pub/linux/kernel/v2.6/linux-2.6.31.12.tar.gz

tar zxf linux-2.6.31.12.tar.gz
cd linux-2.6.31.12
zcat ../patch-2.6.31.12-rt21.gz | patch -p1

make menuconfig ( je le configure a 1000 hertz avec le real time activer )


make-kpkg --initrd kernel_image kernel_headers && cd ..
dpkg -i linux-image-2.6.31.12-rt21_2.6.31.12-rt21-10.00.Custom_amd64.deb
dpkg -i linux-headers-2.6.31.12-rt21_2.6.31.12-rt21-10.00.Custom_amd64.deb

mkinitramfs -o /boot/initrd.img-2.6.31.12-rt21 2.6.31.12-rt21

shutdown -r now

j'ai toujours procéder comme cela sur la 5.0 ( grub 1 ). Avec la 6.0 sa ne veux pas marcher.
0
Utilisateur anonyme
16 févr. 2011 à 14:27
Si tu veux tu as une méthode classique et complète en exemple ici :
https://forums.commentcamarche.net/forum/affich-13756337-compilation-nouvau-kernel-et-patch-temp-reel#102

Et elle marche sur toutes les Debian-like ;-)

Sinon il manque peut être build-essential, debconf-utils et dpkg-dev ?
0
kosmic Messages postés 120 Date d'inscription mardi 12 juin 2007 Statut Membre Dernière intervention 19 mars 2015 2
16 févr. 2011 à 14:45
oui le build-essential je l'est pas mis au début dans aptitude install je le ferais

merci bien pour ton lien je test sa se soir et te tien au courant.
0
Utilisateur anonyme
16 févr. 2011 à 22:06
Je pense à ça :

Désormais pour ajouter un noyau à la liste de grub2/grub-PC c'est (en root)

update-grub


Et tout se fait tout seul.
0