Somme de cellule texte identique [Résolu/Fermé]

Signaler
-
 boomer -
Bonjour,

J'aimerais savoir si il est possible de faire un recapitulatif sur une autre feuille en additionnant les valeurs des cellules contenant les memes valeurs texte
exemple:
feuille 1
colonne a colonne b
aaa...............2
bbb...............1
aaa...............3
feuille 2
colonne a colonne b
aaa...............5
bbb...............1


Merci

3 réponses

Messages postés
4347
Date d'inscription
samedi 15 mars 2008
Statut
Contributeur
Dernière intervention
2 novembre 2013
1 299
Salut,

si en Feuille2 tu as:
en A1 aaa et en A2 bbb
en B1 tu mets: =SOMME.SI(Feuille1!A:A;A1;Feuille1!B:B)
et tu étires ta cellule vers le bas

2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
17293
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 octobre 2020
4 307
Salut,

Sur la feuille2 pour faire la somme des valeurs correspondant aux aaa de la feuille 1

=SOMMEPROD((Feuil1!A1:A20="aaa")*(Feuil1!B1:B20))

a adapter pour les bbb etc ...

ou
=SOMME.SI(Feuil1!A:A;"aaa";Feuil1!B:B)

A+
Mike-31

Une période d'échec est un moment rêvé pour semer les graines du savoir.
salut,


Effectivement j'ai adapté mon tableau avec la formule =SOMME.SI
et ça marche impeccable

merci pour vos reponses
A+