écran bleu "iastor.sys" windows 7 [Résolu/Fermé]

Signaler
-
Messages postés
1
Date d'inscription
dimanche 1 mai 2016
Statut
Membre
Dernière intervention
1 mai 2016
-
Bonjour, comme pour beaucoup d'entres vous, au démarrage de windows un magnifique écran bleu apparait avec marqué entre autre "driver irql not less or equal" et "iaStor.sys"
j'ai aussi remarque depuis 2 jours qu' une fenêtre d'erreur s'ouvrait au démarrage de windows "une erreur s'est produite avec svchost.exe" ou quelque chose comme ca...

voilà comment celà est arrivé:
-après avoir télécharger un fichier .iso, au moment de le "monter" sur virtual clone drive, l' ordinateur redémarre subitement, et donc, écran bleu.
-impossible de redémarrer en safe mode, et donc de démarrer à partir d'une sauvegarde système;
-impossible de formater ou de "réparer" windows avec le cd d'installation de seven;
-et donc, impossible d'acceder à mon bureau et de proceder à une mise à jour, un nettoyage,etc...
-bien que mon antivirus (eset nod32) m'avait avertit du danger potentiel du fichier en question, je l'ai désactivé et ouvert mon fichier et aujourd'hui, je m'en mord les doigts...

je peut cependant acceder au bios et à l'outil de diagnostique hp

vous l'aurez compris mon ordinateur est un pc de marque hp (pavilion élite m9273) que je possède depuis un peu moin d'un an, avec un os vista à l'origine, j'ai installé windows 7 (ultimate) 64 bits par la suite. j'ai changé l'alim d'origine par une antec earthwatts 430, rajouté un lecteur dvd, hd dvd, bluray, et un ventilo de boitier branché sur l'alim avec un potentiomètre, et j'ai procédé à un nettoyage du ventirad (qui en avait bien besoin) en le démontant du processeur (la température moyenne etait de 65°C, et est passé à 45°C par la suite), je n'ai pas encore toucher à la carte graphique (geforce 8600gt), que j'éspère changer par une geforce (toujours) 460 gtx.
voila, j'éspère avoir été le plus précis possible, j'attend avec impatience tout vos conseils.





2 réponses

Messages postés
445
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
8 mars 2012
33
j'ai finalement pu résoudre mon problème tout seul!

il se trouve que "iaStor.sys" est un driver pour le disque dur (intel matrix storage, ou quelque chose comme ca).

je ne peut pas acceder au bureau, pas même en safe mode, il ne me reste que 2 options, rechercher un point de sauvegarde avec un utilitaire de windows qui démarre en tapotant sur f8 (uniquement après le chargement du bios), et le cas échéant avec le cd d'intallation de windows.

si le pc redémarre indéfiniment sans lancer le cd d'install, allez dans le bios et changer la priorité de démarrage du système (au lieu de faire démarrer l'os installé sur le DD déffectueux, choisissez de démarrer avec n'importe quel support qui pourrait se trouver dans le lecteur cd/dvd,etc... (de préference le cd d'installatio de votre os), dans le but de formater le DD.

j'ai l'avantage (comme beaucoup d'entre vous j'immagine), de posséder un deuxième DD sur lequel est stocké l'intégralité de mes fichiers (mis à part l'os), donc vous l'aurez compris ce contretemps n'à pas été très handicapant pour moi.
donc pour proteger vos données, sauvegardez-les sur un deuxième DD ou sur une autre partition de votre DD.

pour finir, pour ne pas avoir à formater mon pc à chaque fois que je serais succeptible d'avoir ce genre de problème, je vais partitionner mon disque dur sur lequel est installé l'os; sur un disque de 500go, je vais réserver 160go pour l'os, et le reste pour la sauvegarde d'une image du système.

je tient à me remercier moi-même, sans qui je n'aurais rien pu faire, et aussi toutes les personnes qui auront au moins pris le temps de lire mon "appel de détresse"
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
445
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
8 mars 2012
33
important: avoir un deuxième pc sous la main, ça peut aider ;)
Messages postés
2
Date d'inscription
mercredi 8 juin 2011
Statut
Membre
Dernière intervention
8 juin 2011

Bonjour,

Je suis nouveau sur ce forum et je viens pour trouver de l'aide.
J'ai un souci avec mon ordinateur portable qui m'affiche un écran bleu quand je le démarre avec un message d'erreur.
C'est un TOSHIBA P300-27Z sous windows 7.

Voici ce qu'il me marque:

Technical information:

***STOP: 0x0000008E (0xC0000005, 0x8B231000, 0x00000000
*** iastor.sys - Address 8B26F0B8 base at 8B231000, DateStamp 48054343

Je peux démarrer l'ordi en mode sans echec, j'ai donc analysé l'ordi avec plusieur anti virus, supprimé les virus détecté, mais j'ai toujours le meme message.
Je sais plus quoi faire.
Je vais tenter la restauration mais j'aimerais d'abord voir s'il n'y a pas une solution ici.

Donc si quelqu'un peux me donner une solution, son aide sera la bien venue.

Merci d'avance
Bonjour,

Pour ceux qui rencontre encore le problème.

Il se trouve que c'est du à une mise à jour de Windows 'AHCI 3.0'.

Pour résoudre cette anomalie sans devoir reformater la machine, c'est de faire la manipulation suivante :

Exécuter "mmc devmgmt.msc" qui va ouvrir le gestionnaire de périphérique.
Rechercher "Contrôleurs IDE ATA/ATAPI" puis clique droit et désinstaller le pilote AHCI 3.0. Redémarrer la machine laisser Windows réinstaller le drivers générique.

La vous devriez ne plus avoir le soucis.
Messages postés
1
Date d'inscription
dimanche 1 mai 2016
Statut
Membre
Dernière intervention
1 mai 2016
> Death801
Bonjour
J'ai le même problème mais je ne sais pas comment accéder à l'invite de commandes. En appuyant sur F8 au redémarrage j'accède à plusieurs options qui me font toutes arriver à l'écran bleu...
Merci pour votre aide!
Messages postés
445
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
8 mars 2012
33
je viens de réussir à le rédemarrer en safe mode with networking, mais au bout d'environ 30 secondes PAF!!! écran bleu et vous connaisser la suite. bien que je n'ai rien pu faire (parce que je me suis dit que j'avait tout mon temps) je considère ca comme un "petit" progrès dans le résolution de mon problème.
j'attend néanmoins vos suggestions, merci d'avance.